+ Responder ao Tópico



  1. Eu acho que os problemas já foram resolvidos, temos 3 rodando normalmente por aqui, os problemas eram com versões anteriores do Mikrotik, recomendo a 6.27.

    Minha OPINIÃO:

    * Se você precisa de Processamento (para pppoe server por exemplo) vá de CCR 1009, afinal são 9 cores, contra 2 da RB1100AH-X2.

    ** Se você precisa de mais memória RAM (e menos processamento) vá de RB1100AHX2 que vém com 2GB, porque a CCR 1009 só vém com 1GB e não expensível.

    *** Se precisa de ambos, invista mais um pouco e garanta desempenho com a CCR 1016, essa você pode expandir a memória (tenho uma com 4GB de RAM), desempenho excelente.

  2. Tenho aqui por volta de 140 clientes, meti a faca no banco que por alguma razão muito estranha deixa a gente pegar mais dinheiro que tem (só pode ser por Graça de Deus... ou do outro cara) e comprei uma CCR1009-8G-1S, paguei 2.000

    Minha rede roda clientes PPPoE e alguns com IP fixo, mas pretendo passar todos para PPPoE e começar a usar MK-Auth.

    Não sei se fiz merda, se a RB1100AHx2 não seria melhor pra mim, agora vamo ve o que vai dar. Se não prestar, to fudido.



  3. Cara, pode crer, vc fez um ótimo negócio. Tenho uma CCR1016 e não tenho do que reclamar, processador variando entre 0 e 1% no máximo 2%, só elogios!

  4. Citação Postado originalmente por inquiery Ver Post
    Tenho aqui por volta de 140 clientes, meti a faca no banco que por alguma razão muito estranha deixa a gente pegar mais dinheiro que tem (só pode ser por Graça de Deus... ou do outro cara) e comprei uma CCR1009-8G-1S, paguei 2.000

    Minha rede roda clientes PPPoE e alguns com IP fixo, mas pretendo passar todos para PPPoE e começar a usar MK-Auth.

    Não sei se fiz merda, se a RB1100AHx2 não seria melhor pra mim, agora vamo ve o que vai dar. Se não prestar, to fudido.
    A decisão foi boa, o amigo Rubens acima ja explicou o porque...a unica coisa que me deixa receioso é que o modelo de entrada das ccr's, justamente esse que vc pegou...as vzs da piti ai é fod@ ja imaginou....
    eu mesmo, se meu Tutu$$$ desse pegaria logo uma dessa se ponto final:

    http://routerboard.com/CCR1072-1G-8Splus

    Mas acabou de sair la fora, imagina quando vai chegar aqui e a quanto...




  5. Bom, adiquiri uma CCR1009.

    Eu usava um servidor Debian, e os clientes usavam IP fixo. Aposentei o Debian (o qual obviamente não tinha problemas de processamento alto nem de falta de memória, mesmo sendo velho). Resolvi migrar para o Mikrotik, mas ingenuamente achei que uma CRS125 daria conta bastante coisa, mas acontece que não. Com muitas regras de mangle e queue, quando chegava acima dos 15Mbps de trafego, ela ja subia para 80% de processamento, dando vários picos de 100%.

    Como eu ja havia migrado vários clientes para PPPoE, na CCR1009 eu configurei um serviço PPPoE e Hotspot. O Hotspot configurei para autenticar por MAC (visto que eu já tinha muitos clientes com IP fixo e não queria aborrecer eles com login por navegador). Ela está gerenciando 3 links (os mesmo que a CRS125 e o Debian gerenciavam).

    Agora, nos horários de maior uso da rede (que geralmente é a partir das 18:00 até próximo a 00:00), o uso geral da CPU no máxmo bate em 5% a 6%. Se olhar o uso de cada núcleo, tem um deles que bate nos 10% a 15% e o resto fica entre 0% a 3%; ou as vezes dois núcleos por volta de 7 a 8% cada e o resto de 0% a 3%.

    No inicio deu um monte de problemas, mas um monte mesmo. Tanto que achei que ela era muito bugada (pois tinha lido já vários relatos aqui no fórum mesmo, dela ter muitos problemas) e estava afim de usar ela como lenha. O pessoal reclamando demais que funcionava e caia, ou abria alguns sites e daqui a pouco não abria mais. O facebook abria mas ficava caindo o chat. Depois de uns 2 dias de muita peleja e madrugadas de diversão, consegui resolver (foi indo aos poucos). Acontece que, como a CCR1009 era novinha, eu resolvi reestruturar o mangle, e se ele tiver uma regrinha que seja errada fazendo o que não devia na hora que não devia já avacalha tudo. E eu também nunca tinha usado hotspot, e acontece que tem muitos roteadores com NAT bugado (inclusive hardwares mikrotik) que passam pela LAN (que nesse caso é a WLAN) endereços de IP da rede interna para o concentrador sem mascarar, e alguns roteadores que passam como endereço LAN para o concentrador uns endereços de internet (tipo o do facebook, e vários outros). Esses problemas de NAT dos clientes faziam o roteamento da CCR se perder, mas com o tempo, e o hotspot travado direitinho para os clientes da rede, tudo se resolveu.

    Conclusão é que a CCR1009 da conta da minha rede sem fazer força, que é uma rede de uns 140 clientes com um trafego máximo de 20Mbps, chega no máximo, agregado, a pouco mais de 2000pps tx e 2000pps rx.

    Fica ai minha experiencia com a CCR1009 pro pessoal que ta afim de adquirir uma dessas. Tem bastante gente que pergunta "qual melhor pra minha rede de 1000/2000/zilhões de clientes", acho que nesses cenários ela já não é mais tão indicada, mas dai tem os usuários mais fodões com provedores de trozilhões de clientes para dividir suas experiências com as CCR1016 e CCR1036 (e daqui a pouco com a CCR1072).






Tópicos Similares

  1. Respostas: 8
    Último Post: 06-04-2016, 16:30
  2. Rb 1100 ahx2 reiniciando
    Por Marcelo no fórum Redes
    Respostas: 2
    Último Post: 14-11-2014, 09:05
  3. RB 1100 ahx2 travando
    Por brunocabrini no fórum Redes
    Respostas: 12
    Último Post: 02-06-2014, 15:33
  4. Problema Licença RB 1100 AHX2
    Por MKTUBNT no fórum Servidores de Rede
    Respostas: 2
    Último Post: 22-01-2014, 15:36
  5. Respostas: 3
    Último Post: 03-04-2012, 23:55

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L