+ Responder ao Tópico



  1. Citação Postado originalmente por inquiery Ver Post
    Bom, adiquiri uma CCR1009.

    Eu usava um servidor Debian, e os clientes usavam IP fixo. Aposentei o Debian (o qual obviamente não tinha problemas de processamento alto nem de falta de memória, mesmo sendo velho). Resolvi migrar para o Mikrotik, mas ingenuamente achei que uma CRS125 daria conta bastante coisa, mas acontece que não. Com muitas regras de mangle e queue, quando chegava acima dos 15Mbps de trafego, ela ja subia para 80% de processamento, dando vários picos de 100%.

    Como eu ja havia migrado vários clientes para PPPoE, na CCR1009 eu configurei um serviço PPPoE e Hotspot. O Hotspot configurei para autenticar por MAC (visto que eu já tinha muitos clientes com IP fixo e não queria aborrecer eles com login por navegador). Ela está gerenciando 3 links (os mesmo que a CRS125 e o Debian gerenciavam).

    Agora, nos horários de maior uso da rede (que geralmente é a partir das 18:00 até próximo a 00:00), o uso geral da CPU no máxmo bate em 5% a 6%. Se olhar o uso de cada núcleo, tem um deles que bate nos 10% a 15% e o resto fica entre 0% a 3%; ou as vezes dois núcleos por volta de 7 a 8% cada e o resto de 0% a 3%.

    No inicio deu um monte de problemas, mas um monte mesmo. Tanto que achei que ela era muito bugada (pois tinha lido já vários relatos aqui no fórum mesmo, dela ter muitos problemas) e estava afim de usar ela como lenha. O pessoal reclamando demais que funcionava e caia, ou abria alguns sites e daqui a pouco não abria mais. O facebook abria mas ficava caindo o chat. Depois de uns 2 dias de muita peleja e madrugadas de diversão, consegui resolver (foi indo aos poucos). Acontece que, como a CCR1009 era novinha, eu resolvi reestruturar o mangle, e se ele tiver uma regrinha que seja errada fazendo o que não devia na hora que não devia já avacalha tudo. E eu também nunca tinha usado hotspot, e acontece que tem muitos roteadores com NAT bugado (inclusive hardwares mikrotik) que passam pela LAN (que nesse caso é a WLAN) endereços de IP da rede interna para o concentrador sem mascarar, e alguns roteadores que passam como endereço LAN para o concentrador uns endereços de internet (tipo o do facebook, e vários outros). Esses problemas de NAT dos clientes faziam o roteamento da CCR se perder, mas com o tempo, e o hotspot travado direitinho para os clientes da rede, tudo se resolveu.

    Conclusão é que a CCR1009 da conta da minha rede sem fazer força, que é uma rede de uns 140 clientes com um trafego máximo de 20Mbps, chega no máximo, agregado, a pouco mais de 2000pps tx e 2000pps rx.

    Fica ai minha experiencia com a CCR1009 pro pessoal que ta afim de adquirir uma dessas. Tem bastante gente que pergunta "qual melhor pra minha rede de 1000/2000/zilhões de clientes", acho que nesses cenários ela já não é mais tão indicada, mas dai tem os usuários mais fodões com provedores de trozilhões de clientes para dividir suas experiências com as CCR1016 e CCR1036 (e daqui a pouco com a CCR1072).
    Excelente relato meu caro. Tenho a mesma quantidade de clientes. Hoje uso uma RB 2011 como concentrador. Comprei uma CCR1009 mas tive que devolver (problemas com vendedor ML, anunciou novo e enviou usado).
    Nem mesmo tive tempo para realizar testes. Estou para comprar outra e gostaria de obter algum relato seu. Como ela tem se comportado após este tempo? Qual versão está utilizando?

  2. Bom dia @chocobama

    Durante todo o tempo des de que eu instalei ela pra ca, ela tem se comportado bem, com 1 ponto negativo.

    Eu estou usando a versão 6.30.2. No inicio, quando comecei a configurar, ela se perdia um pouco nas rotas, e fiquei imaginando que eram os bugs que o pessoal tanto fala que ela tem, porém, após revisar bem minhas regras no mangle e alinhar bem direitinho elas, os problemas desapareceram. Ou seja, muitos dos "bugs" que o pessoal relata sobre ela, acredito que seja apenas problemas de não conseguir configurar corretamente.

    Ela agora ta gerenciando 4 links. 3 dedicados (de 10Mb, 10Mb e 2Mb), e um ADSL. E faz balanceamento entre eles. O consumo de processamento segue praticamente o mesmo, mesmo considerando que eu inflei um pouco mais o mangle com novas regras para decisões de balanceamento.

    O ponto negativo, é que ela "meio que travou" uma vez. Esse evento ocasionava muita lentidão, e quando eu tentava acessar pelo Winbox ficava lento para ler as configurações em cada tela que eu abria, e caia constantemente a conexão. Eu apenas dei um reboot e voltou a funcionar normal, e de la pra cá, não aconteceu mais isso. O pior desse evento é que eu não tenho nem idéia a causa, pode ser software, hardware, alimentação (ela ta ligada a um nobreak) sei lá.

    Recentemente meu modem ADSL queimou, devido a uma descarga vinda pelo fio do telefone, e a porta da CCR onde o modem estava ligada, também estragou. Ela fica mostrando como se tivesse cabo conectado naquela porta, mesmo sem cabo nenhum lá. Infelizmente, perdi uma porta dela por isso, pois não me liguei em ligar o fio do telefone no filtro do nobreak para evitar isso (se é que realmente evitaria).



  3. Nesse caso só dps amigo

  4. Citação Postado originalmente por inquiery Ver Post
    Bom dia @chocobama

    Durante todo o tempo des de que eu instalei ela pra ca, ela tem se comportado bem, com 1 ponto negativo.

    Eu estou usando a versão 6.30.2. No inicio, quando comecei a configurar, ela se perdia um pouco nas rotas, e fiquei imaginando que eram os bugs que o pessoal tanto fala que ela tem, porém, após revisar bem minhas regras no mangle e alinhar bem direitinho elas, os problemas desapareceram. Ou seja, muitos dos "bugs" que o pessoal relata sobre ela, acredito que seja apenas problemas de não conseguir configurar corretamente.

    Ela agora ta gerenciando 4 links. 3 dedicados (de 10Mb, 10Mb e 2Mb), e um ADSL. E faz balanceamento entre eles. O consumo de processamento segue praticamente o mesmo, mesmo considerando que eu inflei um pouco mais o mangle com novas regras para decisões de balanceamento.

    O ponto negativo, é que ela "meio que travou" uma vez. Esse evento ocasionava muita lentidão, e quando eu tentava acessar pelo Winbox ficava lento para ler as configurações em cada tela que eu abria, e caia constantemente a conexão. Eu apenas dei um reboot e voltou a funcionar normal, e de la pra cá, não aconteceu mais isso. O pior desse evento é que eu não tenho nem idéia a causa, pode ser software, hardware, alimentação (ela ta ligada a um nobreak) sei lá.

    Recentemente meu modem ADSL queimou, devido a uma descarga vinda pelo fio do telefone, e a porta da CCR onde o modem estava ligada, também estragou. Ela fica mostrando como se tivesse cabo conectado naquela porta, mesmo sem cabo nenhum lá. Infelizmente, perdi uma porta dela por isso, pois não me liguei em ligar o fio do telefone no filtro do nobreak para evitar isso (se é que realmente evitaria).
    Boa tarde. Obrigado pelo relato. Você costuma atualizar a CCR correto? Eu tenho medo estas atualizações corretivas 6.30.2.!@#$%. O acesso web esta funcionando ? Depois que passei da versão 6.29 o meu acesso web parou.
    Com relação a porta da CCR fiquei preocupado. Eu tenho um bom filtro de linha. Mas custa caro e prevê proteção para apenas uma linha DSL e um coaxial. Preciso procurar uma proteção para N linhas telefônicas.



  5. Alguns modens ADSL decentes tem internamente um centelhador, protege do pior (A queima do chipset).

    Mas é o problema desses filtrinhos de nobreak ou estabilizador, protegem o modem mas esse filtrinho vai pro lixo em caso de descarga na linha. A proteção pra isso ocorre na base do sacrifício (Alguém vai morrer pra proteger isso, se não tiver aterramento e cia).

    Pra mais de uma linha tem opções tipo: http://produto.mercadolivre.com.br/M...o-aparelho-_JM

    É caro, mas é produto fácil de reparar, tem fusivel no tamanho exato (E no reparo vai precisar de outros, acho que é fusivel de 150 ou 315mA, não é tão comum como um de 10A mas dá pra achar via web fácil), tem centelhador pra chumbo grosso, e pra coisa leve tem varistor e resistor.

    Na verdade qualquer coisa se identificando como protetor pra linha telefonica geralmente tem pelo menos varistor ou capacitor, mas bom seria ligar eles em aterramento! Uma proteção simples pode ser feita com centelhador duplo, os 2 fios da linha em cada lado do centelhador, e o terminal do meio rumo a um aterramento. Centelhador tipo esse: http://produto.mercadolivre.com.br/M...ia-ptt-355-_JM

    Ou pode colocar 2 lampadas de neon paralelo, formarão um componente de 3 terminais, e conduzirão provavelmente acima de uns 100V, a uns 20 anos era difícil conseguir centelhador então usavamos isso como proteção em linha telefonica e protegia (Tive alguns telefones estourados em raios, estourados do verbo "kabum" mesmo, o normal é chamuscar trilha ou algo bobo, mas algumas vezes acontecia de rachar placa e até carcaça plastica, aqui na roça sempre foi comum descarga pela linha porque tem quilometros de fiação sem nada tipo arvores ou prédios perto, é fiação bem exposta).

    A cia telefonica usa centelhador no lado dela, lá na central tem centelhador e outros tipos de proteção em CADA linha, mas é o caso de ethernet, pra ter risco zero precisa proteção nos 2 lados do fio esticado, e proteção aterrada é mais eficiente.

    Aqueles filtros em nobreaks e estabilizadores são isolados do circuito eletrico do aparelho, mas o terra deles é o terra da tomada de entrada, quem tem aterramento (Mesmo que seja só 1 ou 2 hastes em solo úmido, um quebra-galho rústico) na tomada desse equipto está mais protegido ao usar esse filtro, e esse filtro vai durar mais (Vai ter pra onde mandar as descargas).

    A SMS faz muita hagada, mas aqueles filtrinhos com 2 RJ11 que vem em nobreak e estabilizador não é uma delas, hagada nesse caso quem faz é o usuário que não usa eles, são completos e tem até aterramento (Ponto pra quem aterra tomada).

    DR + DPS + Aterramento + protetor de linha telefonica + protetor ethernet, até sai caro, mas sei lá se custa o preço de uma CCR pifada em raio.

    (Sinceramente pro tipo de construção daqui, custaria o preço de uma RB450G, e essas já ví varias pifadas em tempestade, geralmente pela linha telefonica mesmo, modens lixinho tipo Dlink nunca tem proteção decente então qualquer descarga na linha chega no chipset, frita ele, e vai pela porta ethernet pro equipto seguinte, já tive caso tipo queimar modem adsl, roteador wifi a frente, pular switch, queimar porta ethernet depois do switch, e queimar até saída de som em micro ligado nessa rede ethernet, na falta de aterramento a DDP fica correndo tudo que é circuito até se dissipar, com aterramento até pode ter uma queima, mas ela não passaria do modem adsl, e muito provavelmente ficaria no filtro)






Tópicos Similares

  1. Respostas: 8
    Último Post: 06-04-2016, 16:30
  2. Rb 1100 ahx2 reiniciando
    Por Marcelo no fórum Redes
    Respostas: 2
    Último Post: 14-11-2014, 09:05
  3. RB 1100 ahx2 travando
    Por brunocabrini no fórum Redes
    Respostas: 12
    Último Post: 02-06-2014, 15:33
  4. Problema Licença RB 1100 AHX2
    Por MKTUBNT no fórum Servidores de Rede
    Respostas: 2
    Último Post: 22-01-2014, 15:36
  5. Respostas: 3
    Último Post: 03-04-2012, 23:55

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L