Tenta colocar isso....

/routing ospf network

add area=backbone disabled=no network=10.168.1.2/24
add area=backbone disabled=no network=10.168.2.2/24