+ Responder ao Tópico



  1. #1

    Padrão Dúvidas em configurar o Rb1100

    Grandes especialistas bom dia,
    Venho até vocês para tirar uma dúvida e vê se conseguem me ajudar com uma configuração que não sei resolver:
    Cenário:
    Porta1-> recebe Link NET 120mb
    Porta2-> Saída link NET 60mb
    Porta3-> Saída link NET 60mb

    Porta4-> recebe link NET2 120mb
    Porta5-> Saída link NET2 60mb
    Porta6-> Saída link NET2 60mb

    Cada saída possui um DHCP e HotSpot, minha dúvida e o que não consigo resolver, atualmente se o link e adicionado na porta 1 ele sai para porta 2,3,5,6, queria que o link 1 saindo apenas na 2 e 3 usando quoes de 60 para cada, podem me dar o Bizu de como eu posso fazer essa configuração.

    A as duas nets já recebem o IP direto do modem, logo não tem dialup

  2. #2

    Padrão

    os IPS são diferentes da rede das portas 2,3 e o das portas 5,6?

    se sim, voce pode espeficar na sua regra de NAT qual faixa de ip vai sair por tal interface.

    exmplo:
    Código :
    /ip firewall nat
    add action=masquerade chain=srcnat comment="NAT-1" disabled=no out-interface=\
      pppoe-out1 src-address=172.16.0.0/24
     
     
    /ip firewall nat
    add action=masquerade chain=srcnat comment="NAT-2" disabled=no out-interface=\
      pppoe-out2 src-address=172.16.1.0/24

    quanto ao limite de velocidade, como você quer por porta, pode mudar a velocidade em interface, bandwith(rx/tx).

    Clique na imagem para uma versão maior

Nome:	         bandwitch.jpg
Visualizações:	60
Tamanho: 	57,1 KB
ID:      	60126



  3. #3

    Padrão Re: Dúvidas em configurar o Rb1100

    Você pode fazer isso de algumas formas...
    A mais fácil que eu acho é: cria duas bridges 1°(eht2 + eth3) 2°(eth5+eth6), depois cria dois pools, fazendo dois dhcp server... assim você pode direcionar um pool para bridge 1 e outro para bridge 2... ficaram em redes separadas...

  4. #4

    Padrão Re: Dúvidas em configurar o Rb1100

    Citação Postado originalmente por berghetti Ver Post
    os IPS são diferentes da rede das portas 2,3 e o das portas 5,6?

    se sim, voce pode espeficar na sua regra de NAT qual faixa de ip vai sair por tal interface.

    exmplo:
    Código :
    /ip firewall nat
    add action=masquerade chain=srcnat comment="NAT-1" disabled=no out-interface=\
      pppoe-out1 src-address=172.16.0.0/24
     
     
    /ip firewall nat
    add action=masquerade chain=srcnat comment="NAT-2" disabled=no out-interface=\
      pppoe-out2 src-address=172.16.1.0/24

    quanto ao limite de velocidade, como você quer por porta, pode mudar a velocidade em interface, bandwith(rx/tx).

    Clique na imagem para uma versão maior

Nome:	         bandwitch.jpg
Visualizações:	60
Tamanho: 	57,1 KB
ID:      	60126
    No caso eu possuo a seguinte config IP.
    Porta1-> recebe Link NET 120mb IP do Modem
    Porta2-> Saída link NET 60mb IP 10.0.0.1
    Porta3-> Saída link NET 60mb IP 10.0.0.2

    Porta4-> recebe link NET2 120mb IP do modem2
    Porta5-> Saída link NET2 60mbmb IP 10.0.3.1
    Porta6-> Saída link NET2 60mb IP 10.0.4.1

    Como ficaria a configuração com esses IPS já determinados, seriam então no caso 2 nats ou 4.

    Muito obrigado por responde valeu



  5. #5

    Padrão Re: Dúvidas em configurar o Rb1100

    os ips das portas 2 e 3 estão na mesma faixa, então pode fazer um NAT para a faixa 10.0.0.0/24 (se usar mascara 24 logico) e o outro NAT voce pode colocar os IPS em um adress list e fazer sair pelo outro NAT

    são dois NATs porque você tem dois links.

  6. #6

    Padrão

    Perdão,
    Porta2 10.0.0.1
    Porta3 10.0.2.1

    Escrevi errado antes deixando as duas portas iguais em IP, porém são diferentes, qual comando ou config poderia usar para a nat1 e o outro para a nat2, seria o mesmo que você informou antes? Poderia se não fosse pedir demais você fazer pra 1 uma Nat a outra eu copio o seu primeiro comando reconfiguro



  7. #7

    Padrão

    tente essas regras

    Código :
    /ip firewall address-list
    add address=10.0.0.0/24 disabled=no list=grupo-1
    add address=10.0.2.0/24 disabled=no list=grupo-1
    add address=10.0.3.0/24 disabled=no list=grupo-2
    add address=10.0.4.0/24 disabled=no list=grupo-2

    NAT

    Código :
    /ip firewall nat
    add action=masquerade chain=srcnat disabled=no out-interface="ether1 " \
        src-address-list=grupo-1
    add action=masquerade chain=srcnat disabled=no out-interface="ether4 " \
        src-address-list=grupo-2

  8. #8

    Padrão Re: Dúvidas em configurar o Rb1100

    Muito obrigado funcionou perfeitamente



  9. #9

    Padrão Re: Dúvidas em configurar o Rb1100

    Galera o citado acima funcionou, porém não consigo colocar dois link's, toda vez que coloca os 2 links 1 porta cai, alias não passa web,
    Links diferentes saindo em portas diferentes nada de load balance.

    Grande @berghetti, tem alguma noção?

  10. #10

    Padrão Re: Dúvidas em configurar o Rb1100

    Não entendi muito bem o problema

    não está navegando?
    os dois links não estão funcionando ao mesmo tempo?
    não tinha funcionado?



  11. #11

    Padrão Re: Dúvidas em configurar o Rb1100

    Não fui muito claro, perdão,
    Link1 funciona somente na porta2 e porta3, conforme a regra acima.
    assim como eu jogar um link na porta4 sai normal na porta 5 e 6, porém
    se eu conectar os 2 links simultaneos porta1 e porta4, um grupo fica com internet exemplo o grupo das portas 2 e porta3 com internet link1
    ja o grupo o grupo das portas 5 e 6 com link2 não navega, parece que o rb está usando somente um caminho o que primeiro aparecer

  12. #12

    Padrão Re: Dúvidas em configurar o Rb1100

    da para fazer marcando os pacotes, adeque as regras que postei nesse topico

    https://under-linux.org/showthread.p...278#post758278

    tem a forma que o @inquiery postou também.