Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21

    Padrão

    Citação Postado originalmente por berghetti Ver Post
    Só o nível do sinal não garante que a conexão do cliente esteja boa, faça um teste de ping do cliente com pacote de 1400 para seu servidor, e depois tire o controle de banda dele para testar se vai ter problema com o jogo ainda.

    Estou apostando mais que 2 mega seja insuficiente para esse cliente.
    Então segue link do teste com 1400 pacote

    http://imgur.com/SNXGOhP

    feito diretamente do cliente, ainda com o controle de banda. deu esse resultado ai. pacote do cliente para meu servidor

  2. #22

    Padrão Re: Problemas de MS algo em RB433AH

    tem fluxo bom de banda para seu cliente ? ou como foi comentado saturamento no site tb ...pede para faz um teste de ping dele ao seu servidor e dele ao site tudo pelo cmd ok



  3. #23

    Padrão Re: Problemas de MS algo em RB433AH

    a latencia entao do clinte ate o seu servidor isso . o que causa na maioria das vezes poblema de escolha de canal no radio,e tb quando se usa 2.4ghz nos clientes ...que hoje tem milhares operando perto um do outro.

  4. #24

    Padrão Re: Problemas de MS algo em RB433AH

    Bom dia amigo!
    seguindo pelo lado dos teste vc tem que considerar ping > pop onde cliente conecta
    depois checar suas rotas PTP ate a central onde vc recebe o Link de internet.
    Caso haja perda de pacotes entre seu cliente e o pop ( concentrador onde ele conecta).. tente substituir o equipamento para teste!



  5. #25

    Padrão Re: Problemas de MS algo em RB433AH

    Citação Postado originalmente por edistuhr Ver Post
    Bom dia amigo!
    seguindo pelo lado dos teste vc tem que considerar ping > pop onde cliente conecta
    depois checar suas rotas PTP ate a central onde vc recebe o Link de internet.
    Caso haja perda de pacotes entre seu cliente e o pop ( concentrador onde ele conecta).. tente substituir o equipamento para teste!
    Estarei fazendo mais testes logo posto a questão pode ser o 2,4 mesmo

  6. #26

    Padrão Re: Problemas de MS algo em RB433AH

    Então amigos fazendo o teste aqui, saindo diretamente do cliente ping para meu servidor tenho uma perca de 10% de pacotes sempre que testo com média de 10 a 20 pings em sequencia resultantes na mesma quantia de perda. Aqui latencia 2ms minimo e maximo 102 deu.

    e no segundo teste do cliente pingando o ip do servidor tenho latencia de 165ms até 244ms e sempre dando perda de 20%;







  7. #27

    Padrão Re: Problemas de MS algo em RB433AH

    10% de perda dentro da sua rede é muita coisa, terá que corrigir sua rede.

  8. #28

    Padrão Re: Problemas de MS algo em RB433AH

    Quais os meios de corrigir isso? Por onde começo



  9. #29

    Padrão Re: Problemas de MS algo em RB433AH

    Citação Postado originalmente por LuizAndrigo Ver Post
    Quais os meios de corrigir isso? Por onde começo
    Ali onde coloquei perda de 20% seria do cliente para o servidor do jogo no caso não detalhei bem

  10. #30

    Padrão Re: Problemas de MS algo em RB433AH

    Então amigo, não que não queira ajudar, mais aí é complicado, porque tem muita coisa para verificar, tem que ter um certo conhecimento.

    Se você está com muita urgência, contrate uma consultoria.



  11. #31

    Padrão Re: Problemas de MS algo em RB433AH

    Citação Postado originalmente por berghetti Ver Post
    Então amigo, não que não queira ajudar, mais aí é complicado, porque tem muita coisa para verificar, tem que ter um certo conhecimento.

    Se você está com muita urgência, contrate uma consultoria.
    Certo nenhuma dica de por onde verificar??

  12. #32

    Padrão Re: Problemas de MS algo em RB433AH

    Teste os canais, veja se encontra um que fique melhor!



  13. #33

    Padrão Re: Problemas de MS algo em RB433AH

    Então aos amigos ai que estão me dando dicas sobre esse meu problema, ocorreu o seguinte ontem estava fazendo testes e tudo normal latencia do servidor para o jogo / jogo - casa cliente tudo perfeito, hoje estou o problema novamente tanto cliente, quando servidor, aqui vai minha outra duvida ou nem tanto assim.

    Fonte com Amperagem irregular ou menor possibilita aumento de ping?
    uma antena com algum tipo de problema interno (placa ou falhas de transmissão) podem afetar toda a rede e dar esse problema de MS alto?

    alteração dos canais tem influencia grande nisso tudo?

    são duvidas bizarras mais estou estudando ao longo dos dias mais para em breve estar compartilhando informações e coisas boas também.
    desde ja agradeço a ajuda dos colegas ai.

  14. #34

    Padrão Re: Problemas de MS algo em RB433AH

    veja se existe algum equipamento com mesmo gateway ou seja 2 gateway iguais na rede, o gateway original pode esta sendo substituido por um gateway cliente ou seja ao efetuar ping o ping esta indo para um cliente e nao para o servidor e tambem toda navegação pode estar indo para este cliente trazendo lentidão, veja consumo se esta igual em comparativo entrada e saida up e down.



  15. #35

    Padrão

    Problema praticamente resolvido, empresa que me fornece a fibra também está verificando variação no link.

    Obrigado a todos.