Página 4 de 10 PrimeiroPrimeiro 123456789 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Rubem, mas uma vez eu te agradeço pela sua espontaneidade aqui nas resposta, eu não consegui acessar pelo conversor, até exibe que os pinos estão corretos, pelo sistema realterm, porém o que exibe é apenas um monte ffffffffff não exibe o boot nem nada na relacionado a falha, creio que seja o conversor, eu montei um PC com a porta de impressora antiga lpt mas o difícil e encontrar os benditos TX RX GND. Voltando assunto do Realterm ele indica que quando o TX RX GND estão conectado, e eu até consigo enviar o arquivo.bin por ele, porém não acontece nada, será que você não conhece nenhum programa de enviobde firmware por serial COM não? Faz mais um mês que estou tentando descobri isso e não consegui, mas vou continuar tentando...aguardo abcs

  2. Cara, porta paralela (LPTx ) não é a mesma coisa.

    Tem porta serial ( COMx ) nesse micro e está funcionando? Tem um monte de tutoriais na net, mas pra testar o adaptador você pode só emendar o TX com o RX dele ( sem conectar na placa ) e ver se o que você digita no programa de terminal aparece com eco.

    O GND da placa do wireless você encontra com um multímetro na escala de continuidade, testando com algum outro ponto de GND da placa ( em torno de um parafuso, a casca de um conector RJ45, etc ) .

    O VCC novamente com o multimetro, localize a saída de algum regulador de tensão que dê 3.3V e teste a continuidade ( com a placa desligada ) para esse ponto. Mas o VCC você não vai usar se se adaptador for USB.

    Achados esses dois, tem que testar os dois que sobram pra acertar a pinagem e velocidade. Conecta os dois, e testa todas as velocidades ( ligando e desligado a placa ) até ver se sai as mensagens do boot do aparelho.



  3. Valeu Rogfanther, no adaptador eu consigo saber quais são os padrões, TX RX GND por no mesmo já vem com os pinos com os nomes, mas na placa Wa5210G eu não sei quais são, já tentei várias formas nada, se eu conseguisse descobri quais são, a placa é versão 1.4.

  4. Cara, primeiro então : (estou supondo que seu adaptador é USB ) liga só o adaptador no micro. Já instalou os drivers ? Abre o programa de terminal e seleciona a porta virtual onde está o adaptador. Daí emende o pino de TX com RX e digite coisas. Tem que aparecer em dobro na tela. Se não deu certo, tem que resolver isso antes de se bater com a placa . Pode ser versão de hardware, configuração do programa de terminal, etc. Eu prefiro o Hyperterminal do windows mesmo.


    Consegue postar uma foto com boa definição da parte da placa do wireless onde tem o conector serial ?



  5. OK, assim que eu chegar em casa vou fazer este teste e postar aqui o resultado, e os drivers estão sim instalados, ele exibe a porta virtual, mas o HyperTerminal do windows eu não sabia que existia? No 7 como faço para encontra-lo ele fica no componentes do windows?






Tópicos Similares

  1. NANO BRIDGE M5 STATION ACESSA MAS NÃO PINGA
    Por barcellos no fórum Redes
    Respostas: 11
    Último Post: 18-07-2011, 09:55
  2. Respostas: 3
    Último Post: 30-12-2008, 07:16
  3. Mikrotik Conecta mais não pinga ( nao navega )
    Por adelsonbbg no fórum Redes
    Respostas: 2
    Último Post: 20-11-2006, 18:25
  4. Placa Orinoco não pinga AP
    Por Perdigao no fórum Redes
    Respostas: 9
    Último Post: 13-12-2003, 09:36
  5. Porque não Pinga???
    Por Perdigao no fórum Servidores de Rede
    Respostas: 4
    Último Post: 02-06-2003, 13:15

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L