Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Seria isso sim.

    As vezes o RX e TX estão marcado invertidos nas CPE's (Afinal o RX de um é o TX do outro, saída do ponto A é a entrada do ponto B mas o fio é o mesmo), então na pior das hipóteses teria que inverter eles (Pinos 2 e 3 do DB9) caso não funcione.

    Caso alguém compre adaptador USB pra isso, é melhor evitar os com DB9 e usar esses aqui que já tem pino de 3,3V:
    http://produto.mercadolivre.com.br/M...os-frete-8-_JM

  2. Citação Postado originalmente por rubem Ver Post
    Seria isso sim.

    As vezes o RX e TX estão marcado invertidos nas CPE's (Afinal o RX de um é o TX do outro, saída do ponto A é a entrada do ponto B mas o fio é o mesmo), então na pior das hipóteses teria que inverter eles (Pinos 2 e 3 do DB9) caso não funcione.

    Caso alguém compre adaptador USB pra isso, é melhor evitar os com DB9 e usar esses aqui que já tem pino de 3,3V:
    http://produto.mercadolivre.com.br/M...os-frete-8-_JM
    valeu rubem, vou comprar esse modulo e mais facil hehe



  3. Citação Postado originalmente por rubem Ver Post
    Seria isso sim.

    As vezes o RX e TX estão marcado invertidos nas CPE's (Afinal o RX de um é o TX do outro, saída do ponto A é a entrada do ponto B mas o fio é o mesmo), então na pior das hipóteses teria que inverter eles (Pinos 2 e 3 do DB9) caso não funcione.

    Caso alguém compre adaptador USB pra isso, é melhor evitar os com DB9 e usar esses aqui que já tem pino de 3,3V:
    http://produto.mercadolivre.com.br/M...os-frete-8-_JM
    bom tarde rubem

    o adaptador usb chegou ontem, ja ta tudo conectado aqui.
    qual o procedimento de upar a firmware nesse modo?

    o radio ta com as 4 luzes ligada.

  4. O resumo é, conectar RX, TX, GND, e talvez 3,3V se precisar, mas ANTES de plugar na fonte POE pra alimentação (Só plugue o cabo da fonte até a CPE, não ligue em nenhum switch ou pc), abrir um terminal qualquer.

    Plugar serial, abre terminal, e só então liga a CPE na fonte (Ou a fonte na tomada)

    Pra ter terminal no Win7 em diante precisa digamos o docklight, Realterm, ou o mais simples e direto, o Putty:
    http://www.chiark.greenend.org.uk/~s.../download.html
    (Se usar linux, é o Minicom)

    (E não sei como é com win64 nessas coisas, serial é dos anos 80, 32 bits é até demais, não ponho minha mão no fogo por win64 mexendo em algo tão antigo)

    Você vai ter que fazer ele responder alguma coisa. É só ver qual porta COM o seu adaptador USB instalado está usando (No gerenciador de arquivos, em portas, ele deve aparecer), se é COM1, COM3 ou COM4 (Engraçado que mesmo em notebook sem serial as vezes ele vira COM4), no setup do Putty é só selecionar serial, a porta usada, mudar a velocidade pra 115200 (Ubiquiti geralmente exige essa) e dar um OPEN.

    Vai cair numa tela preta, sem nada, nesse momento é que você liga a CPE na fonte (Ou a fonte na tomada), ela vai dar boot e exibir uns dados no terminal. Ao final vai cair no terminal, onde você vai poder usar os comandos normais pra enviar firmware que citamos antes.
    (tftp -i 192.168.1.20 PUT bla-bla-bla-bla)

    Ou talvez via terminal precise (Se no processo de tftp via ethernet você não iniciou ele com o reset apertado pra voltar pro ip 192.168.1.20) dar algum comando pra interface ter o ip certo, terá que dar um googlada mas me parece que é o comando
    pri
    e depois pra setar o ip seria
    ipaddr=192.168.1.20
    Não lembro bem em que situação precisa isso pra só depois mandar o firmware pra esse ip (Talvez quando o botão reset está quebrado, não lembro).

    O grosso é isso, pluga a fiação certinha, então pluga na porta USB (Não se solda nada ligado), abre o terminal, e só então liga a cpe na alimentação, o terminal deve logar uns dados do processo de boot, indicando que o chipset está vivo e passa bem, que ele só perdeu o front-end do sistema operacional (O servidor http, ssh ou telnet).



  5. Citação Postado originalmente por rubem Ver Post
    O resumo é, conectar RX, TX, GND, e talvez 3,3V se precisar, mas ANTES de plugar na fonte POE pra alimentação (Só plugue o cabo da fonte até a CPE, não ligue em nenhum switch ou pc), abrir um terminal qualquer.

    Plugar serial, abre terminal, e só então liga a CPE na fonte (Ou a fonte na tomada)

    Pra ter terminal no Win7 em diante precisa digamos o docklight, Realterm, ou o mais simples e direto, o Putty:
    http://www.chiark.greenend.org.uk/~s.../download.html
    (Se usar linux, é o Minicom)

    (E não sei como é com win64 nessas coisas, serial é dos anos 80, 32 bits é até demais, não ponho minha mão no fogo por win64 mexendo em algo tão antigo)

    Você vai ter que fazer ele responder alguma coisa. É só ver qual porta COM o seu adaptador USB instalado está usando (No gerenciador de arquivos, em portas, ele deve aparecer), se é COM1, COM3 ou COM4 (Engraçado que mesmo em notebook sem serial as vezes ele vira COM4), no setup do Putty é só selecionar serial, a porta usada, mudar a velocidade pra 115200 (Ubiquiti geralmente exige essa) e dar um OPEN.

    Vai cair numa tela preta, sem nada, nesse momento é que você liga a CPE na fonte (Ou a fonte na tomada), ela vai dar boot e exibir uns dados no terminal. Ao final vai cair no terminal, onde você vai poder usar os comandos normais pra enviar firmware que citamos antes.
    (tftp -i 192.168.1.20 PUT bla-bla-bla-bla)

    Ou talvez via terminal precise (Se no processo de tftp via ethernet você não iniciou ele com o reset apertado pra voltar pro ip 192.168.1.20) dar algum comando pra interface ter o ip certo, terá que dar um googlada mas me parece que é o comando
    pri
    e depois pra setar o ip seria
    ipaddr=192.168.1.20
    Não lembro bem em que situação precisa isso pra só depois mandar o firmware pra esse ip (Talvez quando o botão reset está quebrado, não lembro).

    O grosso é isso, pluga a fiação certinha, então pluga na porta USB (Não se solda nada ligado), abre o terminal, e só então liga a cpe na alimentação, o terminal deve logar uns dados do processo de boot, indicando que o chipset está vivo e passa bem, que ele só perdeu o front-end do sistema operacional (O servidor http, ssh ou telnet).
    Valeu ai Rubem, mas acho que isso e sucata mesmo :/






Tópicos Similares

  1. Respostas: 28
    Último Post: 01-05-2017, 09:50
  2. Respostas: 22
    Último Post: 31-01-2016, 22:37
  3. Nanostation LOCO M5 não reseta
    Por edionei no fórum Redes
    Respostas: 8
    Último Post: 29-12-2012, 19:37
  4. Respostas: 10
    Último Post: 25-08-2011, 13:08
  5. Rb não liga após atualização
    Por gilbertoicase no fórum Redes
    Respostas: 8
    Último Post: 21-04-2010, 21:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L