+ Responder ao Tópico



  1. Citação Postado originalmente por berghetti Ver Post
    Isso, só que em vez de ser o IP 172.16.0.1, seria o IP do MK da mesma faixa do proxy. ( não era 192.168......?)

    esse já é o ambiente real... o proxy está com o ip 172.16.0.170, meu gateway é 172.16.0.1.. tudo nesta faixa de endereço está funcionando perfeitamente..

    mas tenho mais 3 redes para adicinar, mas não está funcionando quando habilito a regra do proxy.

  2. Citação Postado originalmente por berghetti Ver Post
    Isso, só que em vez de ser o IP 172.16.0.1, seria o IP do MK da mesma faixa do proxy. ( não era 192.168......?)

    esse já é o ambiente real... o proxy está com o ip 172.16.0.170, meu gateway é 172.16.0.1.. tudo nesta faixa de endereço está funcionando perfeitamente..

    mas tenho mais 3 redes para adicinar, mas não está funcionando quando habilito a regra do proxy.



  3. você consegue pingar de uma maquina que está em outra faixa no proxy?

  4. @berghetti ,

    rapaz, aparentemente conseguir resolver de uma forma um pouco estranha..

    assim que eu tiver plena certeza posto aqui pra tu ver.

    obrigado por enquanto.



  5. @berghetti ,

    veja o cenário... está funcionando bem até agora.. redirecionando tudo beleza.

    Veja essa questão:

    Tenho dois Links. Em ambos fiz o mascaramento, porém vi um problema .. somente no link padrão está acontecendo o redirecionamento.

    Quando coloco alguém pra navegar pelo link2 acontece que só navega de estiver passando fora do proxy, alguma sugestão?


    veja as regras abaixo:

    LINK1 = KONNET
    LINK2 = GVT

    obs: Lembra quando disse que resolvi de uma forma estranha.. colocando esse mascaramento funcionou.

    Código :
    /ip firewall nat
    add action=masquerade chain=srcnat comment="MASCARAMENTO KONNET" disabled=no \
        out-interface=ether1
    add action=masquerade chain=srcnat comment="MASCARAMENTO GVT" disabled=no \
        out-interface=ether9
    add action=masquerade chain=srcnat comment="MASCARAMENTO DAS REDES" disabled=\
        no protocol=tcp src-address-list=REDES
    add action=accept chain=dstnat comment=\
        "PASSAR POR FORA DO PROXY " disabled=no protocol=tcp \
        src-address=!172.16.0.180
    add action=dst-nat chain=dstnat comment="REDIRECIONAR PARA O PROXY" disabled=\
        no dst-port=80 protocol=tcp src-address=!172.16.0.170 to-addresses=\
        172.16.0.170 to-ports=5128






Tópicos Similares

  1. Proxy em outra rede
    Por haoliveira no fórum Servidores de Rede
    Respostas: 2
    Último Post: 14-02-2013, 11:46
  2. Dois servidores Proxy na mesma Rede?
    Por nalvo no fórum Servidores de Rede
    Respostas: 5
    Último Post: 30-11-2012, 23:18
  3. Em toda rede não se cria conta de hotmail
    Por Luspmais no fórum Redes
    Respostas: 54
    Último Post: 26-11-2009, 16:48
  4. MK 2.9.27 não funciona com BFW "proxy em paralelo"!!
    Por socrates10 no fórum Servidores de Rede
    Respostas: 4
    Último Post: 13-04-2009, 11:55
  5. Preciso que computadores da mesma rede não se encherguem
    Por welllinux no fórum Sistemas Operacionais
    Respostas: 7
    Último Post: 06-05-2008, 05:52

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L