Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Mas testa outra fonte nesse local primeiro, porque tem uma leve possibilidade da fonte ter ripple ao ter certo regime de consumo (E noutro regime não) e esse ripple passar reto pelo VRM do equipto, e isso atrapalhar o ADC ou o controlador de ganho na etapa de RF, porque realmente é meio impossível ter esse ruído REAL de -60 numa faixa de 20MHz e -70 na outra, um ruído equalizado até que vai, mas essa concatenação de níveis parece bobeira do hardware.

    (Mas não necessariamente culpa do Nanobeam, pode ser fonte com ripple, talvez culpa até de estabilizador (Esses seres inúteis, atrapalham mais que ajudam) mandando um range de tensão que faz a fonte chaveada operar com ripple)

  2. Obrigado pela ajuda até aqui meu caros. Como eu falei não sou profissional na área, tenho esse link particular e mentei ele sozinho por hobby com conhecimentos coletados aqui neste fórum.
    De fato, aqui na cidade não há essa interferência. Apenas alguns canais definidos como era de se esperar. Lá, na zona rural é um torre de provedor a uns 300 m. Mas como os colegas de fórum sugeriram, difícil algum aparelho desses emitir uma poluição de espectro tão abrangente.
    Vou começar trocando algumas fontes... abçs.



  3. Atualizando: Não fiz nada ainda na torre, mas o link melhorou novamente e em algumas medições esporádicas não detectei mais esse fenômeno de "interferência".
    Abçs.

  4. Citação Postado originalmente por BradSchneider Ver Post
    Atualizando: Não fiz nada ainda na torre, mas o link melhorou novamente e em algumas medições esporádicas não detectei mais esse fenômeno de "interferência".
    Abçs.
    Mais um motivo pra desconfiar de problema de hardware.

    O ripple numa fonte ou num VRM (Parte do circuito dentro do aparelho que passa de digamos 12V pra 2,2V, 3,3V e talvez 5V) depende de resistencia interna de mosfet e de ESR ou capacitância de capacitor, e isso são 2 fatores que mudam conforme temperatura e umidade do ar.
    (Resistencia interna de mosfet não muda conforme umidade do ar, só a capacitância)

    Se a fonte ou o VRM tem determinada temperatura e consumo ele cria ripple, uma instabilidade, tipo um ventilador com folga em bucha que começa a vibrar (Pode ser um fan de fonte ATX), se você parar a coisa e obrigar ele a recomeçar tanto o ventilador ou fan vibrando, como a fonte com ripple, vão funcionar sem problemas até que algo altere o balanço da coisa.

    Fontes chaveadas e VRM's não são tão inteligentes, se um capacitor está com ESR baixa uma pequena variação cria uma alteração na saída, digamos tensão baixa demais, aí o CI controlador aumenta a tensão, mas como na verdade não era um problema de tensão baixa e sim apenas uma variação de consumo, a tensão sobe demais, aí o CI controlador lerá tensão alta demais e vai diminuir ela, aí depois ele vai ler tensão baixa demais, e isso vira um círculo vicioso interminável, mas o círculo só começa com X consumo (Se o consumo for diferente a ESR do capacitor vai estar mais de acordo com o consumo impedindo essas medidas erradas).

    Enfim, tem ainda mais cara de problema em alguns chaveamento, eles é que costumam ter essas variações birutas que aparecem e desaparecem sem aviso.

    Um ripple de fonte 12V no osciloscópio:
    Clique na imagem para uma versão maior

Nome:	         ripple.jpg
Visualizações:	12
Tamanho: 	34,7 KB
ID:      	61242



  5. Ruben, acredito que com sua explicação possa ser a primeira luz que estou tendo para a solução em um ponto de radio, pois é o primeiro que está utilizando fonte com PoE gigabit, acredito que as que quedas e interferencias apresentadas são este fatos do ripple, pois quando acabou a energia geral na cidade a ponto de zerar a bateria do nobreak e reiniciar todos equipamentos da torre... com isso deu uma leve melhorada...






Tópicos Similares

  1. as antenas omini dão interferencia nas setoriais?
    Por marcusvinirj no fórum Redes
    Respostas: 4
    Último Post: 09-04-2008, 20:02
  2. Vejam as fotos do meu AP-MK em teste:
    Por faieppi no fórum Redes
    Respostas: 14
    Último Post: 11-11-2007, 21:22
  3. Evolution não aparece as imagens só textos
    Por dbogro no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-06-2005, 12:32
  4. Vejam as minhas regras de firewall
    Por Abutre no fórum Servidores de Rede
    Respostas: 4
    Último Post: 12-09-2003, 14:33
  5. Vejam esse script firewall/nat, aonde tá o erro?
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 02-11-2002, 21:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L