+ Responder ao Tópico



  1. #1

    Post VLAN Transporte

    Bom dia, estou precisando fazer um transporte para um empresa.
    Tenho 02 MK configurados da seguinte forma.


    MK1
    /interface vlan
    add interface=ether1 name=vlan3001 use-service-tag=yes vlan-id=3001
    /interface wireless security-profiles
    set [ find default=yes ] supplicant-identity=mikrotik
    /port
    set 0 name=serial0
    /ip address
    add address=10.100.1.41/24 interface=ether1 network=10.100.1.0
    add address=192.168.2.1/24 interface=vlan3001 network=192.168.2.0
    /romon port
    add disabled=no
    /system identity
    set name=VALN1



    MK2
    /interface vlan
    add interface=ether1 name=vlan3001 use-service-tag=yes vlan-id=3001
    /interface wireless security-profiles
    set [ find default=yes ] supplicant-identity=mikrotik
    /port
    set 0 name=serial0
    /ip address
    add address=10.100.1.42/24 interface=ether1 network=10.100.1.0
    add address=192.168.2.2/24 interface=vlan3001 network=192.168.2.0
    /romon port
    add disabled=no
    /system identity
    set name=VLAN2

    Esta configuração funciona no gns3, porém quando eu coloco no meu suite eu consigo pingar somente entre as Vlans.
    No suite HP eu tentei usar TAG nas portas, criar VLAN separadas porém não funcionou.
    Tentei também criar bridge para a vlan e também não funcionou.
    Não quero usar VPN pra fazer este transporte.

    Se alguem tiver uma luz.....fico no aguardo....Obrigado!

  2. #2

    Padrão Re: VLAN Transporte

    Meu caro, eu nao entendi bem o que voce quer fazer.
    Voce quer entregar sem tague ao cliente mas passar taguiado no seu backbone?
    Voce que usar em modo Q-in-Q o qual pode setar a vlan por dentro da sua vlan?
    Voce quer entregar a vlan par o cliente diretamente?
    Qual sua switch HP voce esta usando?
    Tenta explicar melhor o que voce quer fazer!



  3. #3

    Padrão Re: VLAN Transporte

    Use ser vice tag é meio que um protocolo próprio da mikrorik. Experimente fazer as configurações do jeito que você está fazendo porém sem o service tag

  4. #4

    Padrão Re: VLAN Transporte

    preciso que a mesma ether use access e tag, e eu consiga comunica tanto a vlan quanto o ip interno configurado.



  5. #5

    Padrão Re: VLAN Transporte

    rimaraujo sem a service tag do mikrotik, não pinga minha vlan.

    HP V1910 Switch
    Última edição por irineo; 19-09-2015 às 12:01.

  6. #6

    Padrão Re: VLAN Transporte

    Na realidade, quero passa um serviço com tag e outro sem.


    HP V1910 SWITH



  7. #7

    Padrão Re: VLAN Transporte

    Mikrorik para mikrorik você consegue utilizar na mesma interface tag e untag. Porque você vai criar interfaces virtuais e trata las diferentemente, Porém se for usar um switch não conheço todas as marcas porém as que conheço você não irá conseguir.

  8. #8
    Alex Rock Avatar de alexrock
    Ingresso
    Jan 2006
    Localização
    S. J. do Rio Preto-SP
    Posts
    828

    Padrão Re: VLAN Transporte

    Não preciso marcar service tag não.
    Eu uso esse cenário que vc precisa dessa forma, olha ai:

    Clique na imagem para uma versão maior

Nome:	         vlans_mk.PNG
Visualizações:	87
Tamanho: 	14,3 KB
ID:      	61024



  9. #9

    Padrão Re: VLAN Transporte

    Se for mk com outra solução não pode marcar service tag. Se for mk com mk tanto faz.