+ Responder ao Tópico



  1. #1

    Lightbulb problema na rede wireless no Roteador Wireless N 300Mbps TL-WR941ND

    comprei um Roteador Wireless N 300Mbps TL-WR941ND, e configurei tudo certo, so que ele ta com um problema no wireless, ele funcion, so que depois de uns 5 mins ele para e não funciona mais, mais fica visivel a rede wireless dele, mais ninguem conecta na rede, e os que tava conectado não tem mais acesso a internet, so que os pcs que estão via cabo de rede continua funcionando normal, so para o wireless, ai ele so volta se eu desliga e liga, ai volta a funcionar, so que depois dos 5 mins, ele para novamente, alguem sabe pq acontece isso ?

  2. #2

    Padrão Re: problema na rede wireless no Roteador Wireless N 300Mbps TL-WR941ND

    Lamento lhe informar NUNCA MAIS COMPRE ESSA PORCARIA DO TP-LINK

    Qualquer menos ele, vá na loja, vai ficar na análise técnica, vai ser comprovado o defeito quando forem lhe entregar outro peça o vale da mercadoria e compre LINK ONE, D LINK, INTELBRAS, OU SEJA, MENOS ISSO DAÍ.

    Falo isso porque já tive problemas com ele, vários clientes com o mesmo problema seu.



  3. #3

    Padrão Re: problema na rede wireless no Roteador Wireless N 300Mbps TL-WR941ND

    É dificil diagnosticar sem informação da configuração porem a falha mais corriqueira e etapa de saida RF queimada. Quando esquenta deixa de funcionar. Verifica se nivel recebido nos clientes wireles varia entre que liga e deixa de funcionar e qual o nivel recebido, tem que ser melhor que -65dBm se quiser conexão boa mesmo.

  4. #4

    Padrão Re: problema na rede wireless no Roteador Wireless N 300Mbps TL-WR941ND

    Intelbras ? Cruz credo!



  5. #5

    Padrão Re: problema na rede wireless no Roteador Wireless N 300Mbps TL-WR941ND

    Agora a pouco fui num cliente reclamando de internet caindo, e ele jurava que até via cabo acontecia isso.

    Chegando lá via cabo tava tudo estável (Mas desktop cheio de lixos tipo Kaspersky, Avast, atualizações, com tudo isso rodando demora 1 minuto pro browser abrir, aí já viu, é culpa da internet).

    Enfim, o problema seria só via wifi.
    Entrei no setup do APzinho Intelbras, tirei o datarate de auto e coloquei em MCS1, tirei o canal de auto e setei um fixo, setei fixo em modo N, e reiniciei e fiquei 50 minutos tomando tererê e conversando esperando travar, não travou. Resolvido o problema MAIS UMA VEZ simplesmente configurando o troço ao invés de deixar no default.

    (E quase toda semana faço isso, AP que trava todo dia ou 2x ao dia, configurando datarate baixo, desativando os diversos servers DHCP que as redes costumam ter (Um do modem adsl, outro do roteador cabeado, outro do AP na sala A, outro do AP da sala B...), diminuindo um pouco a potência (Na prática não muda o alcance), tudo se resolve)

    Alias, D-Link tem várias linhas, não confundir a linha soho de R$ 400 pra cima com os lixinhos ridículos de R$ 50 que travam só de olhar, são tão diferentes que até saem de fábricas diferentes e tem até kernel diferente no S.O. Mas... mesmo com a linha barata deles dá pra aumentar a estabilidade reduzindo o processamento (Desativar upnp, qos, dhcp, colocar em bridge, não usar potência máxima nem datarate máximo, aumentar ack pra evitar ler pacote refletido, etc), acho que vou reparar um lixinho Dlink pra usar em casa e ver o que dá pra conseguir com esses lixinhos de R$ 50 deles (Ver se dá pra conseguir o que se consegue com as linhas populares da TP-Link, Intelbras, LinkOne, Aquario... que em uso doméstico ou soho sem muito tráfego de rede passa semanas sem travar).

    (Ah, usar WPA2 Tkip é uma burrice enorme (Tkip é coisa de WPA), mas tem roteador barato que obriga a gente a ser burro, uso em casa um TP-Link que em WPA2 AES não conecta Android e nem 2 notebooks, enquanto em WPA Tkip ou WPA2 Tkip aceita, é bug da unidade (Afinal vendi umas 10 deles, todos configurados em WPA2 AES, e nenhum outro teve esse problema), eu suspeito sempre de setor da unidade flash (Onde a rom fica) corrompido, talvez regravar o firmware (Mas sem essa opção disponível o jeito é faz upgrade ou downgrade, mas downgrade também é bloqueado as vezes) resolveria, nunca tirei tempo pra ver isso, acho mais fácil usar com a limitação da unidade)

  6. #6
    Avatar de Nilton Nakao
    Ingresso
    Sep 2013
    Localização
    Carlos Chagas, Minas Gerais
    Posts
    906

    Padrão Re: problema na rede wireless no Roteador Wireless N 300Mbps TL-WR941ND

    Se estiver na garantia leve a uma assistência, do contrário compre outro. No meu caso, o que mais aguentou foi o multilaser e edimax. Já estou precisando comprar outro, estou pensando em HP ou ubiquiti.



  7. #7

    Padrão Re: problema na rede wireless no Roteador Wireless N 300Mbps TL-WR941ND

    [QUOTE=rubem;770809]Agora a pouco fui num cliente reclamando de internet caindo, e ele jurava que até via cabo acontecia isso.

    Chegando lá via cabo tava tudo estável (Mas desktop cheio de lixos tipo Kaspersky, Avast, atualizações, com tudo isso rodando demora 1 minuto pro browser abrir, aí já viu, é culpa da internet).

    Enfim, o problema seria só via wifi.
    Entrei no setup do APzinho Intelbras, tirei o datarate de auto e coloquei em MCS1, tirei o canal de auto e setei um fixo, setei fixo em modo N, e reiniciei e fiquei 50 minutos tomando tererê e conversando esperando travar, não travou. Resolvido o problema MAIS UMA VEZ simplesmente configurando o troço ao invés de deixar no default.


    muitos aparelhos nao tem como setar o data rate dificulta um pouco. alguns da intelbras nao tem como mudar o data rate ex wrn 150, wrn 240 slin wrn 240 i.

  8. #8

    Padrão Re: problema na rede wireless no Roteador Wireless N 300Mbps TL-WR941ND

    Pegando o exemplo do WRN150, por essa imagem:
    Clique na imagem para uma versão maior

Nome:	         maxresdefault.jpg
Visualizações:	2619
Tamanho: 	52,9 KB
ID:      	61650
    E se fixar em algum modo, não aparece opção de datarate? E se colocar só em 20MHz (Ao invés de 20/40)?


    No WRN240 e 240i aparentemente depende da versão do software (De de desmarcar esse monte de "automático" pra outras funções aparecerem).
    Com:
    Clique na imagem para uma versão maior

Nome:	         maxresdefault.jpg
Visualizações:	1989
Tamanho: 	63,5 KB
ID:      	61651

    E sem:
    Clique na imagem para uma versão maior

Nome:	         maxresdefault.jpg
Visualizações:	247
Tamanho: 	68,1 KB
ID:      	61652

    Eu peguei o hábito de colocar em B onde falta essa opção no setup, resolve igual.

    (Se o usuário quiser mais banda que os 4Mbps que B tem, que compre um roteador decente, não um com setup pra dona-de-casa, eu não tenho dó de deixar cliente com velocidade baixa, ignorância tem que ter preço alto)



  9. #9

    Padrão Re: problema na rede wireless no Roteador Wireless N 300Mbps TL-WR941ND

    pois e o wrn 150 coloco em 20 mhz, tenteis alguns firmewares alternativos mais nao tem nenhum que tenha a opçao de fixar o data rates.
    o wrn 240 que vc postou a imagem e uma versao mais antiga que vinha com chip set atheros, esse eu sei que tem como fixar o data rate, ja as versoes como o wrn 240i e slin eles vem com menos memoria ram ( o sem i era 32 mega, ja com o i foi pra 16, ja o slin colocaran outro chip set se nao me engano e um BCM5356L , acho q e o mesmo do wrn 150) . tambem dependendo do caso coloco em b, normalmente ate 2 megas.
    alguem sabe a funçao dessa opçao APSD. normalmente nos aparelhos com chip set bcm.
    tinha um aparelho que gostei da intelbras que nao vendem mais era o wrn 140 se nao me engano, alguem ja usou? dava muito problema, mais os que funcionavam era blz


    obrigado por responder

  10. #10

    Padrão Re: problema na rede wireless no Roteador Wireless N 300Mbps TL-WR941ND

    Ah tá, tá explicado porque tem tanta gente reclamando de Intelbras, com Broadcom e ridículos 16MB de Ram não tem como prestar mesmo! Só conheço os com Atheros.

    Sobre o APSD, é função pra economia de energia. O roteador não consome mais, ou menos energia, com ele ativo ou desativado, mas com o APSD ativo ele manda menos requisições de status pra dispositivos com WMM ativo, digamos um smartphone, ao invés de perguntar um "Ta aí ainda, maluco?" a cada X segundos ele aumenta esse tempo em 10x, isso evita que o smartphone gaste muita bateria só respondendo requisição boba.

    Isso é muito útil pra quem usa smartphone pendurado o dia todo na desgraça do WhatsApp, com WMM ativo no smartphone, e APSD ativo no roteador, o consumo de wifi com a parte de pacotes em torno da conexão (Não em pacotes de dados do usuário mesmo) é pra cair em 2/3.



  11. #11

    Padrão Re: problema na rede wireless no Roteador Wireless N 300Mbps TL-WR941ND

    deve ter herdado do realtek srsrs 8186. falando em reclamar. eu tenho uma wog 212 da intelbras que tambem nao tem a opçao de fixar o data rate, achei isso absurdo por parte da intelbras, olha q e chipset atheros. sera que da pra instalar o firmeware da ubnt?? ou algum melhor??