+ Responder ao Tópico



  1. #1

    Padrão pcc + link dedicado

    1. Bom dia, tenho um pcc com três link, agora to com um dedicado e quero que alguns sites (face, gmail etc) saiam pelo dedicado, mas não quero colocar ele no pcc, como faço isso?


    2 quero que alguns clientes saiam apenas pelo dedicado.


    meu pcc esta assim:

    mangle
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=Conexaopppoe-out1 \
    connection-state=new dst-address-list=!SEM-LB in-interface=pppoe-out2 \
    new-connection-mark=connpppoe-out2
    add action=mark-connection chain=prerouting comment=Classificacaopppoe-out1 \
    connection-state=new dst-address-list=!SEM-LB dst-address-type=!local \
    in-interface=!pppoe-out2 new-connection-mark=connpppoe-out2 \
    per-connection-classifier=both-addresses:3/0
    add action=mark-routing chain=prerouting comment=Marcacaopppoe-out1 \
    connection-mark=connpppoe-out2 dst-address-list=!SEM-LB in-interface=\
    !pppoe-out2 new-routing-mark=to_pppoe-out2
    add action=mark-connection chain=prerouting comment=Conexaopppoe-out3 \
    connection-state=new dst-address-list=!SEM-LB in-interface=pppoe-out3 \
    new-connection-mark=connpppoe-out3
    add action=mark-connection chain=prerouting comment=Classificacaopppoe-out3 \
    connection-state=new dst-address-list=!SEM-LB dst-address-type=!local \
    in-interface=!pppoe-out3 new-connection-mark=connpppoe-out3 \
    per-connection-classifier=both-addresses:3/1
    add action=mark-routing chain=prerouting comment=Marcacaopppoe-out3 \
    connection-mark=connpppoe-out3 dst-address-list=!SEM-LB in-interface=\
    !pppoe-out3 new-routing-mark=to_pppoe-out3
    add action=mark-connection chain=prerouting comment=Conexaobridge2 \
    connection-state=new dst-address-list=!SEM-LB in-interface=pppoe-out1 \
    new-connection-mark=connpppoe-out1
    add action=mark-connection chain=prerouting comment=Classificacaobridge2 \
    connection-state=new dst-address-list=!SEM-LB dst-address-type=!local \
    in-interface=!pppoe-out1 new-connection-mark=connpppoe-out1 \
    per-connection-classifier=both-addresses:3/2
    add action=mark-routing chain=prerouting comment=Marcacaobridge2 \
    connection-mark=connpppoe-out1 dst-address-list=!SEM-LB in-interface=\
    !pppoe-out1 new-routing-mark=to_pppoe-out1


    rotas


    /ip route
    add check-gateway=ping comment=BalancingPingpppoe-out2 distance=1 gateway=\
    pppoe-out2 routing-mark=to_pppoe-out2
    add check-gateway=ping comment=BalancingPingpppoe-out3 distance=1 gateway=\
    pppoe-out3 routing-mark=to_pppoe-out3
    add check-gateway=ping comment=BalancingPingpppoe-out1 distance=1 gateway=\
    pppoe-out1 routing-mark=to_pppoe-out1
    add check-gateway=ping comment=BalancingDistanciapppoe-out2 distance=1 \
    gateway=pppoe-out2
    add check-gateway=ping comment=BalancingDistanciapppoe-out3 distance=2 \
    gateway=pppoe-out3
    add check-gateway=ping comment=BalancingDistanciapppoe-out1 distance=3 \
    gateway=pppoe-out1

  2. #2

    Padrão Re: pcc + link dedicado

    @fmcjunior!

    Para alguns sites saírem pelo link dedicado você pode adicionar os CIDR desses sites diretamente em um ADDRESS-LIST e criar uma marcação de conexão e de rotas para que saia por um link específico.

    Ou criar uma regra usando parâmetro "content" com a url do site que deseja que saia por determinado link e fazer os mesmo procedimentos de marcação acima.

    Para clientes específicos usarem um determinado link a lógica é mesma da address-list/marcações acima.


    Att

    Rafael Themístocles
    [Consultor em Redes e Telecomunicações/NGN Network Project Engineer]
    http://www.telmetrics.com.br
    E-mail: [email protected]
    [email protected]
    Skype: rafaelthemistocles

    Whatsapp: (11)9-5962-2128



    Citação Postado originalmente por fmcjunior Ver Post
    1. Bom dia, tenho um pcc com três link, agora to com um dedicado e quero que alguns sites (face, gmail etc) saiam pelo dedicado, mas não quero colocar ele no pcc, como faço isso?


    2 quero que alguns clientes saiam apenas pelo dedicado.


    meu pcc esta assim:

    mangle
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=Conexaopppoe-out1 \
    connection-state=new dst-address-list=!SEM-LB in-interface=pppoe-out2 \
    new-connection-mark=connpppoe-out2
    add action=mark-connection chain=prerouting comment=Classificacaopppoe-out1 \
    connection-state=new dst-address-list=!SEM-LB dst-address-type=!local \
    in-interface=!pppoe-out2 new-connection-mark=connpppoe-out2 \
    per-connection-classifier=both-addresses:3/0
    add action=mark-routing chain=prerouting comment=Marcacaopppoe-out1 \
    connection-mark=connpppoe-out2 dst-address-list=!SEM-LB in-interface=\
    !pppoe-out2 new-routing-mark=to_pppoe-out2
    add action=mark-connection chain=prerouting comment=Conexaopppoe-out3 \
    connection-state=new dst-address-list=!SEM-LB in-interface=pppoe-out3 \
    new-connection-mark=connpppoe-out3
    add action=mark-connection chain=prerouting comment=Classificacaopppoe-out3 \
    connection-state=new dst-address-list=!SEM-LB dst-address-type=!local \
    in-interface=!pppoe-out3 new-connection-mark=connpppoe-out3 \
    per-connection-classifier=both-addresses:3/1
    add action=mark-routing chain=prerouting comment=Marcacaopppoe-out3 \
    connection-mark=connpppoe-out3 dst-address-list=!SEM-LB in-interface=\
    !pppoe-out3 new-routing-mark=to_pppoe-out3
    add action=mark-connection chain=prerouting comment=Conexaobridge2 \
    connection-state=new dst-address-list=!SEM-LB in-interface=pppoe-out1 \
    new-connection-mark=connpppoe-out1
    add action=mark-connection chain=prerouting comment=Classificacaobridge2 \
    connection-state=new dst-address-list=!SEM-LB dst-address-type=!local \
    in-interface=!pppoe-out1 new-connection-mark=connpppoe-out1 \
    per-connection-classifier=both-addresses:3/2
    add action=mark-routing chain=prerouting comment=Marcacaobridge2 \
    connection-mark=connpppoe-out1 dst-address-list=!SEM-LB in-interface=\
    !pppoe-out1 new-routing-mark=to_pppoe-out1


    rotas


    /ip route
    add check-gateway=ping comment=BalancingPingpppoe-out2 distance=1 gateway=\
    pppoe-out2 routing-mark=to_pppoe-out2
    add check-gateway=ping comment=BalancingPingpppoe-out3 distance=1 gateway=\
    pppoe-out3 routing-mark=to_pppoe-out3
    add check-gateway=ping comment=BalancingPingpppoe-out1 distance=1 gateway=\
    pppoe-out1 routing-mark=to_pppoe-out1
    add check-gateway=ping comment=BalancingDistanciapppoe-out2 distance=1 \
    gateway=pppoe-out2
    add check-gateway=ping comment=BalancingDistanciapppoe-out3 distance=2 \
    gateway=pppoe-out3
    add check-gateway=ping comment=BalancingDistanciapppoe-out1 distance=3 \
    gateway=pppoe-out1



  3. #3

    Padrão Re: pcc + link dedicado

    Citação Postado originalmente por telmetrics Ver Post
    @fmcjunior!

    Para alguns sites saírem pelo link dedicado você pode adicionar os CIDR desses sites diretamente em um ADDRESS-LIST e criar uma marcação de conexão e de rotas para que saia por um link específico.

    Ou criar uma regra usando parâmetro "content" com a url do site que deseja que saia por determinado link e fazer os mesmo procedimentos de marcação acima.

    Para clientes específicos usarem um determinado link a lógica é mesma da address-list/marcações acima.


    Att

    Rafael Themístocles
    [Consultor em Redes e Telecomunicações/NGN Network Project Engineer]
    http://www.telmetrics.com.br
    E-mail: [email protected]
    [email protected]
    Skype: rafaelthemistocles

    Whatsapp: (11)9-5962-2128
    Como saber o CIDR do youtube.com.br por exemplo

  4. #4

    Padrão Re: pcc + link dedicado

    basta consultar o whois do arin.

    Citação Postado originalmente por rodrigofonseca Ver Post
    Como saber o CIDR do youtube.com.br por exemplo



  5. #5

  6. #6

    Padrão Re: pcc + link dedicado

    beleza to dando uma lida em como fazer o que você valou, valeu brigado.



  7. #7

    Padrão Re: pcc + link dedicado

    galera deu uma estudada mas to me batendo ainda.

    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="saida dedicado" disabled=\
    yes dst-address=31.13.73.0/24 new-routing-mark=DEDICADO passthrough=no

    coloquei a regra antes do pcc e depois dele

    em route

    adicionei a rota de saída e nela coloquei em routin mark coloquei DEDICADO, tentei também ao invés do dst-address=31.13.73.0/24 clocar dst-address-adrelist, e criei a lista de ip pra passar pro dedicado, o trafego até e jogado pra lá porque vejo o consumo da interface subir rapidamente pra 3 5mb depois vai caindo e os clientes param de acessar os site que jóquei nessa lista, o que eu to fazendo de errado?

    preciso criar alguma coisa pra conecção entrante, disso isso porque exemplo so consigo acessar a rb por fora se for pelo ip do primeiro na lista do pcc, ou outros não entra.