+ Responder ao Tópico



  1. #1

    Padrão PPPoE Caindo pppoe was already active - closing previous one

    Boa Noite,

    Sou novo no site e estou com um problema que gostaria de um auxilio de vocês.
    Estou montando um pequeno provedor na qual tenho 4 cliente instalados ...
    Hoje quando fui instalar o 4º Cliente por PPPoE começou os problemas cliente conecta o PPPoE e cai, e desloga o outro cliente que está no mesmo PoP.
    Da a seguinte mensagem :
    pppoe was already active - closing previous one

    Alguem já passou por isso ?

    Agradeço pela ajuda ...

  2. #2
    tecnico chefe Avatar de naldo864
    Ingresso
    May 2010
    Localização
    Carapicuíba, Brazil, Brazil
    Posts
    3.104
    Posts de Blog
    1

    Padrão Re: PPPoE Caindo pppoe was already active - closing previous one

    vc deixou somente uma sessão por cliente ,se foi isso dois clientes estão tentando usar a mesma senha ai um cai .
    (pppoe was already active - closing previous one)= traduzindo pppoe já estava ativo - fechando anterior



  3. #3

    Padrão Re: PPPoE Caindo pppoe was already active - closing previous one

    Bom mas o usuário e a senha são diferentes ....
    Para deixar funcionando coloquei um IP Estático e ficou 100% ...
    Mas quero resolver este problema para colocar todos PPPoE.

    Será que pode ser somente uma sessão por cliente ?

  4. #4

    Padrão Re: PPPoE Caindo pppoe was already active - closing previous one

    @DGS!

    Verifique também a opções "One Sesssion per Host" no profile PPPoE qual esses cliente está conectado e desmarque essa opção por via de dúvidas e veja se normaliza.

    Att

    Rafael Themístocles
    [Consultor em Redes e Telecomunicações/NGN Network Project Engineer]
    http://www.telmetrics.com.br
    E-mail: [email protected]
    [email protected]
    Skype: rafaelthemistocles

    Whatsapp: (11)9-5962-2128


    Citação Postado originalmente por DGS Ver Post
    Bom mas o usuário e a senha são diferentes ....
    Para deixar funcionando coloquei um IP Estático e ficou 100% ...
    Mas quero resolver este problema para colocar todos PPPoE.

    Será que pode ser somente uma sessão por cliente ?



  5. #5

    Padrão Re: PPPoE Caindo pppoe was already active - closing previous one

    Vou fazer o teste e posto o resultado depois

  6. #6

    Padrão Re: PPPoE Caindo pppoe was already active - closing previous one

    Fiz o teste desmarque i a opção "One Session per Host" no profile do PPPoE, ai conecta todos os Clientes PPPoE....
    Mas o problema eu localizei, acho que estou com alguma configuração mal feita em meu Ponto a Ponto.
    Tenho o seguinte cenário:

    RB 750 Central
    AirGrid Enviando para a Torre
    AirGrid Recebendo da Central
    Omnitik 5.8
    Groove 2.4

    Acontece que tanto os clientes que se conectam pelo Groove e pela Omnitik estão aparecendo para min no PPPoE na Aba "Secrets" com o mesmo "Caller ID" ou seja o mesmo MAC e esse MAC que aparece é o MAC da Airgrid que pega sinal da Central ...
    Minha AirGrid está configurada como:
    Modo de Rede sem Fio : Estation
    Network: Modem de Rede: Ponte
    Managemente Interface: Bridge ...

    Tem alguma configuração minha que está errada pois por IP Estático Funciona mas pelo PPPoE estou com este problema ..

    Se alguem puder me ajudar



  7. #7

    Padrão Re: PPPoE Caindo pppoe was already active - closing previous one

    Ativa o WDS nas airgrids.

  8. #8

    Padrão Re: PPPoE Caindo pppoe was already active - closing previous one

    Citação Postado originalmente por berghetti Ver Post
    Ativa o WDS nas airgrids.
    Vou fazer este teste em campo amanhã e ver o que dá, tenho uma pergunta tenho um cliente conectado na airgrid da central com um Wom 5000 que fica muito perto ele nas configurações do "Secrets" do PPPoE aparece com o MAC do rádio mesmo e não o Mac da AirGrid (Ou seja está Certo) ... Quando eu Ativar o WDS nas Airgrids, poderei continuar a Utilizar o Wom 5000 ativando o WDS ?



  9. #9

    Padrão

    Citação Postado originalmente por DGS Ver Post
    Vou fazer este teste em campo amanhã e ver o que dá, tenho uma pergunta tenho um cliente conectado na airgrid da central com um Wom 5000 que fica muito perto ele nas configurações do "Secrets" do PPPoE aparece com o MAC do rádio mesmo e não o Mac da AirGrid (Ou seja está Certo) ... Quando eu Ativar o WDS nas Airgrids, poderei continuar a Utilizar o Wom 5000 ativando o WDS ?




    Ativando o WDS você deixa os clientes passando cada um com sua MAC, AP bridge WDS e Station Bridge WDS, mas isso no enlace principal;

  10. #10

    Padrão Re: PPPoE Caindo pppoe was already active - closing previous one

    Olá so novo aqui so entrei para agradecer pela dica, nesse mudo as vezes e tudo obvio e te foge a mente, estava com esse mesmo problema, tenho um provedor a radio fui instalar uns clientes via a cabo aqui e tive esse problema mais graças a dica do amigo conseguir resolver isso que ja estava me consumindo valeu

    Citação Postado originalmente por naldo864 Ver Post
    vc deixou somente uma sessão por cliente ,se foi isso dois clientes estão tentando usar a mesma senha ai um cai .
    (pppoe was already active - closing previous one)= traduzindo pppoe já estava ativo - fechando anterior



  11. #11

    Padrão Re: PPPoE Caindo pppoe was already active - closing previous one

    uma dúvida, se uma ponta tá como ap bridge e a outra ponta tá como station bridge, ainda sim precisa ativar o wds?

  12. #12

    Padrão Re: PPPoE Caindo pppoe was already active - closing previous one

    Citação Postado originalmente por Batmam Ver Post
    uma dúvida, se uma ponta tá como ap bridge e a outra ponta tá como station bridge, ainda sim precisa ativar o wds?
    Esta é uma questão que surgiu e fui atrás de explicações. No sration bridge não precisa ativar wds. E segundo o manual mikrotik, station wds é compativel com outros equipamentos e station bridge faz a mesma coisa mas é proprietário mikrotik, ou seja só funciona com Mikrotik. Mas o manual incentiva o uso de station bridge sempre que possível, mas os Cabeção la da Mikrotik no fórum deles nao me disseram o motivo. Insisti no tema, pois se é igual tanto faz. Não responderam mais. Não basta dizer que é melhor, como faz o manual, tem que mostrar porque.



  13. #13

    Padrão Re: PPPoE Caindo pppoe was already active - closing previous one

    WDS não suporta a agregação de frames do 802.11N. Acredito que por esse motivo foi criado o station bridge, que suporta 100% agregação de frames

  14. #14

    Padrão Re: PPPoE Caindo pppoe was already active - closing previous one

    Citação Postado originalmente por Batmam Ver Post
    WDS não suporta a agregação de frames do 802.11N. Acredito que por esse motivo foi criado o station bridge, que suporta 100% agregação de frames
    Pois é. Já me alertaram sobre isso. Mas fiz testes aqui e não notei a menor diferença de desempenho em Ponto a Ponto em modo N com station wds e station bridge...
    Ou não está fazendo agregação de frames...

    Um detalhe: Os clientes não estão em modo N. Só nos ponto a ponto.

    Por isso ainda estou confuso com as indicações positivas e negativas sobre o tema.



  15. #15

    Padrão Re: PPPoE Caindo pppoe was already active - closing previous one

    Aqui na minha rede tenho que deixar todos ptp em wds pq senão acontece isso de os clientes pegar o msm caller id pois preciso deixar uma sessão por host ativada... Pior que preciso usar N e queria usar tunel vpls nos ptp... Com tunel vpls esse problema ainda acontece?

  16. #16

    Padrão Re: PPPoE Caindo pppoe was already active - closing previous one

    Sim, ptp sempre tem que fazer wds. Já na cpe cliente não precisa. É só fazer roteada.