+ Responder ao Tópico



  1. #1

    Padrão Handycache com mikrotik

    preciso de uma ajuda para configurar handycache com minha rb mikrotik 1100ahx2

    simples

    tenho maquina com handy cache
    e a rb
    e 4 antenas onde destribuo ips 192.168.1.1,192.168.2.1 e assim vai ....

    Como coloco maquina com cache junto com mikrotik sem precisa que meus clientes configurem proxy

    onde coloco ip na maquina do handycache na placa de rede ou no mikrotik me ajudem não post tutorial de outro site pq tudo bagunçado quem souber me ajude aqui

  2. #2

    Padrão Re: Handycache com mikrotik




    divirta-se !!!! depois vc poderia postar resultado para nós...



  3. #3

    Padrão Re: Handycache com mikrotik

    @jeffjobs

    Para configurar o handycache é um processo quase que similar ao Thunder.
    A unica diferença que você tem de fazer o redirecionamento das requisições http para porta 1001(porta do handycache).

    O cenário ficaria como descrito abaixo:

    Clique na imagem para uma versão maior

Nome:	         N71.png
Visualizações:	656
Tamanho: 	225,0 KB
ID:      	62155

    A regra fica mais ou menos assim.

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="Redirecionamento Handycache" dst-address=!10.0.0.2 dst-port=80,8080,8888,8880,8777,3477,33301 protocol=tcp src-address-list="Clientes Internet" to-addresses=10.0.0.2 to-ports=1010

    A regra fica mais ou menos assim.Depois segue com as regras padrões similares como as aplicadas ao Thundercache.

    Att

    Rafael Themístocles
    [Consultor em Redes e Telecomunicações/NGN Network Project Engineer]
    http://www.telmetrics.com.br
    E-mail: [email protected]
    [email protected]
    Skype: rafaelthemistocles

    Whatsapp: (11)9-5962-2128

  4. #4

    Padrão Re: Handycache com mikrotik

    Citação Postado originalmente por wondernetwork Ver Post



    divirta-se !!!! depois vc poderia postar resultado para nós...
    amigo ajudo e muito tive que baixar handy laucher para ele abrir mais de 1 handy fico assim

    handycache 1 = 192.168.1.1 port 3129
    handycache 2 = 192.168.2.1 port 3130
    handycache3 = 192.168.3.1 port 3131

    e o ip do handycache fico 192.168.8.2

    quando coloco proxy na maquina coloco 192.168.8.2 port 3131 pq é ip 192.168.3.1
    ai vo abrir uma pagina ele pede ususario e senha no navegador e quando vo olhar no servido cache ele ta lendo mas tudo em vermelho tipo ta pedindo autentificação
    oque eu faço amigo me ajude a tira essa autentificação do navegador ai fica tudo file outra pergunta vo ter que mudar proxy de todos clientes?



  5. #5

    Padrão Re: Handycache com mikrotik

    Citação Postado originalmente por telmetrics Ver Post
    @jeffjobs

    Para configurar o handycache é um processo quase que similar ao Thunder.
    A unica diferença que você tem de fazer o redirecionamento das requisições http para porta 1001(porta do handycache).

    O cenário ficaria como descrito abaixo:

    Clique na imagem para uma versão maior

Nome:	         N71.png
Visualizações:	656
Tamanho: 	225,0 KB
ID:      	62155

    A regra fica mais ou menos assim.

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="Redirecionamento Handycache" dst-address=!10.0.0.2 dst-port=80,8080,8888,8880,8777,3477,33301 protocol=tcp src-address-list="Clientes Internet" to-addresses=10.0.0.2 to-ports=1010

    A regra fica mais ou menos assim.Depois segue com as regras padrões similares como as aplicadas ao Thundercache.

    Att

    Rafael Themístocles
    [Consultor em Redes e Telecomunicações/NGN Network Project Engineer]
    http://www.telmetrics.com.br
    E-mail: [email protected]
    [email protected]
    Skype: rafaelthemistocles

    Whatsapp: (11)9-5962-2128

    caro, Rafael Themístocles vc já usou esse produto aí ???
    nunca tive sorte com cache algum!!!! rsrsrssr

  6. #6

    Padrão Re: Handycache com mikrotik

    Opa bom dia a todos !
    Pessoal não tem esse negocio de sorte com cache, precisa de 2 coisas:
    1ª hardware adequado a sua rede.
    2ª ser configurado da forma homologada

    Seguindo isso não tem segredo !
    Deixo meu contato aqui, quem quiser testar(posso liberar 15 dias de teste) ou suporte sobre o THundercache que sou parceiro, pode contar comigo, dou suporte gratuito sobre o thunder para clientes parceiros.
    Skype: [email protected] , fones : 85 3271-2543 , 85 3087-9851 , 11 4063-9986.
    Abraços e bom cache a todos !



  7. #7

    Padrão Re: Handycache com mikrotik

    Olá @wondernetwork!

    Quando falamos sobre implementação de infraestrutura de redes, TI e telecomunicações não se trata de sorte, mas sim de conhecimento técnico, domínio da tecnologia em questão e estar ciente do que se está fazendo e o motivo de se estar fazendo aquilo e porque tendo uma justificativa técnica e um estudo prévio da questão a ser implementada.

    A grande maioria dos problemas enfrentados hoje por micro,pequenos provedores de acesso é que buscam realizar suas implementações e procurando receitas de bolo pré-prontas e quando encontram as repetem sem conhecimento técnico do que se está fazendo.

    Resulto disso.....CRASH operacional e prejuízo. No final das contas a culpa acaba sendo transferida para sistema que na realidade não pe ruim, mas foi sim configurado incorretamente ou colocado para executar uma função inadequada.

    Por exemplo:

    O que acontecerá se você escolhar usar o SGDB Microsoft Access ao invés de usar o SGDB Mysql para processar as requisições de banco de dados de um site que possui mais de 10Milhões de visitas por mês?

    O que está errado, o Access que é uma porcaria ou o responsável pela implementação do website que fez uma especificação incoerente com a situação e aplicação do novo serviço do website?

    Compreendeu?

    Rafael Themístocles
    [Consultor em Redes e Telecomunicações/NGN Network Project Engineer]
    http://www.telmetrics.com.br
    E-mail: [email protected]
    [email protected]
    Skype: rafaelthemistocles

    Whatsapp: (11)9-5962-2128




    Citação Postado originalmente por wondernetwork Ver Post
    caro, Rafael Themístocles vc já usou esse produto aí ???
    nunca tive sorte com cache algum!!!! rsrsrssr