+ Responder ao Tópico



  1. #1

    Padrão PPPOE

    Tenho um classe de IP para clientes pppoe /24 e quero saber se tem eu com eu mudar o local adress dessa classe tipo

    um o ip 192.168.4.50 mas o gateway e o dns ser 192.168.30.1 ?

  2. #2

    Padrão Re: PPPOE

    cria um pool local com esse gateway e o pool remoto com a faixa que vc quer e setar corretamente no pppoe



  3. #3

    Padrão Re: PPPOE

    Lembrando que não é aconselhável colocar gateway na porta pppoe, pois se tiver algum cliente esperto e configurar ip manual vai ter acesso e sem controle de banda.

    Citação Postado originalmente por Maximum Ver Post
    Tenho um classe de IP para clientes pppoe /24 e quero saber se tem eu com eu mudar o local adress dessa classe tipo

    um o ip 192.168.4.50 mas o gateway e o dns ser 192.168.30.1 ?

  4. #4

    Padrão Re: PPPOE

    tem conteúdo sobre isso no meu canal galera!

    https://www.youtube.com/channel/UC4G...B83Fu_x1_9AgiA



  5. #5

    Padrão Re: PPPOE

    Citação Postado originalmente por vaizard Ver Post
    Lembrando que não é aconselhável colocar gateway na porta pppoe, pois se tiver algum cliente esperto e configurar ip manual vai ter acesso e sem controle de banda.
    Você sabe como colocar para autenticar o pppoe com o mac? Mesmo o usuário e senha certo?

  6. #6

    Padrão Re: PPPOE

    No caso você quer amarrar o MAC no USER e SENHA?

    Se sim e você usa radius, tem que verificar no seu server de radius.

    Se você uso o cadastro de user-senha no próprio mikrotik-secret as vezes ele pega auto. Se não testa esse script abaixo que o user @horusosbourne do fórum criou.

    :foreach h in=[/ppp active find] do={
    :global name [/ppp active get $h value-name=name];
    :global mac [/ppp active get $h value-name=caller-id];
    /ppp secret set $name caller-id=$mac
    }

    O que esse script faz? Caso você conecte um cliente em PPPoE sem cadastrar o mac do indivíduo, assim que ele conectar, um tempo depois o script pega o mac dele, e adiciona no profile dele, evitando assim que outro mac logue com o usuário e senha daquela pessoa. O tempo é determinado pelo scheduler que você criar pra esse script.


    Citação Postado originalmente por Maximum Ver Post
    Você sabe como colocar para autenticar o pppoe com o mac? Mesmo o usuário e senha certo?



  7. #7

    Padrão Re: PPPOE

    Citação Postado originalmente por vaizard Ver Post
    No caso você quer amarrar o MAC no USER e SENHA?

    Se sim e você usa radius, tem que verificar no seu server de radius.

    Se você uso o cadastro de user-senha no próprio mikrotik-secret as vezes ele pega auto. Se não testa esse script abaixo que o user @horusosbourne do fórum criou.

    :foreach h in=[/ppp active find] do={
    :global name [/ppp active get $h value-name=name];
    :global mac [/ppp active get $h value-name=caller-id];
    /ppp secret set $name caller-id=$mac
    }

    O que esse script faz? Caso você conecte um cliente em PPPoE sem cadastrar o mac do indivíduo, assim que ele conectar, um tempo depois o script pega o mac dele, e adiciona no profile dele, evitando assim que outro mac logue com o usuário e senha daquela pessoa. O tempo é determinado pelo scheduler que você criar pra esse script.
    No caso eu uso RB750 e não sei como aplicar essas configurações.

  8. #8

    Padrão Re: PPPOE

    Vai em System > Script > + > coloco o nome de sua preferencia.
    Em Source cola o script pronto
    Em policy deixa tudo marcado e aplica.

    Depois cria uma programação pra todar automatico no System > Schedule > + > nome de preferencia.
    Em On Event coloca: /system script run nome-que-vc-colocou-no-script1.
    Ex: /system script run pega-mac

    Em policy tudo marcado tambem.

    E no Interval é o tempo que você quer pra fazer a atualização. Pode usar de 1 em 1 hora ou 24hs em 24hs.