Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. O botão "Procurar" está azul claro porque você clicou nele ao invés de clicar no OK...

  2. Refiz e dei "Ok", primeiro com a frase slmgr.vbs-ipk e depois slmgr.vbs -ipk (espaço entre s e traço), resultou em duas respostas imagens abaixos.

    Anexo 62379Anexo 62380



  3. Precisa espaço entre qualquer comando e qualquer string, entre o smmg.vbs e o -algo ou /algo.
    (Isso não é só pra ativar Windows, todo comando em Windows, MacOS ou Linux é igual nessa parte, comando e strings)


    Precisa executar isso como administrador.

    Mais fácil fazer assim:
    Clica na tecla Windows ou no botão iniciar e digita CMD.
    Isso vai exibir tudo que tem "CMD" no nome. Tem um CMD.exe com ícone preto, clica com o botão direito do mouse sobre ele e clicar em Executar como administrador:
    Clique na imagem para uma versão maior

Nome:	         cmd-como-administrador.gif
Visualizações:	72
Tamanho: 	12,9 KB
ID:      	62384

    Aí você estará rodando o prompt de comando com privilégios de administrador.

    Então nessa tela de prompt é só digitar o comando
    slmgr.vbs -ipk xxxxx-xxxxx-xxxxx-xxxxx-xxxxx




  4. Agora que o serial está colocado de volta é só ativar.
    Se faltar outros meios, é só seguir o mesmo caminho e executar o comando:
    slmgr.vbs -ato

    Se ativar online corretamente vai exibir a mensagem:
    Clique na imagem para uma versão maior

Nome:	         win.jpg
Visualizações:	59
Tamanho: 	59,1 KB
ID:      	62393


    Só que geralmente licença OEM não ativa, tem que ligar pra MS e informar uns dados da licença pra liberar ativação online.



    No futuro seria bom fazer backup da licença, já que versão OEM não permite ativar toda hora. Só tem ferramenta alternativa pra isso, mas é sacanagem da MS vender licença OEM e atrapalhar tanto a ativação (Vai que o HD pifa. Tá cheeeeio de notebook com 14 a 18 meses com HD pifando, fora da garantia, obriga a ligar pra MS pra ativar de novo), o jeito é usar ferramentas de terceiros tipo:
    http://andersonneto.blogspot.com.br/...ndows-7-8.html


    (Eu na verdade não me preocupo com isso, tenho minhas 3 licenças do XP, 2 do Win7 e uma do Win8, mas nunca usei nem usarei, ativo via KMS mesmo (Igual pirata), assim não preciso ocupar o call center da MS nem nada, ela já recebeu o que paguei pelas licenças então não é da conta dela se estou usando elas ou não. Faço o mesmo com Winrar, Macrium Reflect, Presto Image, já comprei licença como forma de retribuição, mas uso versões grátis ou alternativas. Se fossem open-source ou gratis eu doaria, uso o Seamonkey e todo ano vai pelo menos US$ 10 pra eles. Mas esse ano vão ficar sem, vou doar alguma coisa pro OpenWRT.org , me ajudou mais)






Tópicos Similares

  1. Kernel 2.6.10 não cria devices
    Por helkmut no fórum Servidores de Rede
    Respostas: 5
    Último Post: 31-01-2005, 18:18
  2. Slackware 10 Não imprime
    Por marcelofelipe no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 29-12-2004, 12:40
  3. Porque meu Slackware 10 nao acha a rede???
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 02-11-2004, 09:40
  4. lilo do slckware 10 nao quento mais
    Por bouncer no fórum Servidores de Rede
    Respostas: 6
    Último Post: 21-08-2004, 12:25
  5. Win XP professional não entra no domínio
    Por daniloavl no fórum Servidores de Rede
    Respostas: 1
    Último Post: 30-04-2003, 15:38

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L