Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. ninguém...?

  2. nos dois



  3. o redirecionamento deve ser feito nas duas rbs, ex:

    add action=dst-nat chain=dstnat comment=\
    "REDIRECIONAMENTO DE ACESSO AO CONCENTRADOR" dst-port=8291 protocol=tcp \
    to-addresses=192.168.88.1 to-ports=8291


    OBS: EM TO-ADDRESSES, VC COLOCA O IP DO BALANCE

    E NO BALANCE VC FAZ A MESMA REGRA E COLOCA O IP DO CONCENTRADOR. TESTA AI E FALA SE DEUS CERTO, CLIK NA ESTRELINHA AI COMO FORMA AGRADECIMENTO.

  4. conseguir resolver meu problema. nao tenho nenhuma regra na rb que gerencia os clientes e sim todas no balance. Eu fiz da seguinte forma:


    balance.... porta winbox 8292
    clientes.... porta winbox 8291
    ----------------------------------------------

    balance......... porta web 3001
    clientes......... porta web 3000

    ip da rb que gerencia os clientes = 192.168.10.250

    tendo esses dados, fiz a regra somente no balance conforme abaixo:

    IP, FIREWALL, NAT, SINAL DE + , CHAIN, DSTNAT, PROTOCOLO TCP, DST PORT= 8291, ACTION, DST-NAT, TO ADDRESS 192.168.10.250, TO PORT 8291.

    abra a outras portas desse mesmo jeito. em seguida vem o script, no meu caso, eu utilizo o ddns.

    :global ddnsuser "seuemail"
    :global ddnspass "suasenha"
    :global ddnshost "endereçoremoto"
    :global ifaceddns "adsl_ether4"
    :global lastddnsip
    :global lastgat




    ##################################################################################




    :if ([:len [/interface find name=$ifaceddns]] = 0 ) do={ :log info "DDNS: Interface $ifaceddns nao encontrada, verifique."} else={




    :global ifaceip [/ip address get [find interface=$ifaceddns] address]
    :global ddnsip $ifaceip




    :if ([ :typeof $ddnsip ] = "nothing" ) do={
    :log info ("DDNS: Sem IP na interface " . $ifaceddns . ", verifique.")
    } else={
    :if ($ddnsip != $lastddnsip) do={
    :log info "DDNS: Setando gateway para $ifaceddns"
    ut [/ip route set [ find comment="CHANGEIP" ] gateway=$ifaceddns]
    :log info "DDNS: Atualizando, aguarde..."
    :log info [ ut [/tool dns-update name=$ddnshost address=[ick $ddnsip 0 [:find $ddnsip "/"] ] key-name=$ddnsuser key=$ddnspass ] ]
    :global lastddnsip $ddnsip
    } else={
    :log info "DDNS: Sem modificacao."
    }
    }




    }


    pronto... está assim e estou acessando normalmente





    Obs: se estiver na rede local vc so vai conseguir acessar via ip da rede local 192.168.10.250:8291 via winbox, ou entao via web 192.168.10.250:3000


    pra vc testar se realmente está funcionando remotamente, faça o teste de uma outra internet mesmo. que nao seja nenhuma das duas do balance. é isso aí, postei o que aprendi, e pode servir para alguem.








  5. agradeço aos que se disponibilizaram a me ajudar via skype. e o ultimo brother ISAQUEBRUMEL ai que me ensinou a fazer a regra tanto no balance tanto na rb dos clientes. Digo a você irmao, vou testar agora aqui dessa forma que voce me passou e volto a postar aqui se deu certo.






Tópicos Similares

  1. Respostas: 1
    Último Post: 01-12-2010, 18:58
  2. Respostas: 7
    Último Post: 26-01-2010, 16:52
  3. Subir hotspot no router ou no ap?
    Por anjunior no fórum Redes
    Respostas: 23
    Último Post: 12-07-2008, 20:44
  4. Regras para redirecionamento de portas
    Por galego no fórum Servidores de Rede
    Respostas: 7
    Último Post: 24-09-2005, 13:18
  5. ADSL - Ligar no linux ou no HUB?
    Por gholtz no fórum Servidores de Rede
    Respostas: 7
    Último Post: 20-11-2002, 12:27

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L