Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico

  1. A realidade é o seguinte. Provedor de internet é igual PADARIA
    Se você quer continuar vender pão pro resto da vida. Faz esses lixos de gambiarras na rede. Se quer continuar a vender pão pro resto da vida escuta as pessoas que falam que isso funcionam.
    Todo mundo começa baixo, todo mundo começa com dificuldades. Isso não é desculpa que meu concorrente vende isso é aquilo. Que GVT faz isso que TELEMÁR faz aquilo.
    Eu também comecei igual você, como muitos outros aqui também começaram.
    Porém se eu consegui crescer como muitos aqui conseguiram crescer. Pelo amor de Deus. Vire um Supermecado.
    Corra atrás. Invista. Faças as coisas corretas. Pague impostos.
    Para de pensa pequeno.. o mesmo trabalho que da pra tomar conta de uma empresa pequena e o mesmo trabalho que da pra tomar conta de uma empresa grande.
    Agora se você vai trabalhar porque você quer trabalhar errado? Pare de vender pão. Quando um supermecado ou uma mercearia abrir do seu lado. Você vai perder seu padeiro depois o confeiteiro. Porque o cliente ele quer entrar na mercearia e levar vários produtos. Ele quer entrar no supermecados e comprar algo que seja bom.
    Então pare de ser padaria.

  2. Rapaz, digo isso pois sempre tem um pra dizer que a solução do outro é velharia ou lixo, comparo isso quando alguém faz um tópico sobre um produto e sempre aparece um pra dizer, "Ah a marca A é lixo, não presta, a que presta é a marca B".
    Não ignoro opiniões que vem dos mais experientes, inclusive vou guardar para meu crescimento oque foi passado por vocês neste post. Porém dá opinião para enriquecer as ideias de ambas as formas é uma coisa, porém outras coisas foram passadas que deu a intender que pouco vale a sua contribuição em um espaço onde o EU MAIOR sempre se sente no direito de dizer que sua ideia não serve. Mas isso é cultural e até intendo.
    Também o intuito não é ganhar crédito como na citação do amigo que se chateou no post que não foi respondido, por isso só passei pra compartilhar a regra e como já foi feito eu encerro minha participação por aqui.
    Abraços

  3. Juliano, é como o Jorge Aldo falou. Se o cliente reclama de lentidão e quer navegar e usar downloads direto, ou ele aprende a usar a rede ou então vai pagar por isso com as visitas técnicas.
    O pior desta situação é que muitas vezes um cliente desses vai a outras "fontes" para se informar sobre o serviço e alguém enche a cabeça dele com "pérolas"...
    Daí fica difícil contentar um sujeito desses.

    A meu ver, mesmo não bloqueando ( o que seria uma atitude radical), mas só limitando, daí vai dar motivo real para ele reclamar. Enquanto o problema for só falta de conhecimento em como se comportar no uso da rede, você vai estar totalmente limpo de qualquer acusação..

    É o que penso.



  4. Pessoal Eu Fiz Modificações na regra para redirecionar os torrent para um link so

    /ip firewall layer7-protocol
    add comment="Block Bit Torrent" name=layer7-bittorrent-exp regexp="^(\\x13bitt\
    orrent protocol|azver\\x01\$|get /scrape\\\?info_hash=get /announce\\\?inf\
    o_hash=|get /client/bitcomet/|GET /data\\\?fid=)|d1:ad2:id20:|\\x08'7P\\)[\
    RP]"


    /ip firewall filter
    add action=add-dst-to-address-list address-list=Torrent address-list-timeout=0s chain=forward disabled=no layer7-protocol=layer7-bittorrent-exp


    /ip firewall mangle
    add action=mark-routing chain=prerouting dst-address-list=Torrent new-routing-mark=P2P passthrough=no


    /ip route
    add check-gateway=ping distance=1 gateway=Gateway do Seu Link routing-mark=P2P

  5. Pessoal Segue com a Errata


    /ip firewall layer7-protocol
    add comment="Block Bit Torrent" name=layer7-bittorrent-exp regexp="^(\\x13bitt\
    orrent protocol|azver\\x01\$|get /scrape\\\?info_hash=get /announce\\\?inf\
    o_hash=|get /client/bitcomet/|GET /data\\\?fid=)|d1:ad2:id20:|\\x08'7P\\)[\
    RP]"


    /ip firewall filter
    add action=add-dst-to-address-list address-list=Torrent chain=forward \
    layer7-protocol=layer7-bittorrent-exp src-address=!Faixa do Seus Links


    /ip firewall mangle
    add action=mark-routing chain=prerouting dst-address-list=Torrent new-routing-mark=P2P passthrough=no


    /ip route
    add check-gateway=ping distance=1 gateway=Gateway do Seu Link routing-mark=P2P

  6. Citação Postado originalmente por netgalileu Ver Post
    Pessoal Segue com a Errata


    /ip firewall layer7-protocol
    add comment="Block Bit Torrent" name=layer7-bittorrent-exp regexp="^(\\x13bitt\
    orrent protocol|azver\\x01\$|get /scrape\\\?info_hash=get /announce\\\?inf\
    o_hash=|get /client/bitcomet/|GET /data\\\?fid=)|d1:ad2:id20:|\\x08'7P\\)[\
    RP]"


    /ip firewall filter
    add action=add-dst-to-address-list address-list=Torrent chain=forward \
    layer7-protocol=layer7-bittorrent-exp src-address=!Faixa do Seus Links


    /ip firewall mangle
    add action=mark-routing chain=prerouting dst-address-list=Torrent new-routing-mark=P2P passthrough=no


    /ip route
    add check-gateway=ping distance=1 gateway=Gateway do Seu Link routing-mark=P2P
    Qual cidade você mora?

    Sent from my GT-I9515L using UnderLinux mobile app



  7. campinas

  8. Citação Postado originalmente por netgalileu Ver Post
    campinas
    Essa cidade enorme e vocês ainda bloqueiam P2p aí?

    Sent from my GT-I9515L using UnderLinux mobile app

  9. mais o meu nao e bloqueio e so redirecionamento do toorrent oq colocou a regra de bloqueio foi outro membro



  10. Citação Postado originalmente por netgalileu Ver Post
    mais o meu nao e bloqueio e so redirecionamento do toorrent oq colocou a regra de bloqueio foi outro membro
    A e mesmo. Gateway.
    Mals aí a interpretação errada!

  11. essa regra o que ela faz ela bloqueia os download p2p ?

  12. Amigo, tem como usar essa regra para toda rede e liberar apenas para um ip? Como seria as configurações? Obrigado!



  13. Sim, bloqueia tudo!

  14. comigo não esta redirecionando não, continua a sair pelo link principal

  15. Citação Postado originalmente por anjos Ver Post
    Fala ae Pessoal!

    Olha que coisa massa.. bloqueio p2p Torrente, Bittorrent, Utorrent e todos esses infernos que quebram muito provedor pequeno igual o meu,
    A seguinte regra que irei disponibilizar deverá ser aplicada por completa no Terminal do Mikrotik, mas antes tenha um download de torrent em andamento para você ter a certeza que o trem é bão mesmo
    O interessante que em Ip>Firewall>Anddress List você irá visualizar os clientes que estão pendurados no p2p que será informado através do endereço ip.
    Sem mais blá, blá, blá. Segue regra.

    BLOQUEIO P2P


    /ip firewall layer7-protocol
    add comment="Block Bit Torrent" name=layer7-bittorrent-exp regexp="^(\\x13bitt\
    orrent protocol|azver\\x01\$|get /scrape\\\?info_hash=get /announce\\\?inf\
    o_hash=|get /client/bitcomet/|GET /data\\\?fid=)|d1:ad2:id20:|\\x08'7P\\)[\
    RP]"


    /ip firewall filter
    add action=add-src-to-address-list address-list=Torrent-Conn \
    address-list-timeout=2m chain=forward layer7-protocol=\
    layer7-bittorrent-exp src-address=192.168.2.0/24 src-address-list=\
    !allow-bit
    add action=add-src-to-address-list address-list=Torrent-Conn \
    address-list-timeout=2m chain=forward p2p=all-p2p src-address=\
    192.168.2.0/24 src-address-list=!allow-bit


    /ip firewall filter
    add action=drop chain=forward dst-port=!0-1024,8291,5900,5800,3389,14147,5222,59905 protocol=tcp \
    src-address-list=Torrent-Conn
    add action=drop chain=forward dst-port=!0-1024,8291,5900,5800,3389,14147,5222,59905 protocol=udp \
    src-address-list=Torrent-Conn

    NOTA: Em "192.168.2.0/24" você irá trocar conforme o seu gateway, ou seja, conforme o seu address e classe de ip.

    No final postem o resultado
    1 - Se bloquear por Layer7, o consumo do seu processador vai lá em cima.
    Se bloquear por porta, não adianta, o torrent altera sua porta e sai por outra não bloqueada.
    Ou seja, se correr o bicho pega, se ficar o bicho come.
    A melhor forma seria limitar a velocidade que o torrent pode usar.

    2 - De qualquer forma.... Perante o Marco Civil, fazer esse tipo de bloqueio ou limitação é proibido em provedores de internet.
    Última edição por AndrioPJ; 08-08-2016 às 21:14.



  16. Hehe. A diversão nestes posts não é a técnica usada, e sim a gramática! Cara para entender o que muitos escrevem é preciso tempo e bom ânimo!

    Mas deixa eu expressar minha ideia, a primeira coisa que deve ser levada em conta é: quanto tempo e dinheiro vou gastar em audiências se me pegarem manipulando o fluxo de dados na rede do meu cliente, e hoje está fácil descobrir isso! Gente o marco civil da internet está aí para proteger os dois lados, mas o lado mais vulnerável é o cliente, não esqueçam disso.

    Outra coisa que é defendo é o seguinte teu cliente contrata 2mb, o que impede você de dar um pouco a mais, e nesse pouco a mais você faz QoS? Divide em "fatias" esse pouco, eu faço isso e o marco civil da internet nada pode fazer com a "cortesia" do provedor, afinal você entrega a banda contratada dentro dos limites estabelecidos pelo contrato firmado com o cliente.

    Terceiro, um provedor que não tem banda de sobra não deveria estar brigando mercado, hoje em dia tem muita opção de link barato.

    Não sei ao certo como gerenciar a "cortesia" no mikrotik, mas no Linux eu faço é funciona bem.

    Enviado via XT1563 usando UnderLinux App

  17. Aqui bloqueio as portas acima de 1024, liberando somente as necessárias conforme o serviço. Ficou funcional para o torrent.

  18. muito interessante o post gostaria de bloquear P2P na minha vps que uso para tunelamento ssh,o data center e rigido com torrent e direto estou tenho o serviço suspenso gostaria de fazer o bloqueio poderia me explcar um pouco melhor como implemento essas regras,...sore o cometario de trocar o ip 192.168.2.0/24......eu trocaria pelo ip da minha vps exemplo 31.320.44.31



  19. boa noite, como faço para desbloquear apenas alguns endereços.?






Tópicos Similares

  1. Respostas: 39
    Último Post: 11-06-2009, 12:00
  2. Respostas: 4
    Último Post: 17-04-2009, 07:48
  3. Bloqueio P2P
    Por Andr0x no fórum Redes
    Respostas: 9
    Último Post: 02-03-2008, 14:55
  4. mikrotik 100% funcional
    Por efrank no fórum Redes
    Respostas: 3
    Último Post: 01-08-2007, 08:55
  5. Bloqueios P2P
    Por liandrocarniel no fórum Redes
    Respostas: 8
    Último Post: 19-09-2006, 11:43

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L