Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico

  1. Geralmente é:

    Lan queimada é culpa do chipset. XS usa AR2313 e cia, XM usa AR7240 e cia, XW usa AR9344 e cia. TI não ví ainda.

    Rádio que nem liga led nenhum, ou tem chipset em curto, ou é com o controlador do VRM, o z1212 ou similar.

    Rádio que recebe sinal normal mas transmite com potência baixa é culpa do amplificador, Nanostation e outro dupla polarização tem 2 amplificadores. Airgrid tem só 1. A Ubiquiti usa muito os Sige modelos 2593 ou 5004.

    Rádio que nem escaneia nada, ou o amplificador está em curto (Põe o dedo pra ver se esquenta a ponto de queimar o dedo, se acontecer: Ele está em curto), ou o mais normal, queimou o chipset de RF, é o chipset menor que fica debaixo da latinha geralmente, digamos um AR9220, AR9280.

    No caso do Nanobeam e outros equiptos, tem um chipset de ethernet. Ele fica entre a porta ethernet e o chipset principal.
    Nos Nanobeam M5 é um AR8032. Se está sem lan, não é culpa do chipset principal mas sim dele.

    No Nanobeam o chipset principal tem embutido o chipset de RF, então em caso de ter rede, mas não conseguir usar a parte de RF, troca o chipset todo (AR9342 ou AR9344).

    Marquei aqui os principais componentes que dão problema:

    Airgrid:
    Clique na imagem para uma versão maior

Nome:	         Airgrid.jpg
Visualizações:	360
Tamanho: 	127,1 KB
ID:      	62857

    Nanostation versão XM:
    Clique na imagem para uma versão maior

Nome:	         nanostation.xm.jpg
Visualizações:	346
Tamanho: 	2,01 MB
ID:      	62858


    Nanobridge antiga de frente:
    Clique na imagem para uma versão maior

Nome:	         nanobridge1.jpg
Visualizações:	720
Tamanho: 	937,6 KB
ID:      	62859
    E na traseira só tem a Ram e a Rom:
    Clique na imagem para uma versão maior

Nome:	         nanobridge2.jpg
Visualizações:	364
Tamanho: 	386,3 KB
ID:      	62860


    A Nanobeam em close:
    Clique na imagem para uma versão maior

Nome:	         Nanobeam2.jpg
Visualizações:	217
Tamanho: 	231,5 KB
ID:      	62861

    E mais de longe, pra marcar o VRM lá do lado do jack RJ45:
    Clique na imagem para uma versão maior

Nome:	         nanobeam1.jpg
Visualizações:	183
Tamanho: 	151,4 KB
ID:      	62862


    No brasil não vejo esses componentes em lojas de componentes (Cinestec, Blucolor, Milcomp, SoldaFria), tem que ver quem vende especificamente pra isso, tipo:
    http://produto.mercadolivre.com.br/M...airgrid-m5-_JM

    Ou procura no Ebay, tirando o fato de que ultimamente demora 40 a 80 dias, e as vezes a RFB taxa um chipset de US$ 12 em R$ 90, as vezes só no ebay que encontrará alguns componentes.

    Exemplo, a lan dos PBE, se comprar em quantidade sai barato:
    http://www.ebay.com/itm/5pcs-Brand-N...-/281748218236


    Pra trocar isso é só ter estação de ar quente e ter muita prática. Não adianta investir R$ 5 mil em estação de trabalho fantástica se quem operar ela não tiver prática nisso, vai é voar componente pra todo lado, queimar CI por calor, chamuscar placa enquanto solda...
    Mas é como trocar CI de qualquer eletronico, seja TV, notebook, ou radinho de pilha AM.
    (Sim, o meu Degen AM/FM/OC é integrado, usa CI's SMD com solda BGA, nem reparador de radinho de pilha viver sem trabalhar com BGA hoje)

    Pra ver o CI com problema tem que ter testar no uso, sentir no dedo chipset aquecendo, medir a tensão de saída do VRM pra confirmar (Multimetro não mede ripple então se tiver osciloscópio use ele pra isso), mas geralmente tem é chipset queimado.

    Indutor queimado já foi mais comum, ultimamente anda bem raro.

    Ram queimada é raro, geralmente quando queima o chipset por raio.
    Rom idem, se trocar o chipset e não iniciar nem conseguir ler nada via cabo serial, o CI da Rom foi pro saco.

    É bom ter cabo serial/TTL pra tentar comunicação, digamos um desse:
    http://produto.mercadolivre.com.br/M...232-pl2303-_JM
    Tenta conectar pelo Putty.
    (Mas se nem tem rede, provavelmente o chipset foi pro lixo, baixa potência idem, não tem como resolver por software um problema de hardware, se o CI queimou, tem que trocar, e não fazer gambiarra tipo usar em 10M)

  2. Parabéns para @rubem fico admirado com o seu conhecimento e vontade de ajudar isso estimula para outras pessoas ajudarem, fico muito agradecido pois sou um dos muitos que e ajudado pela sua boa vontade, muito obrigado!!!

    Sent from my XT1068 using UnderLinux mobile app




  3. Salve Mestre Rubem!

    Eu esperava conseguir algum tipo de ajuda, porém nunca imaginei que seria a esse nível, inclusive com especificações tão detalhadas e fotos das localizações.
    Superou em muito as minhas expectativas! Agora só me falta a aquisição dos componentes, mais uma vez obrigado pela ajuda.
    Abraços!

  4. OLA BOM DIA , EU TENHO UM AMIGO AQUI EM CAMPINAS QUE FAZ ISSO, ELE MECHE COM TODOS OS TIPOS DE ANTENAS,
    SEGUE O CONTATO DELE:
    http://rmatronicbrasil.com.br/
    Contato@rmatronicbrasil.com.br

    (19) 4062-8838

    ABRAÇO

  5. Parabéns @rubem, muito boa sua explicação e o nível de detalhes é impressionante. Também comecei a reparar algumas antenas ubiquiti e mikrotik mas como não vi seu post antes muitos desses defeitos descobri pesquisando na internet e testando os componentes um a um. Suas informações vão ser de grande ajuda! Obrigado!!!







Tópicos Similares

  1. Respostas: 9
    Último Post: 27-10-2016, 01:01
  2. Duvidas sobre antenas ubiquiti air grid M5
    Por henriquek no fórum Redes
    Respostas: 12
    Último Post: 28-12-2015, 20:38
  3. Respostas: 36
    Último Post: 31-07-2015, 00:00
  4. Respostas: 6
    Último Post: 16-06-2015, 17:25
  5. Dúvida Sobre Ubiquiti Nanostation Loco M2 2.4ghz
    Por ronaldopatrick no fórum Servidores de Rede
    Respostas: 1
    Último Post: 06-07-2011, 09:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L