+ Responder ao Tópico



  1. Concordo plenamente com o que o amigo falou acima, para que você vai participar de uma de um fórum se não for para ajudar os colegas a tirar duvidas? aproveitar-se do momento para vender solução não é legal, muito menos cooperativo. Esse é o mal do Brasileiro, sem querer generalizar, porque aqui tem pessoas legais, mas quer se dar bem em tudo! triste!

  2. Citação Postado originalmente por wilfrido Ver Post
    Concordo plenamente com o que o amigo falou acima, para que você vai participar de uma de um fórum se não for para ajudar os colegas a tirar duvidas? aproveitar-se do momento para vender solução não é legal, muito menos cooperativo. Esse é o mal do Brasileiro, sem querer generalizar, porque aqui tem pessoas legais, mas quer se dar bem em tudo! triste!
    só to vendo aqui um bando de chorões, falando merda eu até contribui muito, mais que todos, disse até como conseguir, parem de chorar e façam, bando de eleitores do lula.

    com esse mimimi de vagabundo vocês não vão chegar a lugar nenhum, outra coisa eu que ajudei ate agora e ajudaria mais estou saindo, por que é 1 ou outro que ajuda o resto é um bando de sangue sugas querendo as coisas de graça.

    não contribuo mais foda-se!



  3. Citação Postado originalmente por julianoferraz Ver Post
    só to vendo aqui um bando de chorões, falando merda eu até contribui muito, mais que todos, disse até como conseguir, parem de chorar e façam, bando de eleitores do lula.

    com esse mimimi de vagabundo vocês não vão chegar a lugar nenhum, outra coisa eu que ajudei ate agora e ajudaria mais estou saindo, por que é 1 ou outro que ajuda o resto é um bando de sangue sugas querendo as coisas de graça.

    não contribuo mais foda-se!
    Kkkk ficou furiosa. Ajudou nada! se não é apertar não ia dizer que usa o sdk javascript não funciona, eu sei porque tentei de verdade. Tá certo que muitos aqui não tem perfil de desenvolvimento e isso é necessário. Muitos realmente querem de graça. Já ofereci o meu de graça só pra receber contribuição e o povo não ajudou, nem tentaram usar. Queriam que eu fizesse.
    Mas dentro das limitações das perguntas e do meu conhecimento limitado de php e javascript tô na luta ainda. Não está pronto.

  4. Que isto Galera
    eu não entendo a duvida do pessoal
    o código que eu postei funciona até hoje em uma praça aki da cidade


    vou tentar ajudar

    primeiro é necessário fazer que o captive dos OS passe batido
    então adicione no walled-garden os endereços abaixo

    /ip hotspot walled-garden
    add dst-host=www.gstatic.com
    add dst-host=connectivitycheck.gstatic.com
    add dst-host=Clients3.google.com
    add dst-host=Gsp1.apple.com
    add dst-host=*.akamaitechnologies.com
    add dst-host=www.apple.com
    add dst-host=apple.com
    add dst-host=www.appleiphonecell.com
    add dst-host=*.apple.com
    add dst-host=www.itools.info
    add dst-host=www.ibook.info
    add dst-host=www.airport.us
    add dst-host=www.thinkdifferent.us
    add dst-host=*.apple.com.edgekey.net
    add dst-host=*.akamaiedge.net
    add dst-host=*.akamaitechnologies.com
    add dst-host=Ipv6.msftncsi.com.edgesuite.net
    add dst-host=www.mstncsi.com
    add dst-host=www.msftncsi.com.edgesuite.net
    add dst-host=teredo.ipv6.microsoft.com
    add dst-host=teredo.ipv6.microsoft.com.nsatc.net
    add dst-host=Ipv6.msftncsi.com
    add dst-host=Ipv6.msftncsi.com
    add dst-host=Ipv6.msftncsi.com
    add dst-host=Ipv6.msftncsi.com



    depois adicione no walled-garden o facebook afinal o Usuário tem que poder acessar o facebook né

    /ip hotspot walled-garden
    add dst-host=*facebook*
    add dst-host=*akamai*
    add dst-host=*facebook.com*
    add dst-host=*edgekey*
    add dst-host=*fbcdn*
    add dst-host=*akamaihd*


    no arquivo loginface o appid vc pode deixar o mesmo pra teste depois vc faz um junto ao facebook precisa de tempo pra validar etc
    no arquivo fanpage alltere o codigo place que é o id da sua fanpage

    um detalhe como ele tem um pequeno cadastro eu uso servidor externo
    ai eu faço algumas alterações no index direcionando para o servidor externo
    <meta http-equiv="refresh" content="0;url=http://XXX.XXX.XXX.XXX/hotspot/login.html">
    ai depois que valida eu retorno pro mikrotik



  5. Citação Postado originalmente por Bruno Ver Post
    Que isto Galera
    eu não entendo a duvida do pessoal
    o código que eu postei funciona até hoje em uma praça aki da cidade


    vou tentar ajudar

    primeiro é necessário fazer que o captive dos OS passe batido
    então adicione no walled-garden os endereços abaixo

    /ip hotspot walled-garden
    add dst-host=www.gstatic.com
    add dst-host=connectivitycheck.gstatic.com
    add dst-host=Clients3.google.com
    add dst-host=Gsp1.apple.com
    add dst-host=*.akamaitechnologies.com
    add dst-host=www.apple.com
    add dst-host=apple.com
    add dst-host=www.appleiphonecell.com
    add dst-host=*.apple.com
    add dst-host=www.itools.info
    add dst-host=www.ibook.info
    add dst-host=www.airport.us
    add dst-host=www.thinkdifferent.us
    add dst-host=*.apple.com.edgekey.net
    add dst-host=*.akamaiedge.net
    add dst-host=*.akamaitechnologies.com
    add dst-host=Ipv6.msftncsi.com.edgesuite.net
    add dst-host=www.mstncsi.com
    add dst-host=www.msftncsi.com.edgesuite.net
    add dst-host=teredo.ipv6.microsoft.com
    add dst-host=teredo.ipv6.microsoft.com.nsatc.net
    add dst-host=Ipv6.msftncsi.com
    add dst-host=Ipv6.msftncsi.com
    add dst-host=Ipv6.msftncsi.com
    add dst-host=Ipv6.msftncsi.com



    depois adicione no walled-garden o facebook afinal o Usuário tem que poder acessar o facebook né

    /ip hotspot walled-garden
    add dst-host=*facebook*
    add dst-host=*akamai*
    add dst-host=*facebook.com*
    add dst-host=*edgekey*
    add dst-host=*fbcdn*
    add dst-host=*akamaihd*


    no arquivo loginface o appid vc pode deixar o mesmo pra teste depois vc faz um junto ao facebook precisa de tempo pra validar etc
    no arquivo fanpage alltere o codigo place que é o id da sua fanpage

    um detalhe como ele tem um pequeno cadastro eu uso servidor externo
    ai eu faço algumas alterações no index direcionando para o servidor externo
    <meta http-equiv="refresh" content="0;url=http://XXX.XXX.XXX.XXX/hotspot/login.html">
    ai depois que valida eu retorno pro mikrotik
    A questão tá no bypass do Google que você faz. Não funciona legal fazer isso pois o cliente acaba não sabendo que precisa abrir um navegador e logar pra fucionar.

    Limitação do sdk do Facebook que não funciona sem popup, não identifica que é um mobile.

    Mas gostei do seu código. Parabéns, obrigado por compartilhar.






Tópicos Similares

  1. Ajuda para Manutenção na Pagina do Hotspot
    Por robertopc95 no fórum Redes
    Respostas: 2
    Último Post: 25-07-2012, 00:33
  2. Problemas na pagina do hotspot
    Por G1NET no fórum Redes
    Respostas: 5
    Último Post: 30-01-2012, 12:20
  3. Vírus na página do meu Hotspot
    Por ThiagoBezerra no fórum Redes
    Respostas: 23
    Último Post: 05-12-2011, 11:14
  4. Propaganda na pagina do Hotspot
    Por manodell no fórum Redes
    Respostas: 3
    Último Post: 12-10-2009, 00:06
  5. Erro com ncurses na compilação do kernel
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 0
    Último Post: 10-03-2004, 09:28

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L