+ Responder ao Tópico



  1. #19

    Padrão Re: Airgrid m5 hp - xw - sinal fraco após atualizar pra 5.6.3

    Citação Postado originalmente por rubem Ver Post
    O que o firmware poderia ter é alguma sinalização diferente que deixa de acionar o amplificador como devia, não manda ele aplicar ganho.

    Ou... o firmware sinalizou o amplificador pra aplicar ganho demais e queimou o amplificador (Aí o sinal fica 15 a 20dBm mais baixo mas também não dá um throughput grandes coisas mesmo se aproximar eles pra ter sinal suficiente).

    O que acho que devia fazer é enviar o mesmo firmware por TFTP, tenho desconfiança de que o envio pelo setup as vezes grava algumas coisas errado, já tive NS lerdo depois de atualizar pelo setup, que normalizou quando enviei o mesmo firmware pelo TFTP.

    (Amplificador queimado pra mim que SEMPRE aquece mais, praticamente queima o dedo, digo, não dá pra aguentar com o dedo em cima. Não sei outro jeito de testar ele a não ser pelo calor, e vendo se o sinal está uns 20dBm mais baixo que devia. Coincidência demais ele queimar junto no upgrade, e ainda mais de 10 unidades)


    =============
    Agora li que já trocou o amplificador. Então ignora o que falei.
    Alias, o "chip de RF" seria o amplificador? Sige5004 ou Sige2003, nem lembro qual o Airgrid usa.
    Sempre atualizo por tftp, nunca pela pagina. O amplificador é aquele pequeno "Q1A se não me engano, mas também tenho modelos com o SE2593A20, que também fiz os testes. Acho que o problema é no chipset, porque já troquei flash, e amplificador, so faltou ram e chipset.

    Acho que desisto, mas que é estranho é.


    Obrigado a todos.

  2. #20

    Padrão Re: Airgrid m5 hp - xw - sinal fraco após atualizar pra 5.6.3

    Uma coisa que me chamou a atenção: Dois tópicos com problemas iguais e no mesmo dia.... Depois que comentei neste tópico abaixo até cheguei a pensar que poderia ser problema de versão quando vi este novo tópico com o mesmo relato.

    Mas veja que neste tópico o problema já foi resolvido.

    https://under-linux.org/showthread.p...088#post780088



  3. #21

    Padrão Re: Airgrid m5 hp - xw - sinal fraco após atualizar pra 5.6.3

    As vezes acho que a UBNT anda fazendo como a Intelbras, soltando um beta atrás do outro, mas a Intelbras pelo menos escreve que é beta.

    Desconfio disso porque a UBNT não deixa todas as versões velhas estáveis, só algumas.
    Agora pra AG XW tem a 5.5.10
    https://www.ubnt.com/download/airmax...11511301749bin

    Existia a 5.6.2, a 5.6.1, 5.5.9, a 5.5.8, não ví histórico de 5.5.7 mas daí pra baixo tem tudo.
    E esse 5.5.10 que nem achei log, está na versão U2 (Update 2, deve ser algo tipo 5.5.12 então). Fico com a impressão que a versão 5.5.10.u2 é a última estável, e as 5.6.1 e 5.6.2 não estão mais no site porque foram beta ou algo assim.



    Fora que o aviso de lançamento do 5.6.3 é de janeiro de 2015:
    https://community.ubnt.com/t5/airMAX...p/1418475#M305

    Mas na seção de downloads a versão mostrada é de 30-11-2015.

    Olhando pelo lado positivo, não é só a Intelbras que é confusa nos firmwares (50 betas e 1 stable).

  4. #22

    Padrão Re: Airgrid m5 hp - xw - sinal fraco após atualizar pra 5.6.3

    Citação Postado originalmente por rubem Ver Post
    As vezes acho que a UBNT anda fazendo como a Intelbras, soltando um beta atrás do outro, mas a Intelbras pelo menos escreve que é beta.

    Desconfio disso porque a UBNT não deixa todas as versões velhas estáveis, só algumas.
    Agora pra AG XW tem a 5.5.10
    https://www.ubnt.com/download/airmax...11511301749bin

    Existia a 5.6.2, a 5.6.1, 5.5.9, a 5.5.8, não ví histórico de 5.5.7 mas daí pra baixo tem tudo.
    E esse 5.5.10 que nem achei log, está na versão U2 (Update 2, deve ser algo tipo 5.5.12 então). Fico com a impressão que a versão 5.5.10.u2 é a última estável, e as 5.6.1 e 5.6.2 não estão mais no site porque foram beta ou algo assim.



    Fora que o aviso de lançamento do 5.6.3 é de janeiro de 2015:
    https://community.ubnt.com/t5/airMAX...p/1418475#M305

    Mas na seção de downloads a versão mostrada é de 30-11-2015.

    Olhando pelo lado positivo, não é só a Intelbras que é confusa nos firmwares (50 betas e 1 stable).
    AGORA ESCUTA ESSA: Quando tenho problemas com memoria flash em equipamentos antigos (XM) eu regravo a flash e pro equipamento ficar com o mesmo MAC eu olho na etiqueta que tem no equipamento e edito o .bin, assim não tenho problemas. Acontece que com equipamentos novos (XW) mesmo editando o .bin aparece a mensagem de "PIRATA" e não consigo acessar a pagina.

    Como o meu problema de sinal esta sendo em equipamentos XW, não adianta regravar outra flash, porque não consigo acesso, mas.....

    como sou muito curioso, fui pegando minhas carcaças de Airgrid XW e colocando 1 por uma.... até q lá pela 47ª memoria consegui acessar a pagina, configurar, SINAL OTIMO, ASSOCIOU DE PERTO, DE LOGE, NAVEGOU, FEZ TUDO...

    Conclusão: Esse firmware 5.6.2 e 5.63 BIXA o equipamento.

    PS: Tentei fazer o downgrade para 5.5.8 e 5.5.9 (quando estava com os firmwares 5.6.2 e 5.6.3, a maioria dava erro e não deixava fazer o downgrade.

    E as poucas q consegui voltar pra 5.5.8 ou 5.5.9 CONTINUAVAM SEM ASSOCIAR..


    MUITO, MUITO, MUITO ESTRANHO, não acham ?



  5. #23

    Padrão Re: Airgrid m5 hp - xw - sinal fraco após atualizar pra 5.6.3

    Citação Postado originalmente por rubem Ver Post
    As vezes acho que a UBNT anda fazendo como a Intelbras, soltando um beta atrás do outro, mas a Intelbras pelo menos escreve que é beta.

    Desconfio disso porque a UBNT não deixa todas as versões velhas estáveis, só algumas.
    Agora pra AG XW tem a 5.5.10
    https://www.ubnt.com/download/airmax...11511301749bin

    Existia a 5.6.2, a 5.6.1, 5.5.9, a 5.5.8, não ví histórico de 5.5.7 mas daí pra baixo tem tudo.
    E esse 5.5.10 que nem achei log, está na versão U2 (Update 2, deve ser algo tipo 5.5.12 então). Fico com a impressão que a versão 5.5.10.u2 é a última estável, e as 5.6.1 e 5.6.2 não estão mais no site porque foram beta ou algo assim.



    Fora que o aviso de lançamento do 5.6.3 é de janeiro de 2015:
    https://community.ubnt.com/t5/airMAX...p/1418475#M305

    Mas na seção de downloads a versão mostrada é de 30-11-2015.

    Olhando pelo lado positivo, não é só a Intelbras que é confusa nos firmwares (50 betas e 1 stable).
    5.6.2 foi lançada, E MENOS de 15 dia depois a UBNT Lançou a 5.6.3. O problema descrito até o presente momento vivenciei na 5.6.2, foi uma dor de cabeça do cão, em uma torre que subi a versão Licensed, cliente desconectava, painel não era encontrado, depois que coloquei a 5.6.3 ficou bem melhor, mas os 2 versões que encontrei maior estabilidade, foram as 5.5.9 e 5.5.10, mas hoje rodo 5.6.3 em mais de 700 equipamentos, mais de 40 Rockt e não tenho observado este relato, com relação a nomenclatura utilizada para os Firmwares ubnt, infelizmente representa o produto já testado, a versão beta esta no site da comunidade UBNT, e tenho uma que acho bacana, lá tem varios betas, antes de chegar na que iram disponibilizar no site mesmo da UBNT, ninguém deve esperar um versão acabada de nenhum software ou firmware, pois sistema é algo vivo, e mutável, precisando de constantes correções e melhorias.



    Agora vejam o link que eu criei, e um relato igual nosso amigo ai.

    @RODRIGOQUATI



    Ja neste outro tópico a pessoa esta em duvida, mas o motivo é por que não esta sabendo configurar o equipamento para entrar com a opção licensend.
    Veja

    https://under-linux.org/showthread.php?t=183427&page=2

  6. #24

    Padrão Re: Airgrid m5 hp - xw - sinal fraco após atualizar pra 5.6.3

    Me desculpem se eu estiver errado, mas não consegui criar anuncio, pois não tenho CNPJ..... seguinte, PRECISO DE 50 OU 100 unidades de TAMPA DE NANO LOCO M5, PAGO R$ 5,00 a unidade, URGENTE, caso queira vender a carcaça completa a gente combina, whatsApp, 62 9458 1897.