Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. No DNS Setting ativa o Alow Remote Requests
    No DHCP Server em DNS Server coloca o ip do seu Gateway ou outros dois DNS.
    ou deixa assim
    192.168.0.1
    189.38.95.95
    189.38.95.96

    Ae ele manda esses 3 DNS pro cliente.

    Se seu equipamento for fraco, recomendo nao rodar o DNS nele. Deixando apenas DNS de terceiros no caso ficaria:
    189.38.95.95
    189.38.95.96

  2. Boa Tarde

    Fiz a configuração que você falou, agora ele resolveu o DNS mas mesmo assim não pinga.
    Se eu fizer a segunda configuração, sem colocar o IP do Gateway como DNS, ele não resolve os nomes.

    Clique na imagem para uma versão maior

Nome:	         dns_dhcp.PNG
Visualizações:	71
Tamanho: 	14,3 KB
ID:      	63105

    Será que pode ser alguma coisa nas minhas rotas? Tenho internet no Servidor, mas não nos clientes. OS clientes pingam a placa do servidor com internet, mas não conseguem pingar um site.

    Clique na imagem para uma versão maior

Nome:	         routs.PNG
Visualizações:	76
Tamanho: 	16,2 KB
ID:      	63106

    So fiz uma configuração básica, sem autenticação de usuário nem controle de banda. Só quero que o meu PC cliente tenha internet.

    Obrigado novamente.



  3. Experimenta no seu NAT tirar o Out.Interface,
    deixa apenas a Chain: srcnat - src Address: 192.168.0.0/24 e o Action: masquerade

  4. Cara, reseta e reconfigura tudo de novo, vai ver que fazendo experiencias, voce alterou algo e esqueceu de desfazer.
    POis não tem segredo não, se o MK tem ip com rota de saida pra net, vc mascarou pela interface de saida certa ( se for ppoe, tem q ser o ppoe out e nao a interface que ta o ppoe ), o client e pega ip, gatway e ddns, tem q sair pra fora.



  5. Boa Tarde,

    Fiz exatamente isso, retirei o OUT INTERFACE e funcionou. Alguém pode me dizer o pq? Essa configuração não está correta?

    De qualquer maneira, problema resolvido.

    Muito Obrigado a todos pela ajuda!! O Fórum é D+!

    Abraços






Tópicos Similares

  1. Problema com DNS no Mikrotik ROS
    Por GilsonBarbosa no fórum Redes
    Respostas: 28
    Último Post: 04-08-2014, 20:53
  2. Problemas com DNS reverso
    Por devlinmaxx no fórum Servidores de Rede
    Respostas: 3
    Último Post: 24-01-2005, 07:45
  3. Problema com DNS
    Por Cyber_Raven no fórum Servidores de Rede
    Respostas: 6
    Último Post: 01-07-2004, 14:26
  4. problemas com DNS?
    Por mcclaudio no fórum Servidores de Rede
    Respostas: 1
    Último Post: 20-06-2004, 14:30
  5. problemas com DNS
    Por beastie no fórum Servidores de Rede
    Respostas: 2
    Último Post: 01-08-2003, 09:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L