+ Responder ao Tópico



  1. #1

    Padrão Problema nos graficos do ZABBIX

    Boa tarde srs,
    Estou enfrentando um problema com o gráfico de monitoramento de banda, quando ultrapassa dos 400 mb, os gráficos começam a picotar.
    Algem já enfrentou este problema.
    Clique na imagem para uma versão maior

Nome:	         chart2.png
Visualizações:	252
Tamanho: 	23,3 KB
ID:      	63107


    Obrigado

  2. #2

    Padrão Re: Problema nos graficos do ZABBIX

    Acredito que você esteja utilizando um item com "Type of information" igual a "Numeric (float)", altere para "Numeric (unsigned)" e veja se resolve.

    Se estiver usando SNMP você também pode tentar obter os valores usando números de 64bits.



  3. #3

    Padrão Re: Problema nos graficos do ZABBIX

    Thor, como faço para obter valor 64 bits snmp usando no zabbix?
    As informações ja estão com o tipo "Numeric (unsigned)"

  4. #4

    Padrão Re: Problema nos graficos do ZABBIX

    Você precisa conhecer as MIBs do dispositivo monitorado, no meu caso utilizo a linha abaixo pra monitorar um determinado equipamento.

    ifMIBObjects.ifXTable.ifXEntry.ifHCInOctets.XX

    No seu caso, vai depender do que você esta monitorando e se ele disponibiliza isso.



  5. #5

    Padrão Re: Problema nos graficos do ZABBIX

    Clique na imagem para uma versão maior

Nome:	         teste11.png
Visualizações:	347
Tamanho: 	22,7 KB
ID:      	63117


    No SNMP OID?

  6. #6

    Padrão Re: Problema nos graficos do ZABBIX

    Isso



  7. #7

    Padrão Re: Problema nos graficos do ZABBIX

    ifMIBObjects.ifXTable.ifXEntry.ifHCInOctets.XX

    No lugar do "X" vai alguma informação?

  8. #8

    Padrão Re: Problema nos graficos do ZABBIX

    Isso



  9. #9

    Padrão Re: Problema nos graficos do ZABBIX

    Você deve colocar o ID da interface, por exemplo 1 ou 36 ou 987....depende do equipamento.

  10. #10

    Padrão Problema nos graficos do ZABBIX

    1
    Última edição por daniellannes; 26-02-2017 às 15:21.