Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Conector blindado não causa problema, não precisa trocar.

    Sobre marca ou modelo de fonte, mesmo comprando marca boa (Delta, digamos), cerca de 1% terá problemas tipo ripple, melhor que escolher uma fonte boa é ter múltiplas fontes pra testar.

  2. Pois é fiz o teste de cabo com um cat 6 e não mudou nada continua com a imagem não muito bonita já que deveria pois é uma camera otima e IP.

    É obrigado usar fonte 12v de 1A ou pode usar fonte de 12V e 5A para esta Câmera?

    Irei tentar compra uma outra fonte e veremos qual vai ser a surpresa.

    Abraço



  3. A camera consome uns 4W.
    Pra saber quantos amperes isso dá, divide watts por tensão.

    4W / 12V = 4/12 = 0,33
    A camera consome em 12V cerca de 0,33A então.

    As fontes deveriam ser usadas com carga/peso entre 30 e 70% da capacidade. Se consumir corrente baixa demais, a fonte terá ripple. Se consumir corrente alta demais, aquecerá e terá ripple.

    Então uma fonte de 1A opera com menor ripple quando o consumo fica entre 0,3 e 0,7A.

    Geralmente se recomenda pelo menos o dobro de capacidade na fonte, digo, o dobro do consumo. Se o PC tem picos de 220W, é bom ter uma fonte de uns 440W ou pouco mais.

    Poder usar fonte de capacidade de 5A pode, mas SE a fonte tiver ripple, não vai mudar nada.


    Se é pra dizer QUAL fonte você deve usar, eu digo: Você deve usar a fonte com o menor ripple posível.

    Mas as fontes não informam o ripple que tem, e o ripple não surge apenas quando o consumo é alto, ele também surge quando o consumo é baixo. Faz o teste, segura uma caneta de 10g na mão, sua mão provavelmente vai variar um pouco, tremer. Agora compara segurando um objeto de uns 5kg, numa sacola digamos, o peso do produto te obriga a fazer força constantemente, pela elasticidade dos músculos o objeto não vai balançar, vai ficar parado. Idem pro carro em 1ª marcha, qualquer alteração na aceleração chacoalha o carro todo, porque ele tem torque sobrando, bem diferente da 3ª marcha, onde a relação não permite uma variação rápida na velocidade do carro.

    Poder usar uma fonte de corrente alta você pode, a vontade. Mas precisar não precisa.

    Uma fonte 12V 0,6A da Delta provavelmente atenderia essa camera com folga, e as fontes da Delta costumam ter ripple mínimo. O problema é que é produto pra uso industrial, ou vem junto com equipamentos de primeira linha (Lenovo, HP, Dell, Cisco, Buffalo, Linksys...), não tem delas a venda. Complicado confiar em fonte barata, tem fonte 12V 1A que sai da China por US$ 1 (Veja preços no Ebay ou Dealextreme, no Alibaba em quantidade se consegue até preços menores), da mesma fábrica saem fontes de 2A, 3, 4, 5, 10, ou 20A, se for marca barata, não adianta ter corrente, terá ripple demais em todas.


    Enfim, pode testar a fonte 12V 5A, ainda que seja com transformador pode colocar qualquer coisa que tenha DC limpo, entre 11 e 13V, e capacidade de corrente acima de uns 0,6A, qualquer origem de DC serve.

    Alias, a DC limpa e pura será de uma bateria. Se tiver bateria, e medir uns 12 a 12,5V nela (Bateria de chumbo quando carregada chega nos 13,5 a 14,4V dependendo do método de carga, isso queima algumas câmeras, são poucas mas eu evitaria o risco. A bateria com 50% de carga tem uns 12V de tensão), pode ligar ela. Se com essa alimentação pra lá de pura tiver as linhas igual, então a culpa não é de ripple na alimentação, não é culpa da fonte, deve ser ruído interno na câmera mesmo.

    Eu só tenho câmera barata, Smart, Multilaser, Greatek, e aquele conjunto de leds IR já veio com problemas em 2 câmeras, num nem ligava, e no outro ficava piscando (Era um capacitor estufado em câmera nova), daria pra pegar um câmera qualquer (Maquina fotografica ou celular) e ir na frente da câmera de segurança ver os leds infravermelho, a câmera pegará bem a imagem, se eles estiverem piscando você verá isso nítido na filmadora (Tipo quando você filma o led de um controle remoto qualquer, o led pisca, faça o teste pra ver, qualquer celular de R$ 150 com câmera mostrará). Esses leds piscando consomem e param de consumir x vezes por segundo, isso faz a tensão variar (São metros de fio, esse fenômeno pode não ocorrer com a fonte a 1m da câmera), se a filtragem da câmera é ruim de fábrica, ou está ruim por culpa de componente, vai variar a tensão interna, essa variação gera erros de processamento ou ruído no censor CMOS da imagem.

    Se não tiver lacre de garantia, ou se já está fora da garantia, talvez seria bom ver internamente se tem como desligar os leds pra teste, ou se tem componente visivelmente ruim (Capacitor estufado de camera barata se vê de longe).
    (Isso se a troca de fonte não mudar o problema)

  4. A principio o seu problema é na fonte, já que vc mesmo diz ficar ruim quando esta escuro, ou seja, é ai onde a câmera tem o maior consumo, pq os infra vermelho esta ligado, uma câmera de 12v e 2,5 mah esta de bom tamanho.



  5. Caros,

    Então esta fonte http://produto.mercadolivre.com.br/M...40v-5060hz-_JM da Delta eu poderia adquira-la para fazer um teste, ela tem 2.5a.

    Abraço






Tópicos Similares

  1. Respostas: 12
    Último Post: 18-02-2017, 09:39
  2. Respostas: 14
    Último Post: 19-08-2016, 21:48
  3. Respostas: 5
    Último Post: 20-04-2013, 23:15
  4. som e video na placa mae a7v266vm da assus
    Por nelson_info no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 12-12-2004, 01:43
  5. Respostas: 1
    Último Post: 05-10-2003, 10:55

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L