Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. É 5v e de 1 ampere.

  2. Então vou ter que comprar alguns desses para adaptar antes da ponteira P4 no radio:

    http://produto.mercadolivre.com.br/M...-small-smd-_JM

    A não ser que o nosso amigo rubem tenha uma solução melhor e ainda mais barata

    Eu comprei 3 roteadores desses no Kabum, na sorte, pois não achei a informação da tensão. Mais 10 ponteiras P4 com frete, e RJ45 femea com frete pra fazer as adaptações, saiu mais R$ 6,90 cada adaptador. Agora se eu comprar mais 10 conversores desses, vai sair em média, com o frete, R$ 10,27 cada um. Somando da R$ 17,17 de encarecimento no valor do roteador, que custa R$ 52,90. Ou seja, estaria saindo em media 70 reais a solução, fora o trabalho de montar. Se achássemos um roteador com entrada PoE 12v que custasse até um pouco mais de R$ 70 ainda valeria a pena visto não passar trabalho montando adaptador nenhum, nem conversor.

    Claro, daria par usar a fonte do próprio roteador, de 5V, mas as experiências que ja tive usando fontes de 5V não foram muito boas. Os radios aparentam travar demais, perder pacote demais, o que resolve simplesmente colocando um radio com fonte 12v.
    Última edição por inquiery; 30-04-2016 às 11:59.



  3. É um pena que seja 5V, o jeito seria usar injetor tipo:
    http://produto.mercadolivre.com.br/M...-separador-_JM

    Mas realmente, com tensão tão baixa a corrente é maior (4W em 5V são 0,8A, e 4W em 12V são 0,3A. A queda de tensão é maior quando a corrente (Em amperes) é maior. E... quase todo roteador de mesa consome uns 4W hoje, seja os que vem com fonte de 5V, 9V ou 12V.

    A vantagem de rádio 12V é que o VRM interno, que passa de 12V da entrada, pra 1,5V, 2,5V ou 3,3V, na verdade opera até com 9V sem travar. Mas roteador 5V mal opera abaixo de 4,5V! Ou seja, se tiver queda de tensão de 1V num cabo POE tá ok pra rádio 12V, mas não pra um de 5V.


    A uns 3 anos atrás eu ia falar pra comprar no Ebay uns desse:
    http://www.ebay.com/itm/Mini-DC-DC-C...-/221546307672
    Ajusta esse mini-trimpot pra 5V na saída (Precisa multimetro, mas faz isso 1 vez na vida e nunca mais precisa mexer), e pode usar fonte POE de 9V, 12V, 15V ou 18V tranquilo, quando o dolar estar R$ 2,2 isso era mais barato que uma coca-cola 175ml gelada (No Ebay quase sempre é frete grátis, isso vai R$ 4 mesmo, exceto se a RFB taxar injustamente, fora os 4 ou 5 meses que deve ficar empacado na receita).

    Hoje sai mais caro, tem que pegar esses de R$ 10 no ML, mas talvez compense, regula a saída pra 5,2V que isso deve atenuar uns travamentos de roteador barato, vai pra cada dos R$ 80 ao todo, mas roteador 12V de R$ 80 não necessariamente é muito melhor.

  4. Aqui cada um faz o cabo do modo que lhes é mais conveniente, por isso sigo os pinos 4,5 e 7,8 após ter queimado os fusíveis do POEs. Mesmos os cabos prontos, conforme a marca diferencia nas cores; o certo seria usar o código de cores do resistor comum.



  5. Boa noite gurizada.

    Comprei os roteadores MaxPrint indicados pelo @Rubens e mesmo antes de receber ja fiquei sabendo atraves do @hostjunior que eram 5V (procurei essa info na net e não achei, imaginei que, com sorte, seria 12V). Bom, mas no meio tempo antes de receber ja encomendei os conversores DC/DC que indiquei anteriormente (http://produto.mercadolivre.com.br/M...-small-smd-_JM), e soldei os fios com conector P4 de um lado e um keystone RJ45 do outro. Regulei o conversor em 5.2V, pois medindo a fonte que vem com o roteador, ela da em torno de 5.2V a 5.3V, e somando a isso também o @Rubens ja tinha indicado a deixar acima dos 5V redondo. Testei a saida no multimetro alimentando esse adaptador PoE recem criado com uma fonte PoE da Ubiquiti 24v 0.5A. Saia 5,2V a 5.3V (é dificil configurar aquelas porrinha, qualquer mexidinha a bagaça enlouquece aumentando ou diminuindo a tensão de saida).

    Bom, depois de tudo feito, levei em um cliente que estava com problema no radio a um tempo. O PoE do radio la era de 12V 1A. Troquei todos os cabos por cabo cobre puro (o anterior era CCA), liguei tudo e funcionou tranquilo. Conectou no meu AP e ta la funcionando até hoje.

    O interessante é o seguinte, eu achei que esses conversores, ao diminuir a tensão, aumentariam a corrente. Por exemplo, a fonte Ubiquiti de 24V 0.5A tem 12W de potencia (24*0.5), a mesma potencia da fonte de 12V 1A (12*1). O estranho é que, ao ligar uma fonte da Ubiquiti na casa do cliente, o roteador la em cima junto a antena liga direitinho, mas não associa ao AP. Na pagina de status do roteador, onde diria "Connected" aparece "unspecified", dai faz mais um scan nos canais, quando chega no canal que deveria conectar aparece "unspecified" denovo e assim por diante. Colocando devolta a fonte de 12V 1A, funcionou normalmente denovo. Eu queria deixar uma fonte nova lá, pois a minha ideia era trocar absolutamente tudo (tanto que troquei todos os cabos, mesmo os cabos estando bom), para isolar qualquer problema de instalação ser antiga, pois eu desconfiava que o roteador interno dela estivesse com problema.


    Fica aqui a experiência de um caso simples de montar pra quem ainda atenda clientes antigos em 2.4. Um adaptadorzinho PoE fabricado caseiramente sai baratinho e resolve o problema do radio ser 5V.

    Mas fica aqui também uma dúvida. Esses conversores, se a alimentação tem uma corrente de 0.5A, ele não consegue entregar na saida uma corrente maior visto que ele ta diminuindo a tensão? No exemplo que dei, a fonte Ubiquiti de 24V 0.5A, quando diminuida essa tensão para 5V, ele não consegue passar 1A (5W)? Ele vai conseguir passar só a mesma corrente da fonte original alimentando ele, mesmo diminuindo bastante a tensão, sendo assim uma fonte de 24V 0.5A ao passar por ele diminuindo para 5V entregaria no maximo 2.5W? (essa é a única explicação que consegui imaginar para a fonte da ubiquiti não ter funcionado; imaginei que era porque o radio não recebia corrente suficiente quando colocava ela)






Tópicos Similares

  1. Fazer cliente/ servidor com perl
    Por no fórum Linguagens de Programação
    Respostas: 0
    Último Post: 26-08-2005, 03:04
  2. Cliente Wireless com Nat?
    Por mateuspok no fórum Redes
    Respostas: 4
    Último Post: 15-10-2004, 18:13
  3. Montar um Cliente VPN com PPTP
    Por budairc no fórum Servidores de Rede
    Respostas: 3
    Último Post: 29-08-2004, 11:37
  4. cliente dhcp com conectiva 9 não funciona
    Por Fernando-RJ no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-04-2004, 16:50
  5. Respostas: 2
    Último Post: 06-11-2002, 18:51

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L