+ Responder ao Tópico



  1. #1

    Padrão Redirecionamento de porta não funciona...

    Clique na imagem para uma versão maior

Nome:	         print.jpg
Visualizações:	88
Tamanho: 	45,2 KB
ID:      	63659


    Alguem sabe como resolve isso ??

  2. #2

    Padrão Re: Redirecionamento de porta não funciona...

    Que regra é essa ?



  3. #3

    Padrão Re: Redirecionamento de porta não funciona...

    Redirecionamento de porta

    Enviado via SM-A500M usando UnderLinux App

  4. #4

    Padrão Re: Redirecionamento de porta não funciona...

    mas vc desabilitou alguma coisa recente ou excluiu algo, interface etc



  5. #5

    Padrão Re: Redirecionamento de porta não funciona...

    Nao

    Enviado via SM-A500M usando UnderLinux App

  6. #6

    Padrão Re: Redirecionamento de porta não funciona...

    ta com cara de interface excluída, mas cria outra, um simples redirecionamento né



  7. #7

    Padrão Re: Redirecionamento de porta não funciona...

    amigo confere ai:


    ip/firewall/nat


    na regra que voce criou


    General
    Chain : dstnat
    Dst. Address: 200.xxx.xxx.xxx "IP da WAN"
    Protocol: 6 (tcp)
    Dst. Port: XXXX "Porta de entrada"


    --------------------
    Na aba Action
    Action: dst-nat
    To Addresses: 192.168.1.1 "IP Interno"
    To Ports: 5554 "Porta que quer abrir internamente"

  8. #8

    Padrão

    Vá em IP > Firewall > Connections > Tracking e habilite Connection Tracking

    Código :
    ip firewall connection tracking set enabled=yes



  9. #9

    Padrão Re: Redirecionamento de porta não funciona...

    Citação Postado originalmente por radar02123 Ver Post
    Vá em IP > Firewall > Connections > Tracking e habilite Connection Tracking

    Código :
    ip firewall connection tracking set enabled=yes
    Pode deixar em automático também...
    o Erro la só quando esta desabilitada mesmo.

  10. #10

    Padrão Re: Redirecionamento de porta não funciona...

    Amigo, vc desabilitou o Tracking em "Connections" na parte de Firewall.

    Segue o caminho:

    IP>Firewall>Connections>Tracking... na caixa ENABLE deixa em YES ou AUTO e aplicar.

    Quando se desabilita isso a RB ganha um "fôlego" a mais devido a alguns recursos obsoletos que consumiam CPU, porém não funciona nada referente ao NAT.

    Qualquer coisa me add no skype.

    [email protected]

    Vlw



  11. #11

    Padrão Re: Redirecionamento de porta não funciona...

    Habilitei e o meu consumo de CPU pulou pra 85% ... Antes era de 52%

    Enviado via SM-A500M usando UnderLinux App

  12. #12

    Padrão Re: Redirecionamento de porta não funciona...

    Obrigado gente. Era o Tracking MSM que estava desabilitado.

    Enviado via SM-A500M usando UnderLinux App



  13. #13

    Padrão Re: Redirecionamento de porta não funciona...

    Como vc disse no post anterior o consumo de CPU foi nas alturas, isso pq quando se Habilita o Tracking o MK passa a "rastrear" as conexões feitas em TCP/UDP, o que consome recursos.

    Desabilitando, isso não é mais feito, porém varias funcionalidades do firewall param de funcionar.

    Vlww