+ Responder ao Tópico



  1. #1

    Padrão Ip Valido não repassa

    Boa tarde Pessoal.
    tenho um link /28 eu repassava os ip pros cliente.
    De um hora para outra não deu mais certo.
    repasso pelo pppoe e quando jogo o ip publico não navega mais.


    Obrigado

  2. #2

    Padrão Re: Ip Valido não repassa

    Se estava funcionando e você não fez nada que pudesse ter causado o problema, pode ser que seu fornecedor aí tenha removido a rota que aponta esse /28 para você. Veja com eles.



  3. #3

    Padrão Re: Ip Valido não repassa

    Citação Postado originalmente por ab5x2 Ver Post
    Verificou se esse IP chega na sua WAN ou esse bloco é roteado pra você? Se caso chegar na sua WAN, fique de olho no ARP, ele tem que estar em "proxy-arp" para isso funcionar.

    Antes que me crucifiquem, eu sei que isso é gambiarra, mas o que fazer nesse caso? Se caso tenham sugestão melhor, por favor me apresentem que acolherei.
    Eu, nessa situação, usaria PPPoE, L2TP, PPTP, etc., para distribuir esses IPs em /32.

    No caso do L2TP ou PPTP, dá até para fazer o túnel do cliente diretamente para a borda (não é AS, não tem BGP nem nada, então é feio, mas não vejo como um crime, hehehe), então a rota já estaria ali.

    Já no caso de PPPoE, se conseguir fazer diretamente da borda para o cliente indica que a rede está toda em bridge, gambiarra, mal feita. Então, nesse caso a solução é o PPPoE ser feito com o concentrador do PoP e o OSPF (ou rota estática mesmo...) envia a rota para o /32 do cliente até a borda.

    Nunca nem me dei ao trabalho de entender como o proxy-arp funciona exatamente, espero nunca precisar. Só sei que o IX-SP teve problemas e queda de tráfego grande há alguns dias por causa de alguém que ativou isso na VLAN do ATM, hehehehe.

  4. #4

    Padrão Re: Ip Valido não repassa

    É mesmo, agora que pensei direito. Ainda que fizesse do jeito que descrevi, precisaria do proxy-arp, se é que está certa a forma como imagino que ele funciona.

    Então a única alternativa é atribuir todos IPs na WAN do roteador e fazer dst-nat para o cliente, mas nesse caso não sei qual é a pior solução, hehehehe.



  5. #5

    Padrão Re: Ip Valido não repassa

    Então gente, quero uma solução, desde que funcione adequadamente.
    Como falei tava funcionando e do nada parou.
    tenho um bloco /28 e um bloco /25
    desde ja agradeço.

  6. #6

    Padrão Re: Ip Valido não repassa

    Citação Postado originalmente por telworld Ver Post
    Então gente, quero uma solução, desde que funcione adequadamente.
    Como falei tava funcionando e do nada parou.
    tenho um bloco /28 e um bloco /25
    desde ja agradeço.
    Então, acredito na possibilidade de que seu fornecedor, intencionalmente ou não, removeu a rota que aponta esse /28 para você.



  7. #7

    Padrão Re: Ip Valido não repassa

    Citação Postado originalmente por TsouzaR Ver Post
    Então, acredito na possibilidade de que seu fornecedor, intencionalmente ou não, removeu a rota que aponta esse /28 para você.
    O fornecedor não removeu amigo.
    recentemente aquirir um /25 e não opera também.

  8. #8

    Padrão Re: Ip Valido não repassa

    "Quero uma solução"
    Linguajar um pouco agressivo para quem precisa de ajuda hien amigo.

    Enviado via SM-G531BT usando UnderLinux App



  9. #9

    Padrão Re: Ip Valido não repassa

    Também achei pesado o expressar das palavras dele. Como se todos aqui fossem subordinados.

    Da uma pesquisada roteamento de rede. Google acha.
    Procure ler sobre RIP BGP OSPF.
    Até mesmo Roteamento STATIC.
    Ambos resolverá o seu problema.

    Por acaso ao adquirir esse /25 seu gateway não mudou? Ainda permaneceu o seu primeiro ip? Se sim seu roteamento não estará apontando para o antigo ip?

    Agora de o seu problema foi um NAT que você fez no roteador, fica complexo...

  10. #10

    Padrão Re: Ip Valido não repassa

    Citação Postado originalmente por brunocemeru Ver Post
    "Quero uma solução"
    Linguajar um pouco agressivo para quem precisa de ajuda hien amigo.

    Enviado via SM-G531BT usando UnderLinux App
    Olha amigo, me desculpe se sentiu ofendido, fosse se o tempo, que aqui obtia-se ajuda.
    colhemos ´so migalhas aqui, e com essas migalhas nos alimentamos.
    vem da seu parecer para contribuir, passando disso é só balela.



  11. #11

    Padrão Re: Ip Valido não repassa

    Citação Postado originalmente por rimaraujo Ver Post
    Também achei pesado o expressar das palavras dele. Como se todos aqui fossem subordinados.

    Da uma pesquisada roteamento de rede. Google acha.
    Procure ler sobre RIP BGP OSPF.
    Até mesmo Roteamento STATIC.
    Ambos resolverá o seu problema.

    Por acaso ao adquirir esse /25 seu gateway não mudou? Ainda permaneceu o seu primeiro ip? Se sim seu roteamento não estará apontando para o antigo ip?

    Agora de o seu problema foi um NAT que você fez no roteador, fica complexo...
    Obrigado por sua contribuição, vou verificar