Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21

    Padrão Re: rotas, estou cheio de duvidas.

    Se quiser consigo te ajudar a noite. Agora estou no shopping com minha esposa.
    Se quiser montamos um acesso remoto aí. Dou uma verificada nas configurações .

    Fica mais fácil ver e fazer testes do que montar uma topologia de cabeça. Sem saber de como está aí. Se animar.. me add watzapp 031 998491650. Ou skype. [email protected]

    Enviado via GT-I9515L usando UnderLinux App

  2. #22

    Padrão Re: rotas, estou cheio de duvidas.

    Citação Postado originalmente por ThiagoD Ver Post
    Eu tenho RB MK na minha rede, são três link distintos chegando cada um por /30, sendo que uma dessas rb é o meu ponto principal, e preciso que dela acesse todas as outras duas.
    Duas delas está ligada diretamente nela, então não há dificuldade em acessar, mas a terceira é dependente de uma das segundas.
    Meu problema da RB Principal eu não chego na RB link 3, mas da RB concentrador eu chego na RB Link 2, mesmo quado a link 1, não é o gateway padrão da concetrador, ou até mesmo quando o rota padrão está na link 3, eu consigo chegar na rb link 2, de qualquer ponto dos meus clientes.

    Consegui expor o problema?

    Nesse estilo
    RB Principal (porta 2 RB com link secundário e porta 3 RB concentradora dos clientes)
    Na RB que concentra os clientes tenho uma conexão com uma quarta RB, que recebe o terceiro link.

    RB Principal:
    /ip address
    add address=172.16.11.1/30 disabled=yes interface="ether1 - MK Auth" \
    network=172.16.11.0
    add address=172.16.12.1/30 interface="ether2 - The dude" network=172.16.12.0
    add address=172.16.13.1/30 interface="ether3 - Rede Viegas" network=\
    172.16.13.0
    add address=186.232.41.34/30 interface="ether5 - Link C" network=\
    186.232.41.32
    add address=172.16.14.1/29 interface="ether4 - POP Jd. Bangu" network=\
    172.16.14.0
    /ip route
    add distance=2 gateway=186.232.41.33
    add comment="Roteador de Monitoramento de Energia do Site" distance=1 \
    dst-address=172.16.47.2/32 gateway=172.16.13.2 scope=10

    RB Link 2:
    /ip address
    add address=10.52.52.1/30 interface="ether2 - POP Bangu" network=10.52.52.0
    add address=172.16.31.2/30 interface="ether1 - Link T" network=\
    172.16.31.0
    add address=172.16.14.2/30 interface="ether2 - POP Bangu" network=172.16.14.0
    add address=172.16.33.1/24 interface="ether3 - Rede Condominio" network=\
    172.16.33.0
    add address=172.16.34.1/24 interface="ether4 - Rede Projetada" network=\
    172.16.34.0
    /ip route
    add distance=1 gateway=172.16.31.1

    RB Concentrador de cliente:
    /ip address
    add address=172.16.13.2/30 interface="ether9 - Link C" network=\
    172.16.13.0
    add address=172.16.47.1/30 interface="ether7 - Monitoramento Energia" \
    network=172.16.47.0
    add address=10.6.1.1/24 interface="ether4 - Rede Jaborandi" network=10.6.1.0
    add address=172.16.22.2/29 interface="ether8 - Link Rio de Prata" network=\
    172.16.22.0
    add address=172.16.41.1/24 interface="ether1 - Rede Viegas" network=\
    172.16.41.0
    add address=172.16.42.1/24 interface="ether2 - Rede Camar\E1" network=\
    172.16.42.0
    add address=172.16.43.1/24 interface="ether3 - Rede Realengo" network=\
    172.16.43.0
    add address=172.16.44.1/24 interface="ether4 - Rede Jaborandi" network=\
    172.16.44.0
    /ip route
    add distance=2 gateway=172.16.13.1
    add disabled=yes distance=1 gateway=172.16.22.1
    add comment="The Dude" distance=1 dst-address=172.16.12.0/30 gateway=\
    172.16.13.1 scope=10
    add comment="Rede Jd. Bangu" distance=1 dst-address=172.16.14.0/29 gateway=\
    172.16.13.1 scope=10

    RB Link 3:
    /ip address
    add address=172.16.21.2/30 interface="ether1 - Link" network=172.16.21.0
    add address=172.16.22.1/29 interface="ether2 - POP Bangu" network=172.16.22.0
    /ip route
    add distance=1 gateway=172.16.21.1


    [b] Joga um OSPF nesse garoto, e seja feliz.



  3. #23

    Padrão Re: rotas, estou cheio de duvidas.

    amigo OSPF é a solução, pra se ter idéia eu não uso o dude no mesmo mikrotik do servidor de borda, uso em uma vmware com ip valido e a rede toda ospf, pingo e acesso qualquer ponto da rede de qualquer local dentro ou fora. 1 mikrotik na borda e 16 rb's autenticadoras.

  4. #24

    Padrão Re: rotas, estou cheio de duvidas.

    O ospf trabalho com IP baixo?

    Enviado via LG-D295 usando UnderLinux App



  5. #25

    Padrão Re: rotas, estou cheio de duvidas.

    Semana passada e essa semana, até ontem estava em um treinamento para uma oportunidade de emprego. Precisava gastar meu tempo para absorver o treinamento. Eu dar uma lida sobre OSPF. Mas novamente da outra vez que o fiz. Não utilizei esse recurso.

    Enviado via LG-D295 usando UnderLinux App

  6. #26

    Padrão

    Bom, boa noite a todos, hoje estava pensando no problema, fui revendo todas as coisas. e por bobeira eu esqueci o que era fundamental, a rb 1, precisava chegar a rb 2, passando pela rb 4, mas para passar pela rb 4, a rb 4 precisa do nat, de ip de origem, como, comummente a rb 1 é gateway da rb 4, eu não fiz o nat de seu ip. após inserir o nat da rb 1 na tabela do firewall da rb 4, o the dude que se encontra na rb 1, passou a responder o ping, e o acesso via vpn também tornou acessível a rb.

    Obrigado a todos pela participação. foi de fato, muito valioso, o que me fez estudar o protocolo ospf, e ainda não me gerou conforto em implanta-lo na rede. desejo a todos uma boa sorte e sucesso na vida.