Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. Realmente so por mac nao tem como, obrigado viu.

  2. Buenas.

    Tem como controlar pelo MAC, mas não sei porque isso seria interessante. E além do mais, como não existe ferramenta nenhuma que faça esse tipo de controle automaticamente, você tem configurar tudo manualmente no ROS.

    Para alcançar esse resultado, você vai ter que usar o mangle, e poderia fazer algo assim:

    Código :
    /ip firewall mangle add chain=prerouting connection-mark=no-mark src-mac-address=XX:XX:XX:XX:XX:XX action=mark-connection new-connection-mark=Conexao_MAC_XX
    /ip firewall mangle add chain=prerouting connection-mark=Conexao_MAC_XX action=mark-packet new-packet-mark=Pacote_MAC_XX

    Assim, quando vier um pacote proveniente do MAC especificado, a conexão vai ser marcada. Com a conexão marcada, basta marcar os pacotes referentes a essas conexões que terão marca Conexao_MAC_XX.

    No Queue, você pode adicionar uma regra para limitar a banda dos pacotes marcados, algo assim:

    Código :
    /queue simple add target=0.0.0.0/0 packet-marks=Pacote_MAC_XX max-limit=1M/2M



  3. esse contrele por MAC é melhor do que por IP, porque se caso alguem setar outro IP fixo na placa de rede, ele ira burlar o controle

  4. Citação Postado originalmente por luc1anocruz Ver Post
    esse contrele por MAC é melhor do que por IP, porque se caso alguem setar outro IP fixo na placa de rede, ele ira burlar o controle
    Se o seu sistema aceita uma falha grotesca dessa, não é por Mac que vai resolver. Tá tudo errado e muito.



  5. eu nao uso autenticação ppoe, eh mikrotik em casa, e empresto a internet para os vizinhos, e controle pelo DHCP a velocidade






Tópicos Similares

  1. Respostas: 5
    Último Post: 22-01-2011, 03:52
  2. Respostas: 4
    Último Post: 29-05-2010, 11:17
  3. Controle Banda por MAC+ IP-BINDINGS ativado
    Por internauta no fórum Redes
    Respostas: 3
    Último Post: 01-03-2009, 21:03
  4. Controle de banda por MAC address
    Por efren no fórum Redes
    Respostas: 8
    Último Post: 24-09-2007, 20:48
  5. - controle de banda por MAC ?? é possivel ?
    Por evertonhorst no fórum Redes
    Respostas: 2
    Último Post: 03-12-2006, 22:46

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L