Página 2 de 10 PrimeiroPrimeiro 1234567 ... ÚltimoÚltimo
+ Responder ao Tópico

  1. Citação Postado originalmente por 06andre07 Ver Post
    Veja se a licença mikrotik suporta a quantidade de tuneis pppoe que tem conectados.
    Licença lvl 6, então sim, aguenta.


  2.    Publicidade


  3. Citação Postado originalmente por carlinhotocabrabo Ver Post
    vamos lá, loop, broadcast, conector vagabundo (acredite se quiser) etc.. tudo isso pode deixar sua rede instável e o pppoe desconecta mesmo, aumente o tempo do keepalive timeout do pppoe server para 180 e vê o que acontece ... agora se quer durmir em paz mude sua rede para roteada + vlan, já coloquei 750 online em rede bridge e te digo, é um erro, mas quando começamos acontece .... hoje tenho 16 rb's espalhadas, cada cliente autentica na rb mais próxima, enlaces e painéis isolados por vlan + roteamento ospf, acabaram meus problemas, posso sair com a família e curtir um feriado como este por exemplo ...
    So que o que vem é o seguinte, como ja havia falado lá em cima, mudei a parte da rede que vai para as 4 divisas, e até mesmo, pessoas nesta nova rede, a rede GIGA, estão caindo da mesma forma! Será que algum conector em algum local deu problema e está dando todo esse problema na rede? Pelo menos na nova rede GIGA duvido muito que seja levando em conta que faz menos de 5 semanas que fiz esta mudança ...

  4. Citação Postado originalmente por 1929 Ver Post
    Edmilson, não é que o tópico tenha mudado de rumo... fui revisar e o assunto continuou o mesmo, "desconexão de pppoe".
    O que aconteceu é que mais pessoas entraram relatando o mesmo problema... Para você ver, o assunto é mais comum do que se pensa..

    E como sempre as "dicas" aparecem de todo lado...

    Eu me reportei lá a uma questão interessante. No seu caso está acontecendo com rede cabeada.... isto já elimina as "dicas" relacionadas com wireless e comprova que o problema é mais abrangente...
    Com isso eu penso que seja somente dentro do servidor pppoe mas não configuração, pois o problema ocorre de forma aleatória... Se fosse configuração do servidor pppoe como explicar que num cliente desconecta e no vizinho que está no mesmo cabo não desconecta?

    No nosso caso quem configurou o PPPoe foi uma pessoa experiente em Mikrotik acostumada a dar suporte pelo país inteiro.
    Quando surgiu o problema daí começou a novela.. troca a versão, estabiliza a rede wireless, muda MTU etc etc... e eu aqui desconfiado que o problema é de desenvolvimento do sistema. Mas quem sou eu para afirmar isso.

    "Yo no creo em brujas, pero que las hay, las hay"

    Alguma coisa está fazendo o servidor pppoe falhar... deixando ele instável... Parece que falta "robustez" ao serviço...

    Por isso como você destacou no final do tópico, SUGESTÔES? Elas virão e vai dar muita controvérsia ainda. No forum da Mikrotik a situação é a mesma pelo mundo inteiro.
    É, realmente, um amigo meu me aconselhou à fazer o seguinte, desfazer a bridge, retirar o HOTSPOT por completo, criar varios servers de PPPOE, cada 1 para 1 porta e colocar na lista ARP os MAC/IP das pessoas que pegam no celular. Fiz o teste, coloquei meu notebook direto na RB, retirei a porta da bridge, amarrei o IP/MAC no ARP e em DHCP SERVER também. Mudei na porta o ARP para reply-only, funcionou a internet, se eu desativasse no ARP ele bloqueava e a pessoa não navegava, se eu deixar desta forma, terei que fazer isto para todo mundo que for usar, amarrar o IP/MAC no ARP(isto é o de menos, já possuo tudo em mãos, dos atuais.) Creio que será cerca de 10 pessoas. Não fiz o teste do seguinte, se eu não amarrar o MAC/IP, ele vai aparecer no ARP, disto eu já sei, porém, ele vai ter acesso a internet? No caso, vai usar de graça? Se estiver errando em algo teriam como me corrigir? Só quero fazer o seguinte, retirar o HOTSPOT, deixar as pessoas que utilizam no celular, liberadas, com internet, porém com controle de banda sendo feito no DHCP SERVER sem necessitar de autenticação, somente os que eu autorizar, podendo simplesmente bloquear eles com o apertar de um botão.

  5. Citação Postado originalmente por JhoniVaz Ver Post
    semana passada na rede de um amigo começou dar isso tbm, só que é wireless, ubnt, foi feita a att pra 5.6.5, resolveu voltando fazendo um downgrade na rocket
    Em meu caso, acontece tanto no WIRELESS quanto no cabo, o que é muito estranho, me levando a crer que meu chefe está correto e tem alguma confiuração por trás disto tudo.

  6. Citação Postado originalmente por carlinhotocabrabo Ver Post
    vamos lá, loop, broadcast, conector vagabundo (acredite se quiser) etc.. tudo isso pode deixar sua rede instável e o pppoe desconecta mesmo, aumente o tempo do keepalive timeout do pppoe server para 180 e vê o que acontece ... agora se quer durmir em paz mude sua rede para roteada + vlan, já coloquei 750 online em rede bridge e te digo, é um erro, mas quando começamos acontece .... hoje tenho 16 rb's espalhadas, cada cliente autentica na rb mais próxima, enlaces e painéis isolados por vlan + roteamento ospf, acabaram meus problemas, posso sair com a família e curtir um feriado como este por exemplo ...
    Loop não sei se entra aqui, pois já tive a sorte assim digamos de presenciar um feito por mim mesmo, durante a troca da rede 10/100 para a rede 10/100/1000 coloquei o antigo cabo junto ao novo cabo no mesmo switch, travou a rede por completo, travou até no meu PC que fica bem dizer colado na RB, só percebi após um tempo tal coisa. Broadcast, o que seria isto? Rede não suportando o trafego total? Conector vagabundo, bem ... pode até ser, só que como já lhe falei, até mesmo clientes na nova rede são derrubados, não faz nem 5 semanas que mudei tudo, fiação, switch's e conectores, mesmo na antiga rede tinha tais desconexões, o que me aconselha, olhar de poste em poste para ver se tem algo de errado com algum switch? Só que para fazer isto seria na sorte, pois aqui acontece o seguinte, não tem hora, não tem local, pode acontecer aqui agora e em outro bairro pode funcionar, deslogar 100 pessoas em um momento e em outro só 20.


  7.    Publicidade




Visite: BR-Linux ·  VivaOLinux ·  Dicas-L