Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. O problema está em como o bloco está sendo entregue pra você.

    Peça um /30 para a operadora e mais um /29 ou /28 de IP válido roteado para esse /30.

  2. Maurobranquinho, boa noite, precisa mesmo fazer essa divisão em blocos? Não poderia tentar resolver isso usando uma bridge?



  3. Pois é.. Ontem abri um protocolo na VIVO (antiga GVT) para refazer todas as alocações de bloco. Como me informaram, eles não alocam bloco /30 então ficou protocolado para alocar um /29 para WAN e outro bloco /28 para LAN. Assim acredito que conseguirei fazer o que precisamos. Quanto a bridge não é possível pois tenho a rede interna tbm.

  4. Nat 1:1 da na mesma amigo!
    So não ira colocar o ip publico direto no server, mais será como se fosse!



  5. Buenas @Maurobranquinho

    Isso é facilmente atingido mudando um pouco as configs.
    Ajeita a interface que recebe o link para ficar com o mesmo prefixo do seu bloco.

    === ENDEREÇOS ====
    WAN
    REDE: 187.115.123.160/28
    GW: 187.115.123.161
    etherWAN: 187.115.123.162/28


    Após isso, é só você, pelo Winbox, ir em IP->ARP e adicionar os IPs públicos que quer usar dentro da sua rede, com a opção Published. Algo assim:

    Código :
    /ip arp add address=187.115.123.166 interface=etherWAN published=yes
    /ip arp add address=187.115.123.170 interface=etherWAN published=yes

    Agora é só você conectar seus servidores em qualquer porta da RB e configurar esses IPs lá. Como todo o bloco /28 é seu, os IPs que você colocar como Published serão anunciados (responderão ao ARP) como pertencendo a etherWAN para a sua operadora, mas não estarão no IP->Address. E portanto, a operadora vai enviar para a RB os pacotes com destino para aquele endereço, a RB vai ver que não é IP dela e que está Published no ARP e vai repassar para o dispositivo dono desse IP. A RB nesse caso vai funcionar como um proxy, mas para todos os efeitos, tanto da internet quando do dispositivo, é como se ele estivesse conectado diretamente na internet com aquele IP WAN.

    Você só tem que tomar o cuidado de no dispositivo onde configurar esses IPs, colocar o gateway deles o IP da sua RB, ou seja, 187.115.123.161.






Tópicos Similares

  1. ip valido de saída para cada interface
    Por diegodsp no fórum Redes
    Respostas: 4
    Último Post: 23-06-2010, 16:25
  2. Repasse ip valido servidor semi-dedicado
    Por thefox no fórum Servidores de Rede
    Respostas: 4
    Último Post: 04-06-2010, 19:15
  3. VM com Debian - Navega na internet, mas não pinga ip e nem domínio externo
    Por siqueirastos no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 21-05-2010, 12:28
  4. Ip valido, de dentro para fora, como fazer?
    Por thenet no fórum Redes
    Respostas: 1
    Último Post: 24-09-2007, 11:29
  5. IP validos ou invalidos para clientes ?
    Por fernandoc19 no fórum Redes
    Respostas: 5
    Último Post: 08-09-2004, 10:26

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L