+ Responder ao Tópico



  1. #1

    Padrão Faixas de ip separadas, sem ser sub-rede

    Fala galera,

    Sou novo na área, então peço que desconsiderem qualquer ato leigo, hehe.

    O cenário é este:

    Nossos servidores e PC's dos funcionários estão na faixa de IP 192.168.50.1 e quero que os Clientes e se conecte a faixa de IP 192.168.100.1 e não tenha comunicação alguma com a faixa 192.168.50.1. É possível fazer esta configuração???

    Como se fossem exatamente separada uma da outra, sem ser uma sub-rede sabe.

    Obrigado!!!

  2. #2

    Padrão Re: Faixas de ip separadas, sem ser sub-rede

    Sim, tem como.
    Basta ter um firewall entre as duas redes, isolando-as.



  3. #3

    Padrão Re: Faixas de ip separadas, sem ser sub-rede

    Hmm, compreendo, devo fazer uma regra no firewall para que as duas não conversem entre si, mas sabes me dizer em que aba devo criar esta regra, e como?

  4. #4

    Padrão Re: Faixas de ip separadas, sem ser sub-rede

    Algo do tipo:

    Código :
    /ip firewall filter add chain=forward src-address=192.168.50.0/24 dst-address=192.168.100.0/24 action=drop
    /ip firewall filter add chain=forward src-address=192.168.100.0/24 dst-address=192.168.50.0/24 action=drop



  5. #5

    Padrão

    A regra na aba General dá erro:
    Clique na imagem para uma versão maior

Nome:	         Capturar.PNG
Visualizações:	57
Tamanho: 	19,6 KB
ID:      	64359

    Na Advanced aceitou, consegui criar a regra:
    Clique na imagem para uma versão maior

Nome:	         Capturar2.PNG
Visualizações:	80
Tamanho: 	6,4 KB
ID:      	64360

    Adicionando dessa forma (aba advanced) consegui com que um notebook com o IP final 50.100 não se comunicasse com um pc que está com o IP final 100.100:
    Clique na imagem para uma versão maior

Nome:	         image003.png
Visualizações:	80
Tamanho: 	35,0 KB
ID:      	64361

    Porém ao contrário se comunica, ou seja, o PC com o IP final 100.100 pinga o notebook com IP final 50.100:
    Clique na imagem para uma versão maior

Nome:	         ping.PNG
Visualizações:	76
Tamanho: 	57,5 KB
ID:      	64362

    As regras se encontram desta forma:
    Clique na imagem para uma versão maior

Nome:	         regras.PNG
Visualizações:	61
Tamanho: 	13,9 KB
ID:      	64363

    Porém a intenção é que uma não converse com a outra e vice e versa...

  6. #6

    Padrão Re: Faixas de ip separadas, sem ser sub-rede

    Bom dia,

    Não sei porque o "Sec. Address" não esta aceitando uma rede. Qual a versão do seu RouterOS?

    A sua saída, caso não queira atualizar o RouterOS, seria usar Addres List. O primeiro passo, pelo Winbox, em "IP->Firewall", e nessa janela, clicar na guia "Address Lists". La você adiciona um item com "Name" de algo como "rede50", e no "Address" coloca 192.168.50.0/24. Depois, adiciona outro item com "Name" de "rede100" e coloca no "Address" 192.168.100.0/24. Os comandos para adicionar pelo terminal seriam:

    Código :
    /ip firewall address-list add name="rede50" address=192.168.50.0/24
    /ip firewall address-list add name="rede100" address=192.168.100.0/24

    Depois você adiciona na guia Filter, os mesmo itens que estava adicionando, porém, na guia "General", você deixa tanto o "Src. Address" quanto o "Dst. Address" em branco, e na guia "Advanced", no "Src. Address List" você coloca "rede50", e no "Dst. Address List" você coloca "rede100", e na guia "Action", o "Action" é "drop". Depois você tem que adicionar outra regra parecida, porém, inverter o "Src. Address List" e o "Dst. Address List". No terminal, seria assim para adicionar essas 2 regras:

    Código :
    /ip firewall filter add chain=forward src-address-list=rede50 dst-address-list=rede100 action=drop
    /ip firewall filter add chain=forward src-address-list=rede100 dst-address-list=rede50 action=drop



  7. #7

    Padrão Re: Faixas de ip separadas, sem ser sub-rede

    Mestre,

    Desculpe a demora, mas fucei aqui, fui testando e consegui com que não houvesse comunicação entre as duas faixas de IP e ambas com acesso a internet.

    As regras ficaram assim:
    Clique na imagem para uma versão maior

Nome:	         drop.PNG
Visualizações:	49
Tamanho: 	22,6 KB
ID:      	64368

    Obrigado.

  8. #8