+ Responder ao Tópico



  1. Bem, pelo jeito consegui resolver, porém todas as pessoas com o roteador Greatek WR-1500L estão com problemas, o roteador conecta na minha RB e tudo porém na casa do cliente ele tenta conectar no wifi e o roteador não entrega o ip dele mesmo para a pessoa, quando retiro o cabo da internet do roteador, funciona, quando coloco, reinicio e tento conectar, só "identificando", não utilizo mais hotspot nesse sistema, separei cada porta, antes utilizava uma bridge, já não estou utilizando mais, DHCP server já retirei, a nova CCR está puramente PPPOE. Engraçado que pessoas com os roteadores TP Link acessam normalmente, já mudei MTU, MRU, MRRU dos PPPOE Servers, já mudei o MTU das portas e nada surtiu efeito, simplesmente conecta, porém não funciona, agora se eu pegar o cabo, retirar, desligar o roteador, religar ele sem o cabo, conectar no wifi, e em seguida colocar o cabo da internet, os dispositivos funcionam, e ficam com internet! Isto não acontecia na antiga configuração, já fiz o teste de pegar um na bancada e ligar diretamente na RB, ele funcionou tranquilamente, conectei normalmente e ficou com internet, levei ele até a casa de um cliente, chegando lá, coloquei ele e não funcionou.

  2. Tenta setar ip manual

    Enviado via LG-D805 usando UnderLinux App



  3. Citação Postado originalmente por leonardoads Ver Post
    Tenta setar ip manual

    Enviado via LG-D805 usando UnderLinux App
    No roteador > cliente? Eles sequer conectam, e são muitos Greatek, não consigo pegar o MAC de nenhum que está conectado para reservar ...

  4. Existe um topico aqui no Under Linux também com o mesmo problema que eu, alguns dizem para mudar o MTU para 1400 só que já mudei tudo e ficou da mesma forma ...
    Antes da nova configuração, funcionava normalmente, com a nova fica desta forma ... agora somente em pessoas com roteador Greatek.
    Alguns aparecem que estão com pessoas conectadas porém não aparece nada na DHCP deste modelo. Algo que achei interessante, no gateway dos Greatek eles pegam a da faixa que criei para liberar internet para o pessoal, e nos TP link o gateway é o da faixa que liberei de IP para as pessoas porém eles aparecem no POOL>Used adresses com a outra faixa também, mesma coisa do Greatek.
    Fotos do PPPOE Servers, dos PROFILES e dos roteadores:

    Clique na imagem para uma versão maior

Nome:	         1.png
Visualizações:	43
Tamanho: 	234,4 KB
ID:      	64538Clique na imagem para uma versão maior

Nome:	         2.png
Visualizações:	39
Tamanho: 	385,3 KB
ID:      	64539Clique na imagem para uma versão maior

Nome:	         dda5048d-639d-4ae6-9cf8-6299036b259b.jpg
Visualizações:	33
Tamanho: 	132,5 KB
ID:      	64540Clique na imagem para uma versão maior

Nome:	         fc160f46-2215-40a1-b66c-78cca1aa2217.jpg
Visualizações:	31
Tamanho: 	131,0 KB
ID:      	64541Clique na imagem para uma versão maior

Nome:	         IMG-20160726-WA0015.jpg
Visualizações:	26
Tamanho: 	55,1 KB
ID:      	64542



  5. Buenas @Edimilson2709

    Por acaso a maioria desses casos com problema não são de clientes que ja não tem mais a fonte original do produto?

    Isso ja aconteceu comigo algumas vezes, e era problemas de energia. Até mesmo com a fonte original as vezes, mas a energia na casa do cliente sendo uma m... dava isso. Se colocar uma fonte melhor, ou de repente que suporte mais corrente (pois se ela suporta mais corrente, tem grandes chances de ela ter um ripple menor se a corrente utilizada estiver mais longe do máximo).

    Qualquer coisa, leva uma bateriazinha dessas de nobreak e liga o roteador direto nela (se ela for de 12v) no cliente pra testar. Se funcionar, você ja sabe com certeza que o problema é alimentação.






Tópicos Similares

  1. Pppoe mikrotik deslogando pessoas aleatoriamente
    Por edmilson2709 no fórum Mikrotik
    Respostas: 60
    Último Post: 09-05-2017, 21:25
  2. 2 Concentrador PPPOE - Mikrotik
    Por Luciana-Martins no fórum Redes
    Respostas: 2
    Último Post: 15-04-2008, 12:37
  3. Respostas: 7
    Último Post: 30-01-2008, 11:15
  4. Respostas: 2
    Último Post: 24-11-2007, 03:08
  5. Respostas: 1
    Último Post: 07-04-2006, 15:33

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L