+ Responder ao Tópico



  1. Eu uso a 6.34.6 bugfix. Ta redondo. Sem esse problema

  2. Citação Postado originalmente por ronei10 Ver Post
    Olha eu vejo muita reclamação deste tipo na versão 6.35 eh so pesquisar na net que vc vai ver.
    Mas como pode explicar que mesmo na antiga versão, 6.26 se não me engano, acontecia o mesmo...



  3. Citação Postado originalmente por ab5x2 Ver Post
    Não é questão de ser burro ou metido, é que já temos Juniper MX5 na borda e sabemos como é bom a tranquilidade. :-)
    Isso é fato.

    Quanto ao problema de PPPoE tenho ele em todas as versões 6xx do Router OS. O que reduziu os problemas foi resetar a RB e deixar ela em 6.28 e nunca mais mexer.

    2 anos, fizemos isso 4x. Do resto já cansamos de tentar tudo quanto é tipo de opção. Desistimos.

  4. Uso aqui 6.19 sem problema nenhum

    Enviado via SM-J500M usando UnderLinux App



  5. Ah, o PPPoE... problemas, problemas, problemas, hardware barato não funciona bem, hardware que funciona bem é muito caro...

    Experta foi a Verizon em largar essa tralha pra lá e migrar para DHCP + Radius no FiOS.

  6. Citação Postado originalmente por TsouzaR Ver Post
    Ah, o PPPoE... problemas, problemas, problemas, hardware barato não funciona bem, hardware que funciona bem é muito caro...

    Experta foi a Verizon em largar essa tralha pra lá e migrar para DHCP + Radius no FiOS.
    Cara, acho que você nunca teve experiência de verdade com pppoe server, eu trabalho à mais de 11 anos com provedores internet e sempre usei pppoe, a diferença é configurei bem.

    Segundo, não vamos classificar hardware como barato ou caro, e sim como decente, eu não acho que um servidor que custa em torno de 3.5k é barato, e com um desses da pra segurar umas 2k sessões pppoe tranquilo, claro, não com BugOS.

    Outra coisa, acho que o propósito do fórum é software livre, esse negócio de ficar arrastando asa pro lado de hardware/software proprietário é coisa de quem não sabe nada de rede e quer se garantir, é o que acho, se estiver errado me desculpe, mas eu estudei o protocolo pppoe, até fiz mudanças no código fonte do velho rp-pppoe, quando usava ele, para ficar do jeito que eu queria, então por favor, matar mosquito com bala de canhão não cola pra mim!

    Enviado via XT1563 usando UnderLinux App



  7. Citação Postado originalmente por andrecarlim Ver Post
    Cara, acho que você nunca teve experiência de verdade com pppoe server, eu trabalho à mais de 11 anos com provedores internet e sempre usei pppoe, a diferença é configurei bem.

    Segundo, não vamos classificar hardware como barato ou caro, e sim como decente, eu não acho que um servidor que custa em torno de 3.5k é barato, e com um desses da pra segurar umas 2k sessões pppoe tranquilo, claro, não com BugOS.

    Outra coisa, acho que o propósito do fórum é software livre, esse negócio de ficar arrastando asa pro lado de hardware/software proprietário é coisa de quem não sabe nada de rede e quer se garantir, é o que acho, se estiver errado me desculpe, mas eu estudei o protocolo pppoe, até fiz mudanças no código fonte do velho rp-pppoe, quando usava ele, para ficar do jeito que eu queria, então por favor, matar mosquito com bala de canhão não cola pra mim!

    Enviado via XT1563 usando UnderLinux App
    Será que a Verizon também não tem experiência de verdade com PPPoE? Será que eles não configuravam bem? Será que somente você sabe configurar bem e todo mundo que tem problemas com PPPoE mal sabe o que está fazendo?

    Embora eu já tenha sim gerenciado rede que usava PPPoE (felizmente migramos tudo para DHCP), basta ver os relatos pela Internet, inclusive no fórum da MikroTik, de como soluções baratas não são confiáveis. A empresa e o profissional é quem deve definir o padrão de qualidade da rede e buscar equipamentos que o atendam, não o contrário. O que ocorre é que muitos se ajustaram ao equipamento e estão acostumados com seus problemas e reduzem seus critérios para aceitar algo barato na rede.

    A questão do hardware é a seguinte: o mesmo hardware que aguenta X clientes usando DHCP + Radius (único processamento significativo é roteamento e controle de banda), aguenta apenas aproximadamente a metade com PPPoE, isso sem ter vantagem nenhuma (isolamento pode ser feito no equipamento de acesso)! Quer jogar dinheiro fora, gastar com hardware mais potente desnecessariamente? Use PPPoE!

    Ah, não sabia que todas implementações de DHCP, muito menos de Radius, eram proprietárias...

    "Matar mosquito com bala de canhão" é uma frase que se aplica muito bem a PPPoE. A ideia por trás dela é justamente usar algo que faz muito mais do que o necessário para obter um dado resultado. Considerando o custo (hardware, overhead, etc.) do PPPoE, ele é realmente a forma mais eficiente de isolar os clientes, que é talvez sua única utilidade?
    Última edição por TsouzaR; 19-07-2016 às 19:42.

  8. Citação Postado originalmente por TsouzaR Ver Post
    Será que a Verizon também não tem experiência de verdade com PPPoE? Será que eles não configuravam bem? Será que somente você sabe configurar bem e todo mundo que tem problemas com PPPoE mal sabe o que está fazendo?

    Embora eu já tenha sim gerenciado rede que usava PPPoE (felizmente migramos tudo para DHCP), basta ver os relatos pela Internet, inclusive no fórum da MikroTik, de como soluções baratas não são confiáveis. A empresa e o profissional é quem deve definir o padrão de qualidade da rede e buscar equipamentos que o atendam, não o contrário. O que ocorre é que muitos se ajustaram ao equipamento e estão acostumados com seus problemas e reduzem seus critérios para aceitar algo barato na rede.

    A questão do hardware é a seguinte: o mesmo hardware que aguenta uns 1000 clientes usando DHCP + Radius (único processamento significativo é roteamento e controle de banda), aguenta apenas uns 500 com PPPoE, isso sem ter vantagem nenhuma (isolamento pode ser feito no equipamento de acesso)! Quer jogar dinheiro fora, gastar com hardware mais potente desnecessariamente? Use PPPoE!

    Ah, não sabia que todas implementações de DHCP, muito menos de Radius, eram proprietárias...

    "Matar mosquito com bala de canhão" é uma frase que se aplica muito bem a PPPoE. A ideia por trás dela é justamente usar algo que faz muito mais do que o necessário para obter um dado resultado. Considerando o custo (hardware, overhead, etc.) do PPPoE, ele é realmente a forma mais eficiente de isolar os clientes, que é talvez sua única utilidade?
    Meu amigo, você fala tanta besteira que tenho que rir de suas idéias! Maluco se apoie em suas idéias e não nas dos outros. Essa sua conversa muito amadora sobre pppoe consumir mais hardware não tem o menor fundamento, faça um favor pra todos vá estudar! E pare de confundir os outros com suas teorias mirabolantes, se entendesse alguma coisa de Linux e hardware não estaria falando m****!

    Enviado via XT1563 usando UnderLinux App



  9. Presados, ninguém até agora criticou o pppoe em si. O que está sendo conversado é sobre as dificuldades de fazer o pppoe no mikrotik funcionar tranquilo... é só olhar o título do tópico.
    Por outro lado alguns não encontram problemas. Sinceramente eu não sei o que pode ser... Só não aceito sugestões de cabo, fonte, mtu, sinal e coisas do gênero pois tudo isso já foi tentado.

  10. Citação Postado originalmente por 1929 Ver Post
    Presados, ninguém até agora criticou o pppoe em si. O que está sendo conversado é sobre as dificuldades de fazer o pppoe no mikrotik funcionar tranquilo... é só olhar o título do tópico.
    Por outro lado alguns não encontram problemas. Sinceramente eu não sei o que pode ser... Só não aceito sugestões de cabo, fonte, mtu, sinal e coisas do gênero pois tudo isso já foi tentado.
    Claro, é isso aew. Tem casos onde parece que o problema é o equipamento de autenticação. Eu sempre estou disposto a ajudar, naquilo que diz respeito a redes e Linux!

    Enviado via XT1563 usando UnderLinux App



  11. Citação Postado originalmente por andrecarlim Ver Post
    Meu amigo, você fala tanta besteira que tenho que rir de suas idéias! Maluco se apoie em suas idéias e não nas dos outros. Essa sua conversa muito amadora sobre pppoe consumir mais hardware não tem o menor fundamento, faça um favor pra todos vá estudar! E pare de confundir os outros com suas teorias mirabolantes, se entendesse alguma coisa de Linux e hardware não estaria falando m****!

    Enviado via XT1563 usando UnderLinux App
    Nossa, belo argumento o seu. Quando o indivíduo não tem mais o que falar, ataca a outra pessoa, ainda mais sem ao menos conhecê-la. Não tenho paciência com isso.

    Não sei se você é cego, tem algum problema mental que lhe impede de interpretar um texto completamente, ou algo assim (esse tipo de problema tem se tornado comum entre viciados em WhatsApp), mas a parte da Verizon foi um exemplo e apenas uma pequena parte do post que fiz. Se você reler o post, notará que além disso citei minha experiência com redes usando PPPoE. O que estou falando tem base técnica e a Verizon é um exemplo de que está correto.

    Pelo visto é você quem não entende coisa alguma aqui, camarada. Todo tipo de encapsulamento e tunelamento adiciona overhead e exige mais trabalho dos roteadores nas pontas para tratar os pacotes, adicionando ou removendo cabeçalhos (no caso, 8 bytes de cabeçalhos do PPP encima do protocolo Ethernet). Por consequência, há um maior uso dos processadores e um tempo maior para tratar cada pacote que resulta em maior latência em software routers, que se você for esperto, vai entender em como influencia em throughput TCP, há até uma fórmula para isso.

    Quem não entende isso é do tipo que acha que pode colocar um túnel EoIP para trafegar centenas de megabits por segundo que não vai ter problema. Assim é fácil fazer VPN L2, Lan-to-Lan, transporte, etc., né? Pena que não funcione bem e não é a solução correta para essas situações, "o buraco é mais embaixo".

    A aplicação prática do modelo OSI, que é conhecimento básico para qualquer um na área de redes é basicamente isso: adição e remoção de cabeçalhos. Se entendesse isso eu não precisaria estar explicando sobre tunelamento e encapsulamento aqui.

    Lembre-se que estamos em um fórum. Você achar que sabe alguma coisa e de fato saber são bem diferentes. Você é quem está vomitando asneira aqui e todo mundo que tem o conhecimento suficiente está vendo que você está falando sem base alguma. Pergunte sobre isso lá na lista [GTER] e você vai ver que há gente renomada no setor que também é contra o uso de PPPoE. Quero ver seu pseudo conhecimento servir de algo para argumentar contra esse pessoal.

    Desculpe-me o fórum pelo post agressivo. É meu último nesse tópico sobre esse assunto.

  12. Citação Postado originalmente por edmilson2709 Ver Post
    Ja mexi em tudo isto, keepalive timeout já coloquei 300. 60, ja deixei inativo e não senti diferenças, o mesmo vale para o MTU 1500, 1400, 1492, não vi diferenças também.
    E quanto ao Session Timeout e Idle Timeout no profile do servidor PPPoE? Já verificou se não tem algum valor configurado nesses atributos?

    Se usasse Radius, iria recomendar também verificar esses atributos de timeout nele, já que sobrescrevem o configurado no RouterOS.



  13. Citação Postado originalmente por TsouzaR Ver Post
    E quanto ao Session Timeout e Idle Timeout no profile do servidor PPPoE? Já verificou se não tem algum valor configurado nesses atributos?

    Se usasse Radius, iria recomendar também verificar esses atributos de timeout nele, já que sobrescrevem o configurado no RouterOS.
    Em ambos não tem nada ... já sei o que fazem, o primeiro desconecta o cliente apos um periodo, e o outro é quando o cliente fica sem utilizar por determinado periodo é deslogado, porém não tem nada neles ... Fora que é + de 100 usuarios que desconectam, não somente 1 ou 2 ... as vezes são 8, outras 20, outra 30 e por ai vai ...

    Sinceramente, PPPOE está só me dando dor de cabeça, até mesmo mais do que quando os clientes faziam a bendita ação de trocar o cabo da WAN para LAN antigamente ...

    E só para ter uma ideia, isso vai e volta, por exemplo, já tenho pessoas com + de 7 dias, enquanto tem locais distintos que já cairam 2-3 ao mesmo tempo, mesmo morando distantes e em cabeamentos distintos.

  14. Amigos, por favor, não se exaltem, estamos em um ambiente publico, não é por que não estamos nos vendo que não vamos respeitar o espaço e uns aos outros ...
    Obrigado por estarem colaborando, já faz um bom tempo que participo de fórum e sempre que tenho uma duvida ou uma "solução" corro pra cá.

  15. Peço desculpas a todos do post, realmente tenho que aprender a respeitar a opinião dos outros, vamos acabar um dia indo para cisco ou juniper mesmo, é melhor comprar agora um MX5 atender 1000 sessões pppoe, abandonemos Linux e Mikrotik.

    Enviado via XT1563 usando UnderLinux App

  16. Me passe seu nick do Skype, o meu Skype é andre.carlim e meu whats é 4991383956. Abs.

    Enviado via XT1563 usando UnderLinux App

  17. na minha rede não acontecia isso, agora uns dias pra ca começou a cair os ppoe e depois volta, não sei se esta relacionado, mas veja bem.. Tem um vizinho meu que é serralheiro e sempre trabalhou em obras e não fazia serviços na casa dele, ha 2 semanas ele esta fazendo uns portões na sua casa mesmo, justamente no mesmo período que começou a dar problemas de desconexão do ppoe.

    Como os amigos dizem que já tentaram de tudo, acredito que seja alguma coisa envolvendo interferência. No meu caso vou tentar mudar o modelo do AP que estes clientes estão caindo . Acredito que não seja um defeito, por isso não adianta trocar o equipamento por outro do mesmo modelo e tecnologia, pois se trata de uma característica.

  18. Citação Postado originalmente por viatel Ver Post
    na minha rede não acontecia isso, agora uns dias pra ca começou a cair os ppoe e depois volta, não sei se esta relacionado, mas veja bem.. Tem um vizinho meu que é serralheiro e sempre trabalhou em obras e não fazia serviços na casa dele, ha 2 semanas ele esta fazendo uns portões na sua casa mesmo, justamente no mesmo período que começou a dar problemas de desconexão do ppoe.

    Como os amigos dizem que já tentaram de tudo, acredito que seja alguma coisa envolvendo interferência. No meu caso vou tentar mudar o modelo do AP que estes clientes estão caindo . Acredito que não seja um defeito, por isso não adianta trocar o equipamento por outro do mesmo modelo e tecnologia, pois se trata de uma característica.
    Vai gastar dinheiro e tempo atoa.

  19. Citação Postado originalmente por JonasMT Ver Post
    Vai gastar dinheiro e tempo atoa.
    Jonas, se quiser podemos bolar a ideia do Debian com Accel-ppp, deixei meus contatos mais acima, meu email é andrecarlim@gmail.com

    Enviado via XT1563 usando UnderLinux App

  20. Com certeza é um problema de loop na rede , ja passei por isso era um cabo fechando curto na rede .

    Enviado via LG-D805 usando UnderLinux App






Tópicos Similares

  1. Pppoe mikrotik deslogando pessoas aleatoriamente
    Por edmilson2709 no fórum Mikrotik
    Respostas: 60
    Último Post: 09-05-2017, 20:25
  2. 2 Concentrador PPPOE - Mikrotik
    Por Luciana-Martins no fórum Redes
    Respostas: 2
    Último Post: 15-04-2008, 11:37
  3. Respostas: 7
    Último Post: 30-01-2008, 10:15
  4. Respostas: 2
    Último Post: 24-11-2007, 02:08
  5. Respostas: 1
    Último Post: 07-04-2006, 14:33

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L