Página 4 de 4 PrimeiroPrimeiro 1234
+ Responder ao Tópico

  1. Não prestei atenção nesse detalhe, a cada dia aprendemos uma coisa nova


  2.    Publicidade


  3. Amigo, devido ao fato do pppoe-server do Mikrotik ser deficiente, pelo próprio recurso de pppoe você não vai conseguir fazer nada. Porém existe um truque com a interface dentro de uma bridge! Vai ter que reconectar todos os seus clientes, mas funciona.

    O truque consiste em colocar a interface onde clientes se conectam dentro de uma bridge e aplicar filtros na bridge para bloquear o mac específico! Vou deixar um link para você estudar isso:

    https://aacable.wordpress.com/tag/mikrotik-pppoe-block/

    Enviado via XT1563 usando UnderLinux App

  4. E aí funcionou? Fiquei curioso para saber!

    Enviado via XT1563 usando UnderLinux App

  5. Não fiz ainda ... pois o problema acabou ... e tb não tive tempo .. .. pois gosto de fazer alterações quando estou próximo ao servidor e este fica em outra cidade.
    Citação Postado originalmente por andrecarlim Ver Post
    E aí funcionou? Fiquei curioso para saber!

    Enviado via XT1563 usando UnderLinux App

  6. Bom dia ... não funcionou ... não está havendo a filtragem



    /interface bridge
    add name=bridge1
    /interface bridge filter
    add action=drop chain=input mac-protocol=ip src-mac-address=\
    C8:3A:35:4B:000/FF:FF:FF:FF:FF:FF
    add action=drop chain=input comment="Bloqueio discagem PPPoe" mac-pr
    pppoe-discovery src-mac-address=C8:3A:35:4B:000/FF:FF:FF:FF:FF
    /interface bridge port
    add bridge=bridge1 interface=ether2
    /interface bridge settings
    set use-ip-firewall=yes use-ip-firewall-for-pppoe=yes




Visite: BR-Linux ·  VivaOLinux ·  Dicas-L