Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Regra para força o cliente a usar o dns do provedor, no Mikrotik!

    Aguém tem sucesso com a regra que força o cliente a passar pelo dns do mikrotik que pode ser feito cache de dns para dar mais agilidade na navegação?

    Aqui quando ativo a regra tenho alguns problemas:

    O gráfico de consumo cai consideravelmente!, será que requisição udp de dns externo consome muita banda assim?

    Alguns clientes reclamam que não conseguem navegar!

    Ocorrem consultas abusivas ao dns acredito que algum vírus tem como barrar ou limitar essas conexões por cliente?, pois acredito que essas consultas que fazem alguns clientes não navegarem!


    Agradeço antecipadamente a colaboração.

  2. #2

    Padrão Re: Regra para força o cliente a usar o dns do provedor, no Mikrotik!

    Vc tem que fazer uma regra redirecionando as requisições para seu dns e fazer outra bloqueando acesso externo ao mesmo.



  3. #3

    Padrão Re: Regra para força o cliente a usar o dns do provedor, no Mikrotik!

    DNS não consome nada de banda, a única vantagem é a resposta que será mais rápida

  4. #4

    Padrão Re: Regra para força o cliente a usar o dns do provedor, no Mikrotik!

    tái carinha !




    vc tem mk-auth na sua rede.(dá pra fazer um excelente servidor dns nele)
    em 15 passos dá pra configura.
    uso aqui na minha rede.
    sem ele ! abertura de paginas ficava lenta..
    principalmente se passa por repetidoras.



  5. #5

    Padrão Re: Regra para força o cliente a usar o dns do provedor, no Mikrotik!

    Aqui nos clientes via hotspot alguns ficam sem navegar quando ativo a regra! alguém sabe o que pode estar causando o problema?

    Sim ao ativar aqui a navegação fica mais rápida, pois a resolução dos name ips dos sites ficam no server local porém alguns clientes não navegam!

    Justamente a queda no gráfico é por causa desses clientes que não navegam, não economiza nada no link

  6. #6

    Padrão Re: Regra para força o cliente a usar o dns do provedor, no Mikrotik!

    Como você disse provedor, tome cuidado com suas decisões.
    Clientes pontuais eu redireciono para o meu DNS pois os roteadores foram comprometidos e estão usando DNSs falsos.
    Mas imagine que um PAI coloca um DNS que restringe conteúdo inapropriado. Ai ele chega em casa e vê que não esta funcionando o bloqueio?

    /ip dns
    set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
    /ip firewall nat
    add action=redirect chain=dstnat port=53 protocol=udp src-address=<IPDOCLIENTE>