+ Responder ao Tópico



  1. Citação Postado originalmente por Nilton Nakao Ver Post
    Na minha casa acontece direto, sei que não é do fornecedor mas da minha rede. Fiz as seguintes tentativas com diversas marcas, e troquei faixas de IP, senha etc.
    1- padrão normal: recebe a internet via radio( 2.4), e dele um roteador. Troquei de provedor, agora via air grid, troquei de novo via SXT
    2- Wi-fi se desconecta, mas as LANs funciona normalmente e logo volta a funcionar.
    3- comecei usando um roteador para autenticar na WAN, uma das LANs para PC, e outra LAN pra roteador
    4- comprei um outro roteador( 3Com), em parte piorou ou tinha internet no wi-fi ou no cabo, nunca nos dois; configurei em modo estático.
    5- configurei o roteador em modo bridge ou desativando o DHCP.
    Nesta configuração, já faz 20 meses, funcionando satisfatoriamente.

    A wi-lan continuava desligando aleatoriamente, e independe das marcas( multilaser, TP-Link, D-link, edimax, greatek, krazer, bullet da ubiquiti etc), e olha que ultimamente em 10 meses apenas meu celular está conectado.
    Usando uma fonte com capacidade de carga maior( 1A para 1,5A) de qualidade melhora em certos casos até 50%, usando o roteador( wlan) em POE e trocando o cabo de rede, no meu caso meus filhos sentiram uma melhora considerável. Atribuo isso a interferências de aparelhos dentro de nossas casas, principalmente lãmpadas de LED e econômicas sem selo da ANEEL, microondas e este derruba em 80% para down e telefones sem fio.
    Cara que situação. Ta pior que o meu aqui.

  2. Citação Postado originalmente por elielton Ver Post
    Cristiano tivemos o mesmo problema aqui e identificamos ser uma falha no roteador, aconcelho vc sair dessa marca, estamos usando intelbras WRN150 ou TPLINK Tl-wr840n.
    Obrigado Elielton, vou seguir o seu conselho.



  3. E testa NÃO deixar no modo noob/senhorinha, que é o default. Fixa largura de canal, fixa canal, fixa modo (Smartphone básico de 1 ano de idade as vezes ainda não aceita N, tá cheio de lixo tipo Positivo, CCE e Philco por aí), e principalmente, fixa data rate baixo! Não serve pra absolutamente NADA usar um data rate de 65Mbps, que perde duzias de pacotes depois de 2 paredes, se o throughput real será talvez 2 ou 5Mbps (O limite de velocidade do plano). Data rate alto gasta mais CPU dessas porcarias de roteadores que tem CPU's básicas, mas o pior, alimentar por um VRM interno cheio de ripple.

    (Então ou melhora a alimentação do chipset, comprando hardware mais caro, ou simplesmente configura os equipamentos pra um modo de baixo uso de CPU, pra maioria dos clientes domésticos tem que deixar em modo somente G (Por conta de equipto velho que não aceita N ainda), em data rate tipo 12Mbps (Que dará throughput real de uns 6Mbps), ou talvez 18Mbps (Dá throughput de quase 10Mbps, mas pra planos de 10Mbps pode usar porque não adianta subir o data rate, ninguém usa smartphone do lado do roteador então na prática quase ninguém consegue toda a velocidade via wifi (Smartphone ou notebook em outro comodo))

  4. Fixa canal e largura, geralmente resolve.



  5. Aqui no provedor uso roteador em bridge, desativando o dhcp do roteador, é o cabo passando conectar ele em uma das 4 portas LANs






Tópicos Similares

  1. cliente reclamando de lentidão
    Por gandhi no fórum Redes
    Respostas: 16
    Último Post: 18-01-2017, 07:58
  2. Respostas: 4
    Último Post: 08-10-2014, 07:18
  3. Clientes reclamando de lentidão
    Por gustavo_marcon no fórum Redes
    Respostas: 21
    Último Post: 29-10-2010, 14:57
  4. Link reserva em caso de queda do principal!
    Por RenatoLima no fórum Redes
    Respostas: 4
    Último Post: 26-10-2009, 22:34
  5. Respostas: 18
    Último Post: 13-10-2008, 11:59

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L