+ Responder ao Tópico



  1. #1

    Padrão Instalação VyOS em servidor que precisa dar boot com UEFI

    Galera,

    alguém já instalou VyOS em servidor que precisa dar boot com UEFI?

    Tentei com um pendrive aqui e ele reclamou que não é UEFI. Quando dou o boot no legacy mode, dá vários paus.

  2. #2

    Padrão Re: Instalação VyOS em servidor que precisa dar boot com UEFI

    Ninguém?



  3. #3

    Padrão Re: Instalação VyOS em servidor que precisa dar boot com UEFI

    Cria um PenDrive bootavel com Rufus ele será compativel com UEFI...

  4. #4

    Padrão Re: Instalação VyOS em servidor que precisa dar boot com UEFI

    Citação Postado originalmente por eversoncsa Ver Post
    Cria um PenDrive bootavel com Rufus ele será compativel com UEFI...
    " Que milagre você por aqui "



  5. #5

    Padrão Re: Instalação VyOS em servidor que precisa dar boot com UEFI

    Citação Postado originalmente por eversoncsa Ver Post
    Cria um PenDrive bootavel com Rufus ele será compativel com UEFI...
    Pois é, já tinha tentado mas ele reclamou que a imagem não dá boot em UEFI.

  6. #6

    Padrão Re: Instalação VyOS em servidor que precisa dar boot com UEFI

    Instalei essa semana com esse mesmo processo usando uma ISO que compilei e funcionou perfeitamente. Unica explicação logica para não funcionar seria um problema na ISO. Verifica o sha1sums. Instalava isso umas 10 vezes por semana pra fazer testes agora to fazendo virtualizado por questão de comodidade.



  7. #7

    Padrão Re: Instalação VyOS em servidor que precisa dar boot com UEFI

    Citação Postado originalmente por wld.net1 Ver Post
    " Que milagre você por aqui "
    Abri o newsletter vyos mexo todos os dias resolver tentar ajudar. Rsrsrsrsrs

    Sumi mais 1 ou 2 anos...

  8. #8

    Padrão Re: Instalação VyOS em servidor que precisa dar boot com UEFI

    Opa, valeu, mas no final, apelei e levantei um CentOS/quagga. Já está em produção.



  9. #9

    Padrão Re: Instalação VyOS em servidor que precisa dar boot com UEFI

    Bom dia a todos! Apenas aproveitando o gancho... Mas não tem a ver com tópico! Preciso de ajuda para instalar um driver de rede no VyOS, alguém ajuda? Me chama no PV!