Página 1 de 29 123456 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Por que o 4G B3 no smartphone só funciona perto das torres?

    Pessoal, sou novo por aqui, mas depois de tanto procurar na internet resolvi criar este tópico para que alguém com grande conhecimento nessa área pra me informar o motivo desse problema, já li muita coisa, estudei outras mas ainda não consegui chegar a conclusão.
    Vamos começar...

    Moro numa pequena cidade sem 4G, a única operadora daqui é a Vivo com seu 3.5G(H+) em 2100MHz, temos a oi 3G também em 2100MHz e 2G em 800MHz mas nem vou falar nada porque a internet móvel dela não funciona.
    Moro numa parte bem afastada do centro da cidade, uma área praticamente rural, me mudei a pouco tempo e observando a torre da vivo de minha cidade, descobri que a antena de microondas dela aponta para um monte de torres fica à uns 17KM em linha reta, é um morro cheio de antenas, segue a foto delas:
    https://i.imgur.com/5Sp7fNY.jpg

    Ano passado com um celular J5 apontando para o alto eu descobri que o sinal 4G da Vivo e Tim em 1800MHz chegava aqui com até -100dBm, conectava e gerava dados normalmente.
    O Tempo passou e troquei de celular, hoje tenho um S8 Plus, e no mesmo lugar onde o J5 pegava o S8 não pega!
    Então fui e comprei um repetidor Aquário (RP-1870) para repetir o sinal 1800MHz da Vivo para dentro de casa, instalei um antena da própria Aquário de 17dBi, liguei direitinho tudo certo, então fui para os testes, tenho um modem da ZTE modelo MF79s, compatível com a banda 3, coloquei o chip da vivo nele e ele pegou perfeitamente o 4G com -75dBm de intensidade, atinge até 40 megas de velocidade no modem, se eu desligo o repetidor o modem fica sem serviço, quando ligo fica om -75dBm perfeitamente...
    Mas agora que começa minha intriga, esse modem é o meu único dispositivo que consegue se conectar a esta rede, tenho outro modem modelo Alicard600 que tem banda 3, mas não consegue se registrar na rede, também tenho um roteador Tp-link modelo Archer MR200 que pega chip LTE e tem a banda 3 também, mas não se conecta na rede também, tenho um Amplimax de Elsys que também acha a rede mas não se conecta, nem meu S8+, S7 Edge de um amigo, J2 da minha mãe... nenhum deles consegue se conectar a esta rede, apenas o Modem da ZTE que tem esse "poder", e eu gostaria de saber se alguém faz ideia do que pode ser.
    Eu fui nesse domingo próximo as torres, e ao redor delas meus roteadores, modens e smartphones funcionam perfeitamente, no meu S8+ próximo as torres:
    https://i.imgur.com/HiTMRkB.jpg

    Mas o que percebi foi que ao se distanciar +/- uns 5KM das torres, meu smartphone mesmo aparecendo o sinal 4G, ele pára de gerar dados, fica só a setinha de upload e nada acontece, segue a imagem de como fica o celular depois de se distanciar um pouco das torres:
    https://i.imgur.com/dMju9zL.jpg
    mesmo o celular já tendo parado de gerar dados, o modem MF79s continuava a funcionar!

    Então em casa adquiri o repetidor pensando que era a intensidade de sinal, mas para minha surpresa o problema se repete mesmo com a intensidade de sinal forte, essa imagem é do smartphone com o repetidor ligado:
    https://i.imgur.com/0NWRwRf.jpg
    mas o modem MF79s se conecta normal ao repetidor e funciona a internet perfeitamente, e é isso que não consigo entender!
    O Que o modem pode ter que todos os outros equipamentos não tem?
    porque só ele consegue estabelecer comunicação com a rede!
    Li por aí que pode ser a distância, um tal de ACK Time, também li que pode ser a potência de TX dos outros aparelhos...
    alguém consegue entender o porque que isso acontece?
    Eu testei o chip da TIM também, e acontece a mesma coisa no smartphone, mas ao inserir o chip no ZTE ele se conecta no 4G normalmente também.
    Nos celulares fica só WAIT_RRC_CONFIRM...

  2. #2

    Padrão Re: Por que o 4G B3 no smartphone só funciona perto das torres?

    A resposta é simples e pode ter alguns motivos envolvidos. O primeiro deles é a compatibilidade de bandas. Nem todos os smartphones possuem todas as bandas disponíveis do 4G.
    No Brasil os sistemas 4G ainda são interdependentes do 3G, tanto que em uma área em que seu smartphone apresenta sinal chamado 4G, ao originar ou receber ligações a rede "rebaixa" automaticamente para 3G. Pode ser o motivo de somente o modem funcionar e outros equipamentos não, justamente devido a ausência de sinal 3G junto com o sinal 4G.

    Na print do seu celular, banda LTE é 1800Mhz (Uplink 1747.6Mhz Downlink 1842.6Mhz) dentro da faixa de operação do seu repetidor.
    O que ocorre é que seu repetidor provavelmente está amplificando o 4G da VIVO e da TIM e o 2G de outras operadoras (OI e Claro). Mas não o 3G em 2100Mhz necessário para a operação conjunta (VOZ + DADOS). É por isso que quando você se aproxima das torres, o sinal "volta", pois nessas altas frequências a propagação é curta ao redor das ERBs e para smartphones que não possuem capacidade de transmissão longa, devido a baixa potência e ausência de antenas de alto ganho, limita-se a cerca de 5~7km ao redor das torres sem obstáculos. Com obstáculos não espere nada muito maior que 2~3km.
    Quando o celular encontra capacidade de transmissão em ambas frequências (3G + 4G) a operação em 4G retorna.

    Quanto ao Amplimax da Elsys, ele foi projetado para trabalhar em ambiente externo. Se houver algum sinal, com a chapa traseira ele funciona sem conexão a antena, se for necessário a utilização de antena, liga-se uma antena no conector dela e altera-se via botão do lado do conector para a opção "antena externa". Lembrando que para esse equipamento da Elsys operar voz e dados 4G, é necessário a presença de sinal 3G na área, do contrário ele vai conectar voz e dados na frequência disponível. Se ele encontrar voz em 2G, tudo vai ser 2G, inclusive os dados. Se encontrar 3G e não 4G, tudo vai ser 3G

    Frequências comumente utilizadas pelas operadoras no Brasil

    TIM
    2G - 900Mhz, 1800Mhz (esta frequência está sendo migrada para o 4G nesta operadora)
    3G - 850Mhz, 2100Mhz
    4G - 700Mhz (somente DF) 1800Mhz, 2600Mhz

    OI
    2G - 900Mhz, 1800Mhz
    3G - 2100Mhz
    4G - 2600Mhz

    VIVO
    2G - 850Mhz, 900Mhz, 1800Mhz
    3G - 850Mhz, 1700Mhz (Raro), 2100Mhz
    4G - 700Mhz (somente DF e SP), 2600Mhz

    Claro
    2G - 900Mhz, 1800Mhz
    3G - 1900mhz (raro), 2100Mhz
    4G - 2600Mhz


    Essas são as explicações mais básicas a que posso lembrar. Sem um teste de campo mais aprofundado, qualquer outras conjecturas seriam puro palpite!



  3. #3

    Padrão

    Em tempo:

    Citação Postado originalmente por cassianopb Ver Post
    Neste print o sinal é de -103dBm. Ruim mas ainda assim utilizável devido a sensibilidade das ERBs. Status do 3G+4G= CONECTADO

    Citação Postado originalmente por cassianopb Ver Post
    O sinal diminuiu para -116dBm. Inutilizável e provavelmente os smartphones não tinham mais potência suficiente para o sinal ser devolvido para a ERB. Status do 3G+4G= Aguardando confirmação da recepção pela ERB


    Citação Postado originalmente por cassianopb Ver Post

    Sinal aumentou para -83dBm. Forte. Entretanto o status da conexão é IDLE= Inútil ou parado.

    Provavelmente devido a ausência da combinação 3G+4G para operação.

    O modens que não tem saída para telefone (Amplimax Elsys é Telefone + Modem), não dependem do canal de voz operado no 3G para operação.


    Dica: Vá em uma área externa onde pegue o sinal 4G em seu smartphone Samsung e mude a operação dele para somente 3G. Repita a print do sinal, digite *#0011# e poste aqui para identificação da frequência 3G associada na sua região.

    PS. Tenha certeza de captar o sinal do chip da VIVO. Smartphones Sansung apresentam sinal de qualquer operadora presente na região. Exemplo: Não há VIVO mas tem TIM... vai mostrar o sinal da TIM.
    É só conferir se o "Registered PLMN" é 724 11 ou se aparecer "MCC/MNC" também 724/11

    Clique na imagem para uma versão maior

Nome:	         HiTMRkB.jpg
Visualizações:	69
Tamanho: 	153,7 KB
ID:      	68677

  4. #4
    Avatar de Nilton Nakao
    Ingresso
    Sep 2013
    Localização
    Carlos Chagas, Minas Gerais
    Posts
    1.019

    Padrão Re: Por que o 4G B3 no smartphone só funciona perto das torres?

    A Claro chegou a comercializar um telefone sem fio fixo que tinha o modem conectado na antena externa, e um monofone que dava um alcance de 100 metros e o chip ficava no monofone. Infelizmente so funcionava com Claro fixo.
    O ruim em toda essa estória, é que se usarmos o 3 G numa chamada de voz migra para 2 G, se for 4 G para 3 G e na banda de 850 da Vivo somente 3 G. Ficamos no impasse, antena; principalmente Vivo e Tim( 2100 para 850/900).
    Quando chegar 5 G que deve ser 3.5 GHz para dados, nem quero imaginar...



  5. #5

    Padrão Re: Por que o 4G B3 no smartphone só funciona perto das torres?

    Citação Postado originalmente por Nilton Nakao Ver Post
    A Claro chegou a comercializar um telefone sem fio fixo que tinha o modem conectado na antena externa, e um monofone que dava um alcance de 100 metros e o chip ficava no monofone. Infelizmente so funcionava com Claro fixo.
    O ruim em toda essa estória, é que se usarmos o 3 G numa chamada de voz migra para 2 G, se for 4 G para 3 G e na banda de 850 da Vivo somente 3 G. Ficamos no impasse, antena; principalmente Vivo e Tim( 2100 para 850/900).
    Quando chegar 5 G que deve ser 3.5 GHz para dados, nem quero imaginar...
    Mais ou menos assim:

    Clique na imagem para uma versão maior

Nome:	         depositphotos_6946531-stock-photo-antenna-repeater-messy-mast-in.jpg
Visualizações:	78
Tamanho: 	107,3 KB
ID:      	68678

  6. #6

    Padrão

    Olha, de fato eu cheguei a imaginar que seria esse o problema, a ausência do sinal 3G que é para voz, só que fico pensando; o roteador Archer MR200 ele também não tem voz e não se conecta na rede LTE, nem o modem USB Olicard600, e eu também testei o Link 4G da Elsys (além do já citado Amplimax), e o que acontece nesses dispositivos é semelhante entre eles, acham a rede mas não se registram nela, o Link 4G até chega a se conectar rapidamente no 4G mas cai em seguida para o 3G da minha região, se forçar o "apenas 4G" em qualquer desses dispositivos, eles simplesmente ficam sem sinal, só o MF79s da ZTE que fica com sinal e funcionando bem o 4G.
    Porém no Domingo, levei todos esses dispositivos para os arredores das torres de lá, e todos eles sem exceção se conectaram no 4G, forçando ou não o "LTE Only" neles.
    Também penso, esses modens podem ter canal de voz mas está 'desabilitado' pela fabricante e por isso não se registram né?!
    O Que complica, pois lá nas torres o 3G é 2100MHz (não vi o UARFCN para ter a exatidão dos MHz, mas é 2100) e aqui também é 2100, mesmo que arrumasse um repetidor 3G 2100MHz para repetir o sinal de lá, ia complicar porque ele ia repetir o 3G em 2100 daqui!
    E outra coisa, nos celulares Samsung pelo service mode é possível bloquear o serviço de voz e deixar apenas os dados, segue o print:
    Clique na imagem para uma versão maior

Nome:	         RDvfbBJ.jpg
Visualizações:	70
Tamanho: 	33,0 KB
ID:      	68679

    mas mesmo assim não se conecta no 4G de lá!
    e também segue o print que você pediu do 3G daqui:
    Clique na imagem para uma versão maior

Nome:	         Hlud0hn.jpg
Visualizações:	61
Tamanho: 	72,4 KB
ID:      	68680

    Vale te lembrar que eu tinha um J5 que se conectava até sem repetidor, eu colocava ele em uma boleira e apontava em direção as torres kk, e ele demorava um pouco, mas quando aparecia o 4G ele gerava dados e dava pra mais de 20 megas com -104, - 107dBm...

    Acho que o que você falou também pode ser verdade porque no s8, se colocarmos em "LTE Only" aparece nada, e fica sem sinal de nada em cima perto do sinal de bateria, mas se eu colocar em "LTE/CDMA/UMTS" ele aparece o H+ da vivo, daí com o H+ aparecendo, se eu mudar rapidamente para "LTE Only" ele de fato fica com sinal e aparece o 4G, no caso como se tivesse se registrado na rede!
    Só que aí não gera dados, fica só o sinal de upload e mais nada, até que depois de um tempo cai!
    Mas e agora? ele só pega se o sinal 3G vier de lá?