Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Testes de velocidade não batem mesmo com banda sobrando

    Pessoal, estou com um problema muito estranho na rede.
    O cenário é o seguinte:

    1 RB1036 chegando 1 Gb de link
    1 RB1036+ chegando 1 Gb PTT + 400 Mb Link IP
    2 RB1016 autenticando clientes.

    Os links estão balanceados e sem gargalo nenhum.
    As RBs 1016 estão com Bonding e nenhuma das interfaces está com gargalo.

    Os clientes fazem teste de velocidade em sites comuns como speedtest, minha conexão e outros...
    A velocidade não bate o contratado porém, se fizer um download, a taxa de transferência equivale corretamente ao plano que o cliente contratou.
    YouTube, Facebook, Netflix e tal, tudo funcionando legal. Roda até 4k em planos de mais velocidade.
    O problema é o bendito teste que raramente bate.

    Alguém já viu algo parecido?

    Desde já, obrigado pelo apoio.

  2. #2

    Padrão Re: Testes de velocidade não batem mesmo com banda sobrando

    Citação Postado originalmente por Jellison Ver Post
    Pessoal, estou com um problema muito estranho na rede.
    O cenário é o seguinte:

    1 RB1036 chegando 1 Gb de link
    1 RB1036+ chegando 1 Gb PTT + 400 Mb Link IP
    2 RB1016 autenticando clientes.

    Os links estão balanceados e sem gargalo nenhum.
    As RBs 1016 estão com Bonding e nenhuma das interfaces está com gargalo.

    Os clientes fazem teste de velocidade em sites comuns como speedtest, minha conexão e outros...
    A velocidade não bate o contratado porém, se fizer um download, a taxa de transferência equivale corretamente ao plano que o cliente contratou.
    YouTube, Facebook, Netflix e tal, tudo funcionando legal. Roda até 4k em planos de mais velocidade.
    O problema é o bendito teste que raramente bate.

    Alguém já viu algo parecido?

    Desde já, obrigado pelo apoio.
    Já. Muitas vezes é server de teste com ping alto ou rota longa.



  3. #3

    Padrão Re: Testes de velocidade não batem mesmo com banda sobrando

    Citação Postado originalmente por sphreak Ver Post
    Já. Muitas vezes é server de teste com ping alto ou rota longa.
    Desde já obrigado pela resposta.

    Então, suspeitei isso... Mais no teste o ping tá entre 11 e 14 ms (pingando do roteador cliente) e 4 ms ao testar do servidor que está na rede interna.
    Tem alguma solução pra isso?
    Se eu criar uma rota estática apontando pro servidores de teste deve resolver?

  4. #4

    Padrão Re: Testes de velocidade não batem mesmo com banda sobrando

    Tenho um link da vivo que tambem nao bate os testes do minhaconexao nem speedtest, porem o teste para o brasil banda larga e teste-sua-velocidade bate certinho penso que pode ser algum problema de rota no link da vivo



  5. #5

    Padrão Re: Testes de velocidade não batem mesmo com banda sobrando

    Entendi, farei os testes em alguns sites diferente e posto o resultado.
    Obrigado pela ajuda.

  6. #6

    Padrão Re: Testes de velocidade não batem mesmo com banda sobrando

    Você pode levantar o servidor do soeedtest em sua rede e integralo na rede do speedtest assim os cliente estariam fazendo os teste em seu servidor. Dependendo da velocidade muitos servidor não vão bater a velocidade.