Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Socorro!

    Boa noite, alguém poderia me dar uma ajuda, já a algum tempo estou tendo reversos tipos de tentativa de invasão, já tomei algumas providências, porém não sei se são as melhores, ultimamente está acontecendo tentativas de confecções pelo Dude que não usoClique na imagem para uma versão maior

Nome:	         Screenshot_20181023-184934_Chrome.jpeg
Visualizações:	33
Tamanho: 	30,3 KB
ID:      	69043

  2. #2

    Padrão Re: Socorro!

    Então...não existe padrão em relação a segurança. no entanto você pode tomar algumas providencias, evitar vpn...trocar portas de serviço. não usar usuario padrão, são algumas delas. obviamente não citei todas aqui e tambem acho que pedir pra que enviem uma "receita de bolo" pra você não é muito inteligente..

    analise de onde vem as tentativas e vá "fechando" as brechas até deixar sua rede segura.



  3. #3

    Padrão Re: Socorro!

    Bom dia, então, já coloquei regras no firewall para identificar escaneamento de portas bloqueando esse ips, desativei serviços na ip>serviços, troquei a porta de acesso via www, cetei ip local para a estão via winbox, não tenho vpn, tenho dúvidas em firewall>serviços ports! Desativei ftp e pptp...... Clique na imagem para uma versão maior

Nome:	         Screenshot_20181024-082955_Chrome.jpeg
Visualizações:	21
Tamanho: 	26,4 KB
ID:      	69047

  4. #4
    Suporte em Mikrotik Avatar de Genis
    Ingresso
    Nov 2006
    Localização
    INTERIOR-SP
    Posts
    1.599

    Padrão Re: Socorro!

    um dica eu tive um problema parecido com isso na minha, como eu tenho ASN, tirei print das tentativas e mandei para o registro BR, 2 dias depois recebi a confirmação que vou cancelado o ataque.



  5. #5

    Padrão Re: Socorro!

    Olá,

    Como já foi mencionado acima, é difícil ter uma receita pronta para cada caso, mas eu também estava sofrendo com isso, então fui em /ip services e desabilitei tudo que eu não usava e alterei as demais partas para outras fora do padrão, outra coisa foi aplicar o script que achei aqui mesmo no forum que bloqueia automaticamente as tentativas de ataque ssh, vou compartilhar abaixo:

    /ip firewall filter add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes

    /ip firewall filter add action=drop chain=input comment="DROP SSH FORCA BRUTA ( BLACK LIST )" \
    disabled=no dst-port=22 protocol=tcp src-address-list=ssh_blacklist

    /ip firewall filter add action=add-src-to-address-list address-list=ssh_blacklist \
    address-list-timeout=4w2d chain=input comment="" connection-state=new \
    disabled=no dst-port=22 protocol=tcp src-address-list=ssh_stage3

    /ip firewall filter add action=add-src-to-address-list address-list=ssh_stage3 \
    address-list-timeout=10m chain=input comment="" connection-state=new \
    disabled=no dst-port=22 protocol=tcp src-address-list=ssh_stage2

    /ip firewall filter add action=add-src-to-address-list address-list=ssh_stage2 \
    address-list-timeout=10m chain=input comment="" connection-state=new \
    disabled=no dst-port=22 protocol=tcp src-address-list=ssh_stage1

    /ip firewall filter add action=add-src-to-address-list address-list=ssh_stage1 \
    address-list-timeout=10m chain=input comment="" connection-state=new \
    disabled=no dst-port=22 protocol=tcp

    /ip firewall filter add action=drop chain=input comment="BLOQUEIO SSH - PORTA 22-23" disabled=no \
    dst-port=22-23 protocol=tcp

    Espero ter ajudado, se alguém tiver uma solução melhor ou alguma coisa a acrescentar seria muito bem vindo.

  6. #6

    Padrão Re: Socorro!

    aqui resolvi simprismene atualizando a rb para versao mais recente , mudando as portas padrao e porta wimbox,, acabou problema e algumas rb coloquei pra acessar somente o ip de meu pppoe