Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #7

    Padrão Re: Socorro!

    Infelizmente , depois de fazer algumas mudanças de segurança ainda estou tendo tentativas de invasão, alguém está tendo a mesma tentativa de invasão de DUDE?!Clique na imagem para uma versão maior

Nome:	         20181027_125623.jpeg
Visualizações:	13
Tamanho: 	9,9 KB
ID:      	69063

  2. #8

    Padrão Re: Socorro!

    A regra de drop das portas 22 e 23 funcionam, mesmo eu já te do desativado os serviços de ssh e telnet



  3. #9

    Padrão

    Crie uma address list com os Ips/Ranges que quer que possuam acesso ao equipamento.
    Crie as regras de port knock, porém ao invés de bloquear as conexões, coloque para adicionar o src-address na lista que permite o acesso.
    Depois crie uma regra que dropa todo o restante.
    Após criar esse conjunto de regras não tive mais problemas.

    Script que fiz na minha RB:

    /ip firewall filter
    add action=accept chain=input comment="Aceita Conexoes Estabelecidas, Relacionadas" connection-state=established,related
    add action=add-src-to-address-list address-list=Rede address-list-timeout=1h chain=input comment="Adiciona IP na Lista de Rede Liberada" connection-state=new dst-port=3000 in-interface=ether1 protocol=tcp src-address-list=knock02
    add action=add-src-to-address-list address-list=knock02 address-list-timeout=10s chain=input comment="Knock 02" connection-state=new dst-port=4000 in-interface=ether1 protocol=tcp src-address-list=knock01
    add action=add-src-to-address-list address-list=knock01 address-list-timeout=10s chain=input comment="Knock 01" connection-state=new dst-port=5000 in-interface=ether1 protocol=tcp
    add action=drop chain=input comment="Drop se nao estiver na Lista de Rede liberada" src-address-list=!Rede



    Com essas regras, quando vou acessar de algum local que não esteja nas redes permitidas, eu abro pelo navegador e digito o IP:5000, IP:4000 e IP:3000, após isso o IP será adicionado na lista de permitidos por 1hora e terei acesso irrestrito ao equipamento a partir daquele IP.

    Se necessário, adapte o script a sua necessidade.

  4. #10

    Padrão Re: Socorro!

    Muito obrigado, melhor resposta p as maiorias de tentativas de invasão!