Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Cool Placa de rede não é reconhecida na virtualização pelo VMWARE ESXI 6.7

    Bom dia galera,

    estou com um problema no VMWARE ESXI 6.7, ele não reconhece nenhuma placa de rede offboard

    alguém saberia me dizer se é preciso fazer algum procedimento para que o VMWARE reconheça as placas?

    Obrigado desde já.

  2. #2

    Padrão Re: Placa de rede não é reconhecida na virtualização pelo VMWARE ESXI 6.7

    era para conhecer automático eu tenho a intel 1000 pro quad port e reconheceu na instalação.



  3. #3

    Padrão Re: Placa de rede não é reconhecida na virtualização pelo VMWARE ESXI 6.7

    pelo que andei pesquisando essa versão da VM não homologa qualquer placa de rede e essa sua só pelo valor se vê que é uma ótima placa.

  4. #4

    Padrão Re: Placa de rede não é reconhecida na virtualização pelo VMWARE ESXI 6.7

    Vai trocando a placa de rede Ou de servidor.. . não possui todos os drivers nessa versão..
    Ela foi desenvolvida para uma linha seleta de servidores. Não tem o que fazer... ou faz downgrade ou troca de máquina.



  5. #5

    Padrão Re: Placa de rede não é reconhecida na virtualização pelo VMWARE ESXI 6.7

    Opa, tive o mesmo problema com a placa onboard, resolvi instalando com a imagem ISO disponibilizada pelo Rodrigo Lira, onde dentro da ISO contem os drivers Realtek.

    https://rodrigolira.eti.br/isos-do-e...date-esxi-6-7/

    Espero ter ajudado, abraços!

  6. #6

    Padrão Re: Placa de rede não é reconhecida na virtualização pelo VMWARE ESXI 6.7

    Se for servidor mesmo (nada de máquina montada), pode baixar as ISO personalizadas pelo próprio fabricante (Dell, HP, IBM... disponibilizam as ISOs com os drivers de rede).