+ Responder ao Tópico



  1. #1

    Padrão Redirecionamento de Portas

    Boa tarde,
    Tenho um MikroTik RB750 na empresa onde trabalho configurado como Bridge, IP ESTÁTICO, jogando internet tudo certo.
    O problema é o seguinte:
    Temos um servidor INTERNO onde alguns clientes acessam EXTERNAMENTE ele.
    Preciso fazer um redirecionamento onde o cliente irá digitar o IP e PORTA EXTERNO e irá redirecionar para o IP e PORTA INTERNO.
    Pesquisei e fiz alguns testes mas nada deu certo até agora.

  2. #2

    Padrão Re: Redirecionamento de Portas

    Segue a sintaxe da regra de abertura/redirect de portas.

    /ip firewall nat
    add action=dst-nat chain=dstnat dst-address=0.0.0.0/0 dst-port=8009 in-interface=ether1 protocol=tcp to-addresses=192.168.1.1 to-ports=80

    Onde:

    dst-port = a porta que você quer abrir ( acessar por ela )
    in-interface = a interface que seu link está chegando na rb
    to-addresses = o ip do cpmputador/dispositivo para onde quer acessar na rede.
    to-ports = porta do dispositivo na rede.



  3. #3

    Padrão Re: Redirecionamento de Portas

    Citação Postado originalmente por admskill Ver Post
    Segue a sintaxe da regra de abertura/redirect de portas.

    /ip firewall nat
    add action=dst-nat chain=dstnat dst-address=0.0.0.0/0 dst-port=8009 in-interface=ether1 protocol=tcp to-addresses=192.168.1.1 to-ports=80

    Onde:

    dst-port = a porta que você quer abrir ( acessar por ela )
    in-interface = a interface que seu link está chegando na rb
    to-addresses = o ip do cpmputador/dispositivo para onde quer acessar na rede.
    to-ports = porta do dispositivo na rede.
    Irei testar, postarei resultados.

  4. #4

    Padrão Re: Redirecionamento de Portas

    Citação Postado originalmente por admskill Ver Post
    Segue a sintaxe da regra de abertura/redirect de portas.

    /ip firewall nat
    add action=dst-nat chain=dstnat dst-address=0.0.0.0/0 dst-port=8009 in-interface=ether1 protocol=tcp to-addresses=192.168.1.1 to-ports=80

    Onde:

    dst-port = a porta que você quer abrir ( acessar por ela )
    in-interface = a interface que seu link está chegando na rb
    to-addresses = o ip do cpmputador/dispositivo para onde quer acessar na rede.
    to-ports = porta do dispositivo na rede.
    Não deu certo.



  5. #5

    Padrão Re: Redirecionamento de Portas

    /ip firewall nat

    add action=dst-nat chain=dstnat dst-port=8585 in-interface=ether1 protocol=tcp to-addresses=10.1.1.180 to-ports=80