Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #7

    Padrão Re: Bloqueio Netflix

    Citação Postado originalmente por Dotto Ver Post
    Bom dia Pessoal.

    Notei de um tempo para cá, uns 4 meses mais ou menos que clientes que possuem IP público Fixo em equipamentos mikrotiks tem sofrido bloqueio na Netflix, não carrega nem na TV, nem computador. Só volta a funcionar se eu trocar o IP do cliente, checando no mxtoolbox, os IPs dos clientes estão em várias listas de spam, cerca de 8 listas. Esse problema já aconteceu com mais de 10 clientes que tem IP Fixo conosco, e reparei que é só em clientes que tem mikrotik, roteador comum não tem esse problema. Alguém já pegou algum caso parecido. Estou achando que é por conta do mikrotik não ter nada de firewall nativo e os roteadores terem alguma coisa. Outra hipótese seria as maquinas dos clientes. Preciso de uma ajuda pois os clientes acham que é problema nosso isso.
    Bom dia.
    Tive e ainda tenho(poucas vezes).Sempre tive problema com a PSN,a mesma bloqueava o IP válido.Procurei saber a respeito e vi que a Sony bloqueava o IP público quando havia muitos acessos do mesmo.A solução foi ceder IP público para quem tem PSN.
    De um tempo para cá passou a ocorrer isso na Netflix.Sendo que aparentemente chega 32 users.Acima disso a Netflix bloqueia o IP público.
    Na medida que tempo passa serviço de conteúdo cria umas regras que dificulta a vida de quem usa nat.Claro,estes IPS são libertos porteriormente.Mas nos dá uma força de cabeça danada RS.
    Com relação a outros serviços que não abrem ou ficam lento,na grande parte se dá pela própria operadora, trânsito e rotas aplicadas.
    A respeito do Netflix e PSN tenho convicção do que falo ,pois já testei muito aqui.
    Resolvi parte do problema fazendo um cgnata,mas estou estudando para ativar o IPv6 e acabar com isso.

  2. #8

    Padrão Re: Bloqueio Netflix

    Caro amigo, você já chegou a trocar o equipamento de um desses clientes e ele funcionou normal?



  3. #9

    Padrão Re: Bloqueio Netflix

    Citação Postado originalmente por brunocemeru Ver Post
    Bom dia.
    Tive e ainda tenho(poucas vezes).Sempre tive problema com a PSN,a mesma bloqueava o IP válido.Procurei saber a respeito e vi que a Sony bloqueava o IP público quando havia muitos acessos do mesmo.A solução foi ceder IP público para quem tem PSN.
    De um tempo para cá passou a ocorrer isso na Netflix.Sendo que aparentemente chega 32 users.Acima disso a Netflix bloqueia o IP público.
    Na medida que tempo passa serviço de conteúdo cria umas regras que dificulta a vida de quem usa nat.Claro,estes IPS são libertos porteriormente.Mas nos dá uma força de cabeça danada RS.
    Com relação a outros serviços que não abrem ou ficam lento,na grande parte se dá pela própria operadora, trânsito e rotas aplicadas.
    A respeito do Netflix e PSN tenho convicção do que falo ,pois já testei muito aqui.
    Resolvi parte do problema fazendo um cgnata,mas estou estudando para ativar o IPv6 e acabar com isso.
    Bom dia
    Pois é, também pesquisei e encontrei informações que bloqueava por muitos acessos, porém esses nossos clientes possuem IP válido, não cai em NAT nem nada, só tem o NAT na rede interna no caso, esses que tem IP válido é um IP que não muda, então se o cliente possuir o IP 177.20.30.56 por exemplo, sempre vai ser esse, ai netflix está bloqueando, ai consultando esses IPs em sites de spam, informa que estão em algumas blacklists que outros IPs válidos que estão funcionando não estão, porém também tenho clientes com IP válido que tem roteador comum e esse problema não ocorre, não sei o que pode ser nesse caso, se o problema é que o mikrotik por ser um roteador melhor ele deixa algumas coisas passarem que os roteadores residenciais que tem um firewall básico habilitado não deixa. Estou nessa dúvida, porque agora tem aumentado os casos, quase todo o dia temos que alterar o IP de algum cliente, ai fica dando trabalho e incômodo para o cliente.

  4. #10

    Padrão Re: Bloqueio Netflix

    Citação Postado originalmente por Django Ver Post
    Caro amigo, você já chegou a trocar o equipamento de um desses clientes e ele funcionou normal?
    Não cheguei a trocar pois as configurações estavam corretas, então na minha visão não seria problema físico do equipamento.