Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Alto consumo de CPU no Mikrotik

    Boa noite pessoal gostaria de pedir uma ajuda.
    Estou aqui com alto consumo de CPU em uma rb crs-106-1c-5s.
    Esta rb está configurada apenas como switch nas portas sfps através de uma bridge, para apenas repassar o sinal pra outras rbs no futuro e de fato ela no momento esta sendo usada como transporte vlan para que os clientes que estão plugadas nela conectem em meu concentrador pppoe central.
    Então minha pergunta é: este uso alto de cpu é comum com apenas uma média de 150mb de trafego?
    Não tenho regras no filter da bridge:
    não tenho regras no firewall no filter nem no nat.
    Roda apenas ospf para facilitar acesso a ela na rede.
    Pra ajudar vou deixar um print em anexo da rb apresentando os altos picos de processamentos
    Ficaria grato se alguém tiver uma dicar do que pode estar provocando o alto consumo da CPU.
    Clique na imagem para uma versão maior

Nome:	         Sem título.jpg
Visualizações:	27
Tamanho: 	279,7 KB
ID:      	69367

  2. #2

    Padrão

    vá na aba tools/profile
    Clique na imagem para uma versão maior

Nome:	         underlinux.png
Visualizações:	21
Tamanho: 	41,3 KB
ID:      	69368



  3. #3

    Padrão Re: Alto consumo de CPU no Mikrotik

    Citação Postado originalmente por wondernetwork Ver Post
    vá na aba tools/profile
    Clique na imagem para uma versão maior

Nome:	         underlinux.png
Visualizações:	21
Tamanho: 	41,3 KB
ID:      	69368
    aqui vc vai saber quem é o vilão !!

  4. #4

    Padrão Re: Alto consumo de CPU no Mikrotik

    isso é a forma que foi criada a bridge. configurada errada, causa esse problema. crs não tem processamento para trabalhar como um router.

    reveja as suas configurações da bridge.



  5. #5

    Padrão

    É realmente pensei na possibilidade de ter algum erro na configuração da bridge, mas também pode ser por conta da vlan?
    Só pra lembrar eu apenas configurei ospf, pois a necessidade aqui é de passar apenas como switech nas sfps e atender clientes localmente na interface ethernet sendo autenticado na central via vlan.
    vou postar em anexo o export pra vcs me ajudarem vendo as configurações e assim tentar ver alguma coisa errada que eu não detectei. Fico grato.
    Arquivos Anexos Arquivos Anexos

  6. #6

    Padrão

    Aparentemente é o managemente e networking teria alguma forma de diminuir o processamento ou aí estaria normal mesmo?
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Sem título2.jpg
Visualizações:	14
Tamanho: 	273,6 KB
ID:      	69371