Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Dude 6.43.8 perdendo configurações

    Olá pessoal, tenho the dude instalado em uma RB HeX S, coloco alguns equipamentos para serem monitorados. O problema que ao desligar a Routerboard e ligar novamente, o the dude perde todos os dispositivos que estavam sendo monitorados, as configurações deles são apagadas, voltam ao zero. Como posso solucionar isso?

  2. #2

    Padrão Re: Dude 6.43.8 perdendo configurações

    Olá amigo, você deve inserir um pen drive na RB, é colocar o diretório do The Dude dentro do pen.



  3. #3

    Padrão Re: Dude 6.43.8 perdendo configurações

    feito isso resolve amigo?

  4. #4

    Padrão Re: Dude 6.43.8 perdendo configurações

    Olá alextaws, sim resolve, segue o link de como realizar as configurações: .



  5. #5

    Padrão Re: Dude 6.43.8 perdendo configurações

    O seu problema é de atraso na gravação.
    você utiliza um software de monitoramento em um roteador, o que por conceitos não é o correto.
    deve estar gerando graficos demais e com isto o disto (nanD) da sua pequena RB não está dando conta.

    melhor forma de se ter um sistema de alta disponibilidade e geração de graficos é colocar em servidores com discos SaS/SSD
    a paginação das aplicações e consumo de I/O é alto porque se grava dados o tempo todo.

    o Dude entre todos é o menor e que consome menor recurso, por isto consegue-se instalar ele em RouterOS. Porem lembre-se quê não é recomendado.

    Espero ter ajudado.

  6. #6

    Padrão Re: Dude 6.43.8 perdendo configurações

    Instalei em um pen driver, consegui resolver o problema. Agora estou com outro.

    Por exemplo, consigo monitorar um servidor mikrotik pppoe. Mais não consigo monitorar os dispositivos externos que estão atrás desse servidor, como por exemplo um rocket. Fiz as configurações de agente corretamente, conforme esta no wiki. Mais as informações snmp não sobe.