+ Responder ao Tópico



  1. #1

    Padrão Tvs AOC e afins - Bloqueio de servidor do fabricante na rede !

    O caso é que alguns clientes não conseguem conectar suas tvs smart nos devidos servidores dos fabricantes. Existe algum bloqueio que eu não faço ideia de onde esta! Não adianta fixar endereços IPs nas tvs. Não funciona.
    Detalhe: se conectar a tv na rede da oi fixo, oi movel, tim, vivo ou claro, o servidor aoc é liberado.
    Então, perguntando em grupos do wats, me passaram essas regras para liberação pelo menos da AOC:

    rule 125 permit ip source 143.107.229.210 0 rule 125 description AOC
    rule 130 permit ip source 200.20.186.76 0
    rule 130 description NTP.BR
    rule 135 permit ip source 188.165.236.162 0
    rule 135 description AOC
    rule 140 permit ip source 200.189.40.8 0
    rule 140 description NTP.BR
    rule 145 permit ip source 158.69.125.231 0
    rule 145 description AOC
    rule 150 permit ip source 200.160.7.186 0
    rule 150 description NTP.BR
    rule 155 permit ip source 200.192.232.8 0
    rule 155 description NTP.BR
    rule 160 permit ip source 201.49.148.135 0
    rule 160 description NTP.BR
    rule 165 permit ip source 200.160.7.193 0
    rule 165 description NTP.BR
    rule 170 permit ip source 200.186.125.195 0
    rule 170 description NTP.BR
    rule 175 permit ip source 200.160.0.8 0
    rule 175 description NTP.BR

    Só que o amigo trabalha com huawei!
    Como passo isso para o MK?
    Sei que para quem tem conhecimento amplo é coisa simples, mas para mim é difícil.
    Obrigado

  2. #2

    Padrão Re: Tvs AOC e afins - Bloqueio de servidor do fabricante na rede !

    cara, primeiro se suas regras de firewal estao bloqueando serviços assim, provavelmente tem coisa errada.
    Outra, é que quanto mais regras tiver mais cpu vai consumir
    entao tente revisar seu firewal e criar regras que protejam sua rede, mas que permita que seus cliente consigam ursufruir dos seus serviços.

    Segue as regras com os endereços que vc pediu.
    basta colar via linha de comando.

    #criando a lista em: ip firewall adress list
    /ip firewall add list=tvs_testeress-list add list=tvs_teste add list=tvs_testeress=143.107.229.210 comment=AOC
    /ip firewall add list=tvs_testeress-list add list=tvs_teste add list=tvs_testeress=200.20.186.76 0 comment=NTP.BR
    /ip firewall add list=tvs_testeress-list add list=tvs_teste add list=tvs_testeress=188.165.236.162 comment=AOC
    /ip firewall add list=tvs_testeress-list add list=tvs_teste add list=tvs_testeress=200.189.40.8 comment=NTP.BR
    /ip firewall add list=tvs_testeress-list add list=tvs_teste add list=tvs_testeress=158.69.125.231 comment=AOC
    /ip firewall add list=tvs_testeress-list add list=tvs_teste add list=tvs_testeress=200.160.7.186 comment=NTP.BR
    /ip firewall add list=tvs_testeress-list add list=tvs_teste add list=tvs_testeress=200.192.232.8 comment=NTP.BR
    /ip firewall add list=tvs_testeress-list add list=tvs_teste add list=tvs_testeress=201.49.148.135 comment=NTP.BR
    /ip firewall add list=tvs_testeress-list add list=tvs_teste add list=tvs_testeress=200.160.7.193 comment=NTP.BR
    /ip firewall add list=tvs_testeress-list add list=tvs_teste add list=tvs_testeress=200.186.125.195 comment=NTP.BR
    /ip firewall add list=tvs_testeress-list add list=tvs_teste add list=tvs_testeress=200.160.0.8 comment=NTP.BR

    # criando as regras em: ip firewal filter
    /ip firewall filter add chain=forward src-address-list=tvs_teste action=accept comment=tvs_teste
    /ip firewall filter add chain=forward dst-address-list=tvs_teste action=accept comment=tvs_teste
    /ip firewall filter move [find where comment="tvs_teste" ] destination=0



  3. #3

    Padrão Re: Tvs AOC e afins - Bloqueio de servidor do fabricante na rede !

    [QUOTE=xyunamx;839410]cara, primeiro se suas regras de firewal estao bloqueando serviços assim, provavelmente tem coisa errada.
    Outra, é que quanto mais regras tiver mais cpu vai consumir
    entao tente revisar seu firewal e criar regras que protejam sua rede, mas que permita que seus cliente consigam ursufruir dos seus serviços.

    Bom dia
    Obrigado por reescrever
    Não tenho regras no meu firewal; não sou eu quem bloqueio. É meu fornecedor de link (copeltelecom) que deve ter algo assim.
    Vou aplicar essas e veremos como fica.
    Obrigado.