Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #13

    Padrão Re: Ajuda com load balance + failover por rotas recursivas

    Citação Postado originalmente por eberty Ver Post
    Tenta mudar
    De:
    /ip route
    add comment="============= [PCC] Rota padrao PCC link 1" distance=1 gateway=8.8.4.4 routing-mark=link1-rota
    add comment="============= [PCC] Rota padrao PCC link 2" distance=1 gateway=9.9.9.9 routing-mark=link2-rota

    Para:
    /ip route
    add comment="============= [PCC] Rota padrao PCC link 1" distance=1 gateway=pppoe-link1 routing-mark=link1-rota
    add comment="============= [PCC] Rota padrao PCC link 2" distance=1 gateway=pppoe-link2 routing-mark=link2-rota
    Continua sem fazer o balanceamento corretamente mesmo fazendo as alterações que voce sugeriu

  2. #14

    Padrão Re: Ajuda com load balance + failover por rotas recursivas

    Citação Postado originalmente por wondernetwork Ver Post
    tinha aqui á anos meu load-balance com mikrotik sempre funcionou bem comigo.
    achei uma edgrouter er-x. bem em conta.paguei r$290,00
    até uma criança de 3 anos configura ela !....
    tá de boa aqui...
    faz mais de mês já...
    segue link:
    Gostei, parece muito bom esse edge router.

    Saberia dizer se ele funcionaria em conjunto com uma rb, sendo o edge router faria o balanceamento + failover + nat e a rb fazendo somente o servidor pppoe sem nat, so roteado os ips dos clientes para o edge router?



  3. #15

    Padrão Re: Ajuda com load balance + failover por rotas recursivas

    Citação Postado originalmente por isaacsouza17 Ver Post
    Continua sem fazer o balanceamento corretamente mesmo fazendo as alterações que voce sugeriu
    Desabilitar todas as regras do /IP firewall raw

  4. #16

    Padrão Re: Ajuda com load balance + failover por rotas recursivas

    Citação Postado originalmente por isaacsouza17 Ver Post
    Gostei, parece muito bom esse edge router.

    Saberia dizer se ele funcionaria em conjunto com uma rb, sendo o edge router faria o balanceamento + failover + nat e a rb fazendo somente o servidor pppoe sem nat, so roteado os ips dos clientes para o edge router?
    Funciona tranquilamente.



  5. #17

    Padrão Re: Ajuda com load balance + failover por rotas recursivas

    Citação Postado originalmente por eberty Ver Post
    Desabilitar todas as regras do /IP firewall raw
    Tambem não, coloquei uns 5 videos em hd no youtube rodando todos ao mesmo tempo e tava consumindo somente um dos links

  6. #18

    Padrão Re: Ajuda com load balance + failover por rotas recursivas

    que isso! tá procurando chifres em cabeça de cavalo !
    servidor ppoe não consome processamento
    faz assim:
    1-ether1 da rb>>coloca dhcp cliente..
    2-cria servidor pppoe em cima da outra interface--ether2 ou wireless ou bridge...
    aqui tem entre 200 e 220 clientes numa edgrouter(fazendo load-balance)>>rb 750g.
    com planos 5 á 7 megas...tranquilinho..só sossego..rsrsrsr!