Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #7

    Padrão Re: Rede Utp Oscilando frequentemente

    Citação Postado originalmente por Nilton Nakao Ver Post
    Não conheço nenhum no-break que segure oscilações de rede elétrica

    São os no break de dupla-convesão, ou online.

    Como passam pra DC, e tem um banco enorme de capacitores (E o isolamento das baterias é com diodo, ou seja, é capacitor baixar um pouco a tensão que ficam no nível das baterias aí o inversor passa a consumir das baterias, sem esperar tempo de relé fechando), e só depois invertem pra AC, a saída fica 100% isolada da entrada.

    No break dupla-conversão é a 8ª maravilha do mundo, tudo lindo, pode alimentar com um gerador a gasolina, aqueles 2T de 950W de R$ 400, com AC suja pra caramba, que ainda assim na saída terá uma onda senoidal perfeita, limpa e estável.

    Pena que quando a gente vende os 2 rins pra comprar um no break dupla conversão a gente costuma morrer e não aproveita essa maravilha.

    Mas o uso de 48V na telecom vem disso de tensão alta o suficiente pra ter baixas perdas por cabo. O "no break" dos anos 60 e 70 era só um trafo 2:1 passando de 110V pra 55V, que por coincidência é a tensão de flutuação de 4 baterias em série, era colocar um simples diodo (Daí vem o nome que os engravatados de escritório usam pra no break DC 48V, que é "retificador", como se fosse um simples diodo e não uma fonte chaveada complexa), como na entrada dos equipamentos sempre tinha filtragem nem era normal usar capacitor nesse "no break".

    Essa tensão alta era perfeita pros transmissores da época, lembra dos amplificador de áudio? Antes dos CI's Sanyo e cia, amplificador potente pra casa ou show eram os transistorizados com transformador de 40V ou mais, os transistores sempre foram limitados em CORRENTE, mas podiam tolerar tensão mais alta, um 2N3055 da vida aguenta uns 10-15A, mas não é limitado a míseros 18 ou 20V, roda tranquilo a 55V! Vai operar com muito menos ruído/distorção com 40V e 2A (100W) que com 12V e 8,3A (100W também).

    Criançada acha que pessoal nos anos 70 era burro, mas existia um motivo muito bom pra usar tensão alta nos transmissores e amplificador, era o jeito dos equipamentos não custarem caro (Por ter uma duzia de transistor com 12V quando um par com 40V daria conta) nem transformarem uma sala numa estufa (Uma duzia de transistores quentes fazem caixa fechada chegar fácil nos 80°C!). O mundo automotivo com seus 12V é que sempre foi ruim de rendimento elétrico (Motor de alta potência girando alternador de 40A tem energia que chega), mas o mercado de telecom via de regra nunca usou 12V, e sim DC muito mais alta. A era da válvula com suas altas tensões era um problema, mas quando chegou o transistor, e ficou claro que era só subir a tensão que eles davam conta, já que a corrente diminuía, na prática todo equipamento eletrônico virou DC, de TV de tubo a som 3-em-1. O apego a AC é reflexo dos profissionais leigos-em-eletrônica entrando na telecom e "microinformática", faz parte da popularização e especialização, mas de forma alguma é a melhor opção, é só a solução UNIVERSAL, e tudo que é universal tem problemas de preço e rendimento (Rendimento de 70% ao passar de 12VDCV pra 115VAC é um terror, é 1/3 da energia sendo desperdiçada!)

  2. #8

    Padrão Re: Rede Utp Oscilando frequentemente

    Citação Postado originalmente por Zampier Ver Post
    Mesmo após tanto tempo, acredito que resolveu e isolou o problema. Certo ?
    Não, ainda não amigo. Fiz o seguinte, segmentei a rede. Peguei energia de um cliente e levei uma fibra da cto até a caixa metálica, separei as duas redes e mesmo assim ainda oscilou. Percebi que é quando chove e geralmente a noite. Ainda, utilizo nesses pontos o switch intelbras SF 800 q+ anti surto. Estou começando a acreditar que seja ele, vi num forum da intelbras alguns provedores reclamando dele, que ele trava em determinados momentos. Observei também, que mesmo conectado no mikrotik via pppoe, o cliente não navega. Ao realizar teste ping, dá 0 - 3 ms em tamanho de pacote 32, quando inserido 1500, dá perda total de pacote. Ainda, alguns clientes afirmam sofrer lentidão. Os unicos que não dão problema são os clientes rádio e gpon. Estou há 3 meses nesse dilema. Me ajudem sos



  3. #9

    Padrão Re: Rede Utp Oscilando frequentemente

    Perde ping só de 1500 bytes ou também coisa tipo 1470, 1450 ou mesmo 1420 bytes? Porque se 1500 passa do MTU é normal ter roteamento que derruba, aí é problema do switch mesmo.

    Se determinar que ping de 1100-1200 bytes é que COMEÇAM a ter perdas, aí dá pra pensar em ruído em cabo, não apenas em switch limitado. É aquela situação onde o cabo não é trançado o suficiente, aí o cabo de alta tensão 50cm acima gera EMI que afeta a rede ethernet. A trançagem do par de fios dentro do cabo serve pra evitar que um campo eletromagnético próximo induza ruído, evitar que EMI vire ruído dentro do cabo. A crimpagem segue algum padrão normal tipo TIA568? Com 3 e 6 formando um par, mais especificamente.

    Mas também não tenho tanta confiança em switch, nesses usos travam demais, até fiz um sisteminha onde quando o led da primeira lan desliga (Por ter desligado o cabo na base) o switch fica uns segundos desligado, isso faz a sequência de switch ir desligando, fica automático quando coloca a RB pra rebootar toda madrugada, a lan fica desligada enquanto ela reboota aí os switch vão desligando e ligando na sequência.

  4. #10

    Padrão

    Citação Postado originalmente por rubem Ver Post
    Perde ping só de 1500 bytes ou também coisa tipo 1470, 1450 ou mesmo 1420 bytes? Porque se 1500 passa do MTU é normal ter roteamento que derruba, aí é problema do switch mesmo.

    Se determinar que ping de 1100-1200 bytes é que COMEÇAM a ter perdas, aí dá pra pensar em ruído em cabo, não apenas em switch limitado. É aquela situação onde o cabo não é trançado o suficiente, aí o cabo de alta tensão 50cm acima gera EMI que afeta a rede ethernet. A trançagem do par de fios dentro do cabo serve pra evitar que um campo eletromagnético próximo induza ruído, evitar que EMI vire ruído dentro do cabo. A crimpagem segue algum padrão normal tipo TIA568? Com 3 e 6 formando um par, mais especificamente.

    Mas também não tenho tanta confiança em switch, nesses usos travam demais, até fiz um sisteminha onde quando o led da primeira lan desliga (Por ter desligado o cabo na base) o switch fica uns segundos desligado, isso faz a sequência de switch ir desligando, fica automático quando coloca a RB pra rebootar toda madrugada, a lan fica desligada enquanto ela reboota aí os switch vão desligando e ligando na sequência.
    1100-1200 bytes também perde pacote e as vezes nem pinga. Minha rede é nova, uso 100% cobre, e é em determinados momentos, geralmente mais a noite que isso acontece.



  5. #11

    Padrão Re: Rede Utp Oscilando frequentemente

    Citação Postado originalmente por rubem Ver Post
    Perde ping só de 1500 bytes ou também coisa tipo 1470, 1450 ou mesmo 1420 bytes? Porque se 1500 passa do MTU é normal ter roteamento que derruba, aí é problema do switch mesmo.

    Se determinar que ping de 1100-1200 bytes é que COMEÇAM a ter perdas, aí dá pra pensar em ruído em cabo, não apenas em switch limitado. É aquela situação onde o cabo não é trançado o suficiente, aí o cabo de alta tensão 50cm acima gera EMI que afeta a rede ethernet. A trançagem do par de fios dentro do cabo serve pra evitar que um campo eletromagnético próximo induza ruído, evitar que EMI vire ruído dentro do cabo. A crimpagem segue algum padrão normal tipo TIA568? Com 3 e 6 formando um par, mais especificamente.

    Mas também não tenho tanta confiança em switch, nesses usos travam demais, até fiz um sisteminha onde quando o led da primeira lan desliga (Por ter desligado o cabo na base) o switch fica uns segundos desligado, isso faz a sequência de switch ir desligando, fica automático quando coloca a RB pra rebootar toda madrugada, a lan fica desligada enquanto ela reboota aí os switch vão desligando e ligando na sequência.
    Switch limitado no caso, travado ? pode fazer isso? Eu to desconfiando que seja ele mesmo, uso uma parte intelbras SF 800 q+ e d-link normal, Os d-link não vejo isso acontecer... É como se a rede travasse e so retornasse quando eu dou um reboot na fonte vcd, desligando tudo e ligando novamente.

  6. #12

    Padrão Re: Rede Utp Oscilando frequentemente

    Eu, pelo menos, já vi muito isso de switch gerando delay ou só alguns pacotes perdidos, onde era reiniciar ele que normalizava (Mas por acaso sempre vi mais isso em Dlink, quando eles eram a marca mais barata). Mas geralmente questão de só alguma ou outra unidade.

    Se eles forem padrão, vai trocando um por vez, pra ver se algo muda, não precisa ir pegando novos e colocando os velhos no lixo, usa algum novo e vai trocando o velho a diante, ou troca 2 por vez, até achar o que mais está gerando problema.